Mensaje de error cuando intenta restaurar una copia de seguridad Contabilidad Express o una copia de seguridad Accounting Professional: "Error al establecer una conexión con el servidor"

Seleccione idioma Seleccione idioma
Id. de artículo: 936630 - Ver los productos a los que se aplica este artículo
Expandir todo | Contraer todo

En esta página

Síntomas

Cuando intenta restaurar una copia de seguridad Microsoft Office Accounting Professional o de copia de seguridad de Microsoft Office Accounting Express, recibirá el siguiente mensaje de error:
Error al establecer una conexión con el servidor. Cuando se conecte a SQL Server 2005, este error puede deberse a que el hecho de configuración predeterminada de SQL Server no permite conexiones remotas. (proveedor: proveedor de TCP, error: 0 - no tal host se conoce.)

Causa

Este problema puede tener cualquiera de las causas siguientes.

Causa 1

Este problema se produce si el archivo de empresa a la que desea restaurar la copia de seguridad no es válido. O bien, el archivo de empresa está señalando a una base de datos no está almacenada en el equipo local. El archivo de empresa es un archivo .sbc. Vea la solución 1 en la sección "Solución".

Causa 2

Este problema se produce si intenta restaurar la copia de seguridad en un equipo que está ejecutando Windows Vista. Vea la solución 2 en la sección "Solución".

Nota En un entorno multiusuario, debe restaurar una Express Contabilidad o de una copia de seguridad Accounting Professional en el equipo en el que se encuentra la base de datos de la compañía. No puede restaurar una copia de seguridad utilizando un equipo remoto o mediante un equipo cliente.

Solución

Resolución 1

Para resolver este problema, vuelva a crear el archivo de empresa. Para ello, siga estos pasos:
  1. Elimine el archivo compañía que causa el problema.

    Nota De forma predeterminada, el archivo de compañía está en el directorio siguiente:
    C:\Documents and Settings\ UserName \My Documents\Small Accounting\Companies Business
  2. Haga clic en Inicio , seleccione Todos los programas , Microsoft Office , Herramientas de version de Microsoft Office Accounting y haga clic en Herramientas de datos .

    Nota En este paso, version es un marcador de posición para la versión de Microsoft Office Accounting.
  3. En la ficha Herramientas básicas , haga clic en Restaurar .
  4. En el área Seleccione archivo de copia de seguridad que restaurar , haga clic en Examinar junto al cuadro nombre de la copia de seguridad .
  5. En el cuadro de diálogo Restaurar , haga clic en el archivo de copia de seguridad que desea utilizar y, a continuación, haga clic en Abrir .
  6. En el área Seleccione archivo de copia de seguridad que restaurar , haga clic en Examinar junto al cuadro Restaurar archivo de copia de seguridad .
  7. En el cuadro de diálogo Seleccionar archivo de configuración , escriba un nombre en el cuadro nombre de archivo y, a continuación, haga clic en Guardar .
  8. Haga clic en Aceptar .
  9. Utilice el archivo de empresa que guardó en el paso 7 para abrir la empresa.

Resolución 2

Para solucionar este problema, aplique el Service Pack 2 para Microsoft SQL Server 2005. Para ello, siga el paso apropiado:

Propiedades

Id. de artículo: 936630 - Última revisión: miércoles, 31 de diciembre de 2008 - Versión: 2.0
La información de este artículo se refiere a:
  • Microsoft Office Accounting 2009 Professional
  • Microsoft Office Accounting 2009 Express
  • Microsoft Office Accounting Professional 2008
  • Microsoft Office Accounting Express 2008
  • Microsoft Office Accounting Professional 2007
  • Microsoft Office Accounting Express 2007
Palabras clave: 
kbmt kbmbsmigrate kbtshoot kbprb KB936630 KbMtes
Traducción automática
IMPORTANTE: Este artículo ha sido traducido por un software de traducción automática de Microsoft (http://support.microsoft.com/gp/mtdetails) en lugar de un traductor humano. Microsoft le ofrece artículos traducidos por un traductor humano y artículos traducidos automáticamente para que tenga acceso en su propio idioma a todos los artículos de nuestra base de conocimientos (Knowledge Base). Sin embargo, los artículos traducidos automáticamente pueden contener errores en el vocabulario, la sintaxis o la gramática, como los que un extranjero podría cometer al hablar el idioma. Microsoft no se hace responsable de cualquier imprecisión, error o daño ocasionado por una mala traducción del contenido o como consecuencia de su utilización por nuestros clientes. Microsoft suele actualizar el software de traducción frecuentemente.
Haga clic aquí para ver el artículo original (en inglés): 936630

Enviar comentarios

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com