Artikel-ID: 936639 - Geändert am: Mittwoch, 15. August 2007 - Version: 1.1

Eine temporäre Kopie einer Anlage wird nicht gelöscht, wenn Sie eine e-Mail-Nachricht senden, die den Dateianhang in Microsoft CRM enthält

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Problembeschreibung

Stellen Sie sich das folgende Szenario vor. Sie erstellen eine neue e-Mail-Nachricht in Microsoft Dynamics CRM 3.0, die eine Anlage enthält. Wie erwartet, wird eine temporäre Kopie der angefügten Datei auf dem Computer in den temporären Microsoft Outlook-Ordner in den Ordner "Temporary Internet Files" erstellt. Wenn die e-Mail-Nachricht gesendet wird, wird die temporäre Kopie der Anlage jedoch nicht gelöscht.

Ursache

Dieses Verhalten tritt auf, wenn folgenden Bedingungen erfüllt sind:
  • Das Microsoft Dynamics CRM 3.0-add-in in Outlook aktiviert.
  • Word wird nicht verwendet, um e-Mail-Nachrichten in Outlook bearbeiten.

Abhilfe

Wenden Sie eine der folgenden Methoden an, um dieses Problem zu umgehen.

Methode 1: Verwenden Word als e-Mail-Editor in Outlook

Um Word als e-Mail-Editor in Outlook verwenden, gehen Sie folgendermaßen vor:
  1. Starten Sie Outlook.
  2. Klicken Sie im Menü Extras auf Optionen .
  3. Klicken Sie auf die Registerkarte Nachrichtenformat .
  4. Klicken Sie auf das Kontrollkästchen mit Microsoft Office Word 2003, e-Mail-Nachrichten zu bearbeiten . Klicken Sie dann auf OK .

Methode 2: Löschen Sie die temporäre Dateien im temporären Outlook-Ordner

Um die temporäre Kopie der e-Mail-Anlage zu löschen, müssen Sie zunächst den Speicherort des Ordners temporäre Outlook ermitteln. Dann müssen Sie die Dateien im temporären Outlook-Ordner löschen. Gehen Sie hierzu folgendermaßen vor:
  1. Klicken Sie auf Start , klicken Sie auf Ausführen , geben Sie Regedit im Feld Öffnen und klicken Sie dann auf OK .
  2. Suchen Sie und markieren Sie den folgenden Unterschlüssel:
    HKEY_CURRENT_USER\Software\Microsoft\Office\11.0\Outlook\Security
  3. Suchen Sie im Detailfenster OutlookSecureTempFolder in der Spalte Name . Beachten Sie den Pfad in der Spalte . In diesem Szenario kann Outlook temporärer Pfad den folgenden Pfad aussehen:
    \Lokale c:\Dokumente und Einstellungen\ user_name Einstellungen\Temporary Internet Files\OLKC\
  4. Klicken Sie im Menü Datei auf Beenden , um Registrierungseditor zu beenden.
  5. Starten Sie Windows_explorer. Dazu müssen, klicken Sie mit der rechten Maustaste auf Start , und klicken Sie dann auf Explorer .
  6. Suchen Sie und wählen Sie den Ordner, den Sie notiert haben in Schritt 3.
  7. Klicken Sie im Menü Bearbeiten auf Alles markieren .

    Hinweis: Alle Dateien im temporären Outlook-Ordner sind ausgewählt. In diesem Szenario wird der temporäre Outlook-Ordner im Ordner OLKC .
  8. Klicken Sie im Menü Datei auf Löschen .

    Hinweis: Wenn Sie aufgefordert werden, um die Dateien zu löschen, klicken Sie auf Ja .
  9. Klicken Sie im Menü Datei auf Schließen , um Windows Explorer beenden.

Methode 3: Aktualisieren auf Microsoft Office Outlook 2007

Microsoft Office Outlook 2007 verwendet Microsoft Word als e-Mail-Editor. Sie können diese Option nicht aktivieren. Daher tritt das Verhalten, das im Abschnitt "Problembeschreibung" genannt wird nicht in Outlook 2007 zusammen mit Microsoft CRM 3.0.

Weitere Informationen zu Outlook 2007 die folgende Microsoft-Website:
http://office.microsoft.com/en-us/outlook/default.aspx (http://office.microsoft.com/en-us/outlook/default.aspx)

Die Informationen in diesem Artikel beziehen sich auf:
  • Microsoft CRM client for Microsoft Office Outlook, wenn verwendet mit:
    • Microsoft CRM 3.0
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Den englischen Originalartikel können Sie über folgenden Link abrufen: 936639  (http://support.microsoft.com/kb/936639/en-us/ )
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