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Artikel-ID: 936647 - Geändert am: Dienstag, 12. Juni 2007 - Version: 1.2

Fehlermeldung: in Windows Vista, wenn Sie versuchen, Adobe Acrobat oder Adobe Reader zu installieren: "die Feature, Sie versuchen, zuzugreifen, befindet sich auf einer Netzwerkressource" oder "Fehler 1714"

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Problembeschreibung

Wenn Sie versuchen, Adobe Acrobat oder Adobe Reader in Windows Vista zu installieren, wird eine Fehlermeldung, die folgend entspricht Ihnen angezeigt.

Nachricht 1

Das Feature, auf das Sie zuzugreifen versuchen, befindet sich auf einer Netzwerkressource, die nicht verfügbar ist Klicken Sie auf OK, um das Wiederholen oder das Eingeben eines alternativen Pfads zu einem Ordner, der das Installationspaket "ADOBE-MSI AdobeApplication in dem Feld darunter" enthält.

Nachricht 2

Fehler 1714. Die ältere Version von Adobe [ AdobeApplication] kann nicht entfernt werden. Wenden Sie sich an den Support
Dieses Problem tritt auf, wenn Sie versuchen, eines der folgenden Produkte zu installieren:
  • Adobe Acrobat 6
  • Adobe Acrobat 7
  • ADOBE ACROBAT-3D
  • Adobe Acrobat 8
  • Adobe-Leser

Ursache

Dieses Problem kann auftreten, wenn die aktuelle Installation von Acrobat oder Lese beschädigt ist.

Lösung

Wenden Sie einen oder mehrere folgenden für Ihre Situation entsprechenden Methoden an, um dieses Problem zu beheben.

Methode 1: installieren Sie die ursprüngliche Version von Acrobat oder Lese

Verwenden Sie zu dem Installieren der ursprünglichen Version von Acrobat oder Lese die AdobeApplication .msi-Datei. Gehen Sie folgendermaßen beispielsweise vor, um die Acroread.msi-Datei neu zu dem Installieren von Adobe Reader 8.0 zu verwenden:
  1. Klicken Sie in dem Feld, das die Fehlermeldungen enthält, auf Durchsuchen.
  2. Suchen Sie und doppelklicken Sie dann auf die Datei Acroread.msi.

    Hinweis: die Acroread.msi-Datei befindet sich Normalerweise in dem 8.0\Setup-Ordner Program Files\Adobe\Reader Files\ { GUID}. In diesem Beispiel stellt der GUID Platzhalter eine Zeichenfolge dar, die folgend entspricht:
    Xxxxxxxx-xxxx-xxxx-xxxx-xxxxxxxxxxxx
    Hinweis: Sie müssen das Installationsmedium einlegen kann, um die AdobeApplication .msi-Datei zu suchen.
  3. Folgen Sie den Aufforderungen, die Installation abzuschließen auf dem Bildschirm erscheint.
  4. Versuchen Sie die Aktualisierung erneut zu installieren, wenn es erforderlich ist.

Methode 2: deinstallieren Sie frühere Versionen

Deinstallieren Sie frühere Versionen der Anwendung und installieren Sie dann die Version, die gewünscht wird. Gehen Sie hierzu folgendermaßen vor
  1. Klicken Sie auf Start
    Bild minimierenBild vergrößern
     Start button
    , Typ Appwiz.cpl Auf Appwiz.cpl ein Sie und klicken Sie dann in der Liste Dateien, die gefunden werden, auf Appwiz.cpl, in Suche starten.
  2. Doppelklicken Sie auf die Version von Acrobat oder Lese, die Sie deinstallieren möchten.
  3. Klicken Sie auf Ja, wenn Sie aufgefordert werden, zu bestätigen, dass Sie das Programm deinstallieren möchten.

    Hinweis: klicken Sie auf Zulassen, wenn Sie aufgefordert werden, zu bestätigen, dass Sie das Programm der Ausführung ausführen möchten.
  4. Klicken Sie auf Ja, um den Computer neu zu starten.
  5. Wiederholen Sie Schritt 2 zwischen 4 für alle frühere Versionen von Acrobat oder Lese.
  6. Starten Sie den Computer erneut
  7. Installieren Sie die Version von Acrobat oder Lese, die gewünscht wird.

Methode 3: reparieren Sie die Installation von Acrobat oder Lese

Reparieren Sie die aktuelle Installation von Acrobat oder Lese. Gehen Sie beispielsweise folgendermaßen vor, wenn Sie Adobe Reader 8.0 reparieren möchten.

Hinweis: Sie müssen das Installationsmedium einlegen kann, um die AdobeApplication .msi-Datei zu suchen. Wenn Sie eine übertragene Version von Acrobat oder Lese installierten, müssen Sie die Installationsprogrammdateien erneut herunterladen kann.
  1. Suchen Sie und doppelklicken Sie dann auf die Datei Acroread.msi.

    Hinweis: die Acroread.msi-Datei befindet sich Normalerweise in dem 8.0\Setup-Ordner Program Files\Adobe\Reader Files\ { GUID}. In diesem Beispiel stellt der GUID Platzhalter eine Zeichenfolge dar, die folgend entspricht:
    Xxxxxxxx-xxxx-xxxx-xxxx-xxxxxxxxxxxx
  2. Klicken Sie auf Weiter, klicken Sie auf Reparieren, klicken Sie auf Weiter, und klicken Sie dann auf Installieren.
  3. Folgen Sie den Aufforderungen, die Installation abzuschließen auf dem Bildschirm erscheint.
  4. Versuchen Sie die Aktualisierung erneut zu installieren, wenn es erforderlich ist.

Methode: 4: verwenden Sie das Windows Installer-Dienstprogramm CleanUp

Verwenden Sie das Windows Installer-Dienstprogramm CleanUp, um die Dateien und die Registrierungseinstellungen zu löschen, aus denen sich der Windows Installer-Konfigurationsinformation für Acrobat oder Lese zusammensetzt, aus denen der Windows Installer-Konfigurationsinformation für Acrobat oder Lese besteht. Gehen Sie hierzu folgendermaßen vor
  1. Klicken Sie auf Start
    Bild minimierenBild vergrößern
     Start button
    , Typ Appwiz.cpl Auf Appwiz.cpl ein Sie und klicken Sie dann in der Liste Dateien, die gefunden werden, auf Appwiz.cpl, in Suche starten.
  2. Doppelklicken Sie auf die Version von Acrobat oder Lese, die Sie deinstallieren möchten.
  3. Klicken Sie auf Ja, wenn Sie aufgefordert werden, zu bestätigen, dass Sie das Programm deinstallieren möchten.

    Hinweis: klicken Sie auf Zulassen, wenn Sie aufgefordert werden, zu bestätigen, dass Sie das Programm der Ausführung ausführen möchten.
  4. Klicken Sie auf Ja, um den Computer neu zu starten.
  5. Wiederholen Sie Schritt 2 zwischen 4 für jede Version von Acrobat oder Lese, die Sie deinstallieren möchten. Deinstallieren Sie die frühere Version beispielsweise, wenn der Fehler, der in dem "Symptom" Abschnitt beschrieben wird, auftritt, wenn Sie versuchen, eine frühere Version von Acrobat oder Lese zu aktualisieren.
  6. Downloaden Sie und installieren Sie das Windows Installer-Dienstprogramm CleanUp. Erhalten Sie Weitere Informationen wie zu dem Downloaden und dem Installieren des Windows Installer-Dienstprogramms CleanUp indem auf die folgende Artikelanzahl klickt, um den Artikel der Microsoft Knowledge Base zu lesen:
    290301  (http://support.microsoft.com/kb/290301/ ) Beschreibung des Windows Installer-Dienstprogramms "CleanUp
  7. Klicken Sie auf Start
    Bild minimierenBild vergrößern
     Start button
    , Typ Msicuu2.exe Auf Msicuu2.exe ein Sie und in der Liste Dateien, Dateien gefunden werden, klicken Sie dann auf Msicuu2.exe, in Suche starten.
  8. Klicken Sie auf die Version von Acrobat oder Lese, die Sie entfernen möchten, und klicken Sie dann auf Entfernen.

    Hinweis: entfernen Sie die frühere Version, wenn der Fehler, der in dem "Symptom" Abschnitt beschrieben wird, auftritt, wenn Sie versuchen, eine frühere Version von Acrobat oder Lese auf der aktuellen Version zu aktualisieren. Entfernen Sie die aktuelle Version, wenn der Fehler auftritt, wenn Sie versuchen, die aktuelle Version zu installieren.
  9. Fahren Sie mit Schritt 10 fort, wenn der Fehler, der den "Symptomen" beschrieben wird, auftritt, wenn Sie versuchen, die aktuelle Version von Acrobat oder Lese zu installieren. Gehen Sie folgendermaßen vor, wenn der Fehler, der in dem "Symptom" Abschnitt beschrieben wird, auftritt, wenn Sie versuchen, eine frühere Version von Acrobat oder Lese zu aktualisieren:
    1. Installieren Sie erneut die frühere Version von Acrobat oder Lese.
    2. Klicken Sie auf Start
      Bild minimierenBild vergrößern
       Start button
      , Typ Appwiz.cpl Auf Appwiz.cpl ein Sie und klicken Sie dann in der Liste Dateien, die gefunden werden, auf Appwiz.cpl, in Suche starten.
    3. Auf die Version von Acrobat oder Lese, die Sie neu in Schritt installierten, doppelklickt Sie A.
    4. Klicken Sie auf Ja, wenn Sie aufgefordert werden, zu bestätigen, dass Sie das Programm deinstallieren möchten.

      Hinweis: klicken Sie auf Zulassen, wenn Sie aufgefordert werden, zu bestätigen, dass Sie das Programm der Ausführung ausführen möchten.
  10. Installieren Sie die aktuelle Version von Acrobat oder Lese und installieren Sie dann beliebige Updates, die verfügbar sind.

Informationsquellen

Besuchen Sie für weitere Information wie dieses Problem zu beseitigt werden kann zu die folgende Adobe-Website:
http://www.adobe.com/cfusion/knowledgebase/index.cfm?id=320310 (http://www.adobe.com/cfusion/knowledgebase/index.cfm?id=320310)
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Den englischen Originalartikel können Sie über folgenden Link abrufen: 936647  (http://support.microsoft.com/kb/936647/en-us/ )
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