Este artigo poderá conter uma hiperligação para o utilitário Windows Installer Cleanup (MSICUU2.exe). Se tiver sido direcionado para este artigo para resolver um problema com a aplicação Windows Installer Cleanup, contacte o fabricante do software para obter suporte de instalação para o produto ou consulte o seguinte artigo da Base de Dados de Conhecimento Microsoft para obter os passos para resolver os problemas de desinstalação com produtos que utilizam o Windows Installer:
Sintomas
Quando tenta instalar o Adobe Acrobat ou o Adobe Reader no Windows Vista, recebe uma mensagem de erro semelhante a uma das seguintes opções.
Mensagem 1
A funcionalidade que está a tentar utilizar está num recurso de rede que não está disponível. Clique em OK para tentar novamente ou introduza um caminho alternativo para uma pasta que contém o pacote de instalação Adobe AdobeApplication. msi' na caixa abaixo.
Mensagem 2
Erro 1714. Não é possível remover a versão mais antiga do Adobe [AdobeApplication]. Contacte o grupo de suporte técnico.
Este problema ocorre quando tenta instalar um dos seguintes produtos:
-
Em ficheiros Adobe Acrobat 6
-
Em ficheiros Adobe Acrobat 7
-
Adobe Acrobat 3D
-
Em ficheiros Adobe Acrobat 8
-
Adobe Reader
Causa
Este problema pode ocorrer se a instalação actual do Acrobat ou de leitor estiver danificada.
Resolução
Para resolver este problema, utilize um ou mais dos seguintes métodos, conforme adequado à sua situação.
Método 1: Instalar a versão original do Acrobat ou do leitor
Utilize o ficheiro AdobeApplication. msi para instalar a versão original do Acrobat ou do leitor. Por exemplo, para utilizar o ficheiro Acroread.msi para reinstalar o Adobe Reader 8.0, siga estes passos:
-
Na caixa que contém a mensagem de erro, clique em Procurar.
-
Localize e, em seguida, faça duplo clique sobre o ficheiro Acroread.msi .
Nota Normalmente, o ficheiro Acroread.msi está localizado na pasta de arquivo {GUID} de 8.0\Setup Files\Adobe\Reader de programa. Neste exemplo, o marcador de posição do GUID representa uma cadeia que é semelhante ao seguinte:xxxxxxxx-xxxx-xxxx-xxxx-xxxxxxxxxxxxNota Poderá ter de inserir o suporte de instalação para localizar o ficheiro. msi do AdobeApplication.
-
Siga as instruções apresentadas no ecrã para concluir a instalação.
-
Se for necessário, tente instalar novamente a actualização.
Método 2: Desinstalar versões anteriores
Desinstalar versões anteriores da aplicação e, em seguida, instale a versão que pretende. Para tal, siga estes passos:
-
Clique em Iniciar , escreva appwiz. cpl na caixa Iniciar procura e, em seguida, clique em appwiz. cpl na lista de ficheiros encontrados.
-
Faça duplo clique sobre a versão do Acrobat ou do leitor que pretende desinstalar.
-
Clique em Sim se lhe for pedido para confirmar que pretende desinstalar o programa.
Nota Se lhe for pedido para confirmar que pretende executar a executar o programa, clique em Permitir. -
Clique em Sim para reiniciar o computador.
-
Repita os passos 2 a 4 para todas as versões anteriores do Acrobat ou do leitor.
-
Reinicie o computador.
-
Instale a versão do Acrobat ou do leitor que pretende.
Método 3: Reparar a instalação do Acrobat ou do leitor
Repare a instalação actual do Acrobat ou do leitor. Por exemplo, se pretende reparar 8.0 do Adobe Reader, siga estes passos.
Nota Poderá ter de inserir o suporte de instalação para localizar o ficheiro. msi do AdobeApplication. Se instalou uma versão transferida do Acrobat ou do leitor, poderá ter de transferir os ficheiros de programa de instalação novamente.
-
Localize e, em seguida, faça duplo clique sobre o ficheiro Acroread.msi .
Nota Normalmente, o ficheiro Acroread.msi está localizado na pasta de arquivo {GUID} de 8.0\Setup Files\Adobe\Reader de programa. Neste exemplo, o marcador de posição do GUID representa uma cadeia que é semelhante ao seguinte:xxxxxxxx-xxxx-xxxx-xxxx-xxxxxxxxxxxx
-
Clique em seguinte, clique em Reparar, clique em seguintee, em seguida, clique em instalar.
-
Siga as instruções apresentadas no ecrã para concluir a instalação.
-
Se for necessário, tente instalar novamente a actualização.
Método 4: Utilizar o utilitário Windows Installer CleanUp
Utilize o utilitário Windows Installer CleanUp para remover os ficheiros e as definições de registo que constituem as informações de configuração do Windows Installer para o Acrobat ou para o leitor. Para tal, siga estes passos:
-
Clique em Iniciar , escreva appwiz. cpl na caixa Iniciar procura e, em seguida, clique em appwiz. cpl na lista de ficheiros encontrados.
-
Faça duplo clique sobre a versão do Acrobat ou do leitor que pretende desinstalar.
-
Clique em Sim se lhe for pedido para confirmar que pretende desinstalar o programa.
Nota Se lhe for pedido para confirmar que pretende executar a executar o programa, clique em Permitir. -
Clique em Sim para reiniciar o computador.
-
Repita os passos 2 a 4 para cada versão do Acrobat ou do leitor que pretende desinstalar. Por exemplo, se o erro descrito na secção "Sintomas" ocorre quando tenta actualizar uma versão anterior do Acrobat ou do leitor, desinstale a versão anterior.
-
Transfira e instale o utilitário Windows Installer CleanUp. Para mais informações sobre como transferir e instalar o utilitário Windows Installer CleanUp, clique no número de artigo seguinte para visualizar o artigo na Microsoft Knowledge Base:
Descrição de 290301 do utilitário Windows Installer CleanUp
-
Clique em Iniciar , escreva Msicuu2.exe na caixa Iniciar procura e, em seguida, clique em Msicuu2.exe na lista de ficheiros encontrados.
-
Faça clique sobre a versão do Acrobat ou do leitor que pretende remover e, em seguida, clique em Remover.
Nota Se o erro descrito na secção "Sintomas" ocorre quando tenta actualizar uma versão anterior do Acrobat ou de leitor para a versão actual, remova a versão anterior. Se o erro ocorre quando tenta instalar a versão actual, remova a versão actual. -
Se o erro descrito em "Sintomas" ocorre quando tenta instalar a versão actual do Acrobat ou do leitor, vá para o passo 10. Se o erro descrito na secção "Sintomas" ocorre quando tenta actualizar uma versão anterior do Acrobat ou do leitor, siga estes passos:
-
Reinstale a versão anterior do Acrobat ou do leitor.
-
Clique em Iniciar , escreva appwiz. cpl na caixa Iniciar procura e, em seguida, clique em appwiz. cpl na lista de ficheiros encontrados.
-
Faça duplo clique sobre a versão do Acrobat ou do leitor que reinstaladas no passo um.
-
Clique em Sim se lhe for pedido para confirmar que pretende desinstalar o programa.
Nota Se lhe for pedido para confirmar que pretende executar a executar o programa, clique em Permitir.
-
-
Instalar a versão actual do Acrobat ou do leitor e, em seguida, instale todas as actualizações que estão disponíveis.