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You receive an error message when you try to install or to use Apple iTunes software on a Windows Vista-based computer

Article ID:936648
Last Review:May 17, 2007
Revision:1.0

SYMPTOMS

You receive an error message when you try to install or to use Apple iTunes software on a Windows Vista-based computer.

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CAUSE

This problem occurs when you try to install or to use a version of the Apple iTunes software that is earlier than version 7.1.1.

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RESOLUTION

To resolve this problem, install version 7.1.1 or a later version of Apple iTunes software. To obtain the latest version of Apple iTunes software, visit the following Apple Web site:
http://www.apple.com/itunes/download/ (http://www.apple.com/itunes/download/)

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STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

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MORE INFORMATION

For more information, click the following article number to view the article in the Microsoft Knowledge Base:
933824 (http://support.microsoft.com/kb/933824/) The Safely Remove Hardware feature and the Windows Explorer "Eject" command do not work correctly with an Apple iPod that is connected to a Windows Vista-based computer
For more information, visit the following Apple Web site:
http://docs.info.apple.com/article.html?artnum=305042 (http://docs.info.apple.com/article.html?artnum=305042)
The third-party products that this article discusses are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, about the performance or reliability of these products.

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APPLIES TO
Windows Vista Business
Windows Vista Enterprise
Windows Vista Home Basic
Windows Vista Home Premium
Windows Vista Ultimate
Windows Vista Business 64-bit Edition
Windows Vista Enterprise 64-bit Edition
Windows Vista Home Basic 64-bit Edition
Windows Vista Home Premium 64-bit Edition
Windows Vista Ultimate 64-bit Edition

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Keywords: 
kb3rdpartysoftware kbtshoot kbprb KB936648

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