Help and Support

Artikel-ID: 936648 - Geändert am: Donnerstag, 17. Mai 2007 - Version: 1.1

Wenn Sie versuchen, zu installieren oder iTunes Apple-Software auf einem Windows Vista-based Computer zu verwenden, wird eine Fehlermeldung Ihnen angezeigt

Alles erweitern | Alles schließen

Problembeschreibung

Wenn Sie versuchen, zu installieren oder iTunes Apple-Software auf einem Windows Vista-based Computer zu verwenden, wird eine Fehlermeldung Ihnen angezeigt.

Ursache

Dieses Problem tritt auf, wenn Sie versuchen, eine Version der iTunes Apple-Software, die älter als Version 7.1.1 ist, zu installieren oder zu verwenden.

Lösung

Installieren Sie Version 7.1.1 oder eine neuere Version der iTunes Apple-Software, um dieses Problem zu beheben. Erhalten Sie über die folgende Apple-Website die neuste Version der iTunes Apple-Software:
http://www.apple.com/itunes/download/ (http://www.apple.com/itunes/download/)

Status

Microsoft hat bestätigt, dass es sich dabei, um ein Problem bei den Microsoft-Produkten, die in dem Abschnitt "Betrifft" aufgeführt sind, handelt.

Weitere Informationen

Klicken Sie auf die folgende Artikelanzahl, um weitere Informationen zu erhalten, um den Artikel der Microsoft Knowledge Base zu lesen:
933824  (http://support.microsoft.com/kb/933824/ ) Die Feature Hardware sicher entfernen und "Auswirft" der Windows Explorer-Befehl funktionieren nicht ordnungsgemäß mit einem Apple-iPod, das mit einem Windows Vista-based Computer verbunden ist
Weitere Informationen hierzu finden Sie auf folgender Website von Apple
http://docs.info.apple.com/article.html?artnum=305042 (http://docs.info.apple.com/article.html?artnum=305042)
Die in diesem Artikel erwähnten Fremdanbieterprodukte werden von einem Lieferanten hergestellt, der von Microsoft unabhängig ist Microsoft nimmt keine konkludente oder zu der Leistung oder der Zuverlässigkeit von diesen Produkten andernfalls Garantie vor.

Die Informationen in diesem Artikel beziehen sich auf:
  • Windows Vista Business
  • Windows Vista Enterprise
  • Windows Vista Home Basic
  • Windows Vista Home Premium
  • Windows Vista Ultimate
  • Windows Vista Business 64-bit Edition
  • Windows Vista Enterprise 64-bit Edition
  • Windows Vista Home Basic 64-bit Edition
  • Windows Vista Home Premium 64-bit Edition
  • Windows Vista Ultimate 64-bit Edition
Keywords: 
kb3rdpartysoftware kbtshoot kbprb KB936648 KbMtde kbmt
Maschinell übersetzter ArtikelMaschinell übersetzter Artikel
Wichtig: Dieser Artikel wurde maschinell und nicht von einem Menschen übersetzt. Die Microsoft Knowledge Base ist sehr umfangreich und ihre Inhalte werden ständig ergänzt beziehungsweise überarbeitet. Um Ihnen dennoch alle Inhalte auf Deutsch anbieten zu können, werden viele Artikel nicht von Menschen, sondern von Übersetzungsprogrammen übersetzt, die kontinuierlich optimiert werden. Doch noch sind maschinell übersetzte Texte in der Regel nicht perfekt, insbesondere hinsichtlich Grammatik und des Einsatzes von Fremdwörtern sowie Fachbegriffen. Microsoft übernimmt keine Gewähr für die sprachliche Qualität oder die technische Richtigkeit der Übersetzungen und ist nicht für Probleme haftbar, die direkt oder indirekt durch Übersetzungsfehler oder die Verwendung der übersetzten Inhalte durch Kunden entstehen könnten.
Den englischen Originalartikel können Sie über folgenden Link abrufen: 936648  (http://support.microsoft.com/kb/936648/en-us/ )
Microsoft stellt Ihnen die in der Knowledge Base angebotenen Artikel und Informationen als Service-Leistung zur Verfügung. Microsoft übernimmt keinerlei Gewährleistung dafür, dass die angebotenen Artikel und Informationen auch in Ihrer Einsatzumgebung die erwünschten Ergebnisse erzielen. Die Entscheidung darüber, ob und in welcher Form Sie die angebotenen Artikel und Informationen nutzen, liegt daher allein bei Ihnen. Mit Ausnahme der gesetzlichen Haftung für Vorsatz ist jede Haftung von Microsoft im Zusammenhang mit Ihrer Nutzung dieser Artikel oder Informationen ausgeschlossen.

SPRACHE AUSWÄHLEN