Help and Support

No puede reproducir archivos multimedia que adquirió del iTunes Almacén Música después de actualizar a Windows Vista

Traducción automáticamente
AVISO: Gracias por utilizar el servicio de Traducción Automática. Este artículo ha sido traducido por un sistema informático sin ayuda humana (Machine Translation). Microsoft ofrece estos artículos a los usuarios que no comprendan el inglés, exclusivamente, con el fin de que puedan entenderlos más fácilmente. Microsoft no se hace responsable de la calidad lingüística de las traducciones ni de la calidad técnica de los contenidos de los artículos así como tampoco de cualesquiera problemas, directos o indirectos, que pudieran surgir como consecuencia de su utilización por los lectores.
Haga clic aquí para ver el artículo original (en inglés): 936649 (http://support.microsoft.com/kb/936649/en-us/)
Id. de artículo:936649
Última revisión:jueves, 17 de mayo de 2007
Versión:1.0

Síntomas

Después de actualizar a Windows Vista desde una versión anterior de Microsoft Windows, no puede reproducir archivos multimedia que adquirió del iTunes Almacén Música.

Nota Intenta reproducir estos archivos de iTunes Apple.

Cuando intenta cargar un archivo multimedia que adquirió del iTunes Almacén Música a un iPod, además puede recibir un mensaje de error similar a lo siguiente:
Song name no se copió a iPod iPod name porque no está autorizado para que lo reproduzca en este equipo

Volver al principio

Causa

Se produce este problema si el equipo estuvo deauthorize a causa de actualiza Windows Vista.

Nota Este problema se puede producir si estuvo ejecutando una versión anterior de iTunes cuando actualizó a Windows Vista.

Volver al principio

Solución

Para resolver este problema, siga estos pasos:
1.Descargue iTunes 7.1.1, Apple, y a continuación, instálelo. Si está ejecutando actualmente iTunes 7.1.1, reinstale iTunes 7.1.1 para reparar la instalación actual.

Para más información acerca de cómo descargar iTunes 7.1.1, cómo lo instala y visita el sitio siguiente Web de Apple:
http://www.apple.com/itunes/download (http://www.apple.com/itunes/download)
Microsoft proporciona información de contacto con otros proveedores para ayudarle a encontrar soporte técnico. Esta información de contacto puede cambiar sin previo aviso. Microsoft no ofrece ninguna garantía con respecto a la exactitud de esta información de contacto con otros proveedores.
2.Reauthorize su equipo. Para ello, siga estos pasos:
1.Inicie iTunes 7.1.1.
2.En el menú Store, haga clic en Authorize Computer.

Volver al principio

Referencias

Para más información acerca de problemas que pueden surgir cuando utiliza la función Quitar hardware de forma segura para expulsar un iPod en un equipo Windows Vista-based, haga clic en el número de artículo siguiente para ver el artículo en el Microsoft Knowledge Base:
933824 (http://support.microsoft.com/kb/933824/) La característica Quitar hardware con seguridad y el comando de Explorador de Windows "Expulse" no funcionan correctamente con un iPod Apple conectado a un equipo Windows Vista-based

Volver al principio

Más información

Los productos de terceros que se analizan en este artículo están fabricados por compañías independientes de Microsoft Microsoft no realiza ninguna garantía implícita o de caso contrario acerca del rendimiento o la fiabilidad de estos productos.

Volver al principio


La información de este artículo se refiere a:
?Windows Vista Ultimate
?Windows Vista Ultimate 64-bit Edition
?Windows Vista Enterprise
?Windows Vista Enterprise 64-bit Edition
?Windows Vista Business
?Windows Vista Business 64-bit Edition
?Windows Vista Business N
?Windows Vista Business N 64-bit Edition
?Windows Vista Home Premium
?Windows Vista Home Premium 64-bit Edition
?Windows Vista Home Basic
?Windows Vista Home Basic N
?Windows Vista Home Basic N 64-bit Edition
?Windows Vista Home Basic 64-bit Edition
?Windows Vista Starter

Volver al principio

Palabras clave: 
kbtshoot kbprb KB936649 KbMtes kbmt

Volver al principio

Seleccione idioma

 

Other Support Options

  • Contact Microsoft
    Phone Numbers, Support Options and Pricing, Online Help, and more.
  • Customer Service
    For non-technical assistance with product purchases, subscriptions, online services, events, training courses, corporate sales, piracy issues, and more.
  • Newsgroups
    Pose a question to other users. Discussion groups and Forums about specific Microsoft products, technologies, and services.