Help and Support

Id. de artículo: 936649 - Última revisión: jueves, 17 de mayo de 2007 - Versión: 1.1

No puede reproducir archivos multimedia que compró el almacén de música de iTunes después de actualizar a Windows Vista

Expandir todo | Contraer todo

Síntomas

Después de actualizar desde una versión anterior de Microsoft Windows a Windows Vista, no puede reproducir archivos multimedia que compró el almacén de música de iTunes.

Nota Intenta reproducir estos archivos en iTunes de Apple.

Además, cuando intenta cargar un archivo multimedia que compró el almacén de música de iTunes para un iPod, puede recibir un mensaje de error similar al siguiente:
Song nameNo se copió a iPod iPod name porque no está autorizado para reproducir en este equipo

Causa

Este problema se produce si el equipo era deauthorized debido de la actualización de Windows Vista.

Nota Este problema puede producirse si se ejecuta una versión anterior de iTunes cuando actualiza a Windows Vista.

Solución

Para resolver este problema, siga estos pasos:
  1. Descargar Apple iTunes 7.1.1 e instálelo. Si actualmente ejecuta iTunes 7.1.1, vuelva a instalar iTunes 7.1.1 para reparar la instalación actual.

    Para obtener más información acerca de cómo descargar iTunes 7.1.1 y acerca de cómo y instalarlo, visite el siguiente sitio Web de Apple:
    http://www.apple.com/itunes/download (http://www.apple.com/itunes/download)
    Microsoft proporciona información de contacto con otros proveedores para ayudarle a encontrar soporte técnico. Esta información de contacto puede cambiar sin previo aviso. Microsoft no ofrece ninguna garantía con respecto a la exactitud de esta información de contacto con otros proveedores.
  2. Reauthorize su equipo. Para ello, siga estos pasos:
    1. Iniciar iTunes 7.1.1.
    2. En el menú almacén , haga clic en Autorizar PC .

Referencias

Para obtener más información acerca de problemas que puede producirse cuando utiliza la característica quitar hardware con seguridad para expulsar un iPod en un equipo basado en Windows Vista, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
933824  (http://support.microsoft.com/kb/933824/ ) La característica quitar hardware con seguridad y el comando "Retirar" del explorador de Windows no funcionan correctamente con un iPod de Apple que está conectado a un equipo basado en Windows Vista

Más información

Los productos de terceros que se analizan en este artículo están fabricados por compañías independientes de Microsoft. Microsoft no otorga ninguna garantía, implícita o de otro tipo, sobre el rendimiento o confiabilidad de estos productos.

La información de este artículo se refiere a:
  • Windows Vista Ultimate
  • Windows Vista Ultimate 64-bit edition
  • Windows Vista Enterprise
  • Windows Vista Enterprise 64-bit edition
  • Windows Vista Business
  • Windows Vista Business 64-bit edition
  • Windows Vista Business N
  • Windows Vista Business N 64-bit Edition
  • Windows Vista Home Premium
  • Windows Vista Home Premium 64-bit edition
  • Windows Vista Home Basic
  • Windows Vista Home Basic N
  • Windows Vista Home Basic N 64-bit Edition
  • Windows Vista Home Basic 64-bit edition
  • Windows Vista Starter
Palabras clave: 
kbmt kbtshoot kbprb KB936649 KbMtes
Traducción automáticaTraducción automática
IMPORTANTE: Este artículo ha sido traducido por un software de traducción automática de Microsoft (http://support.microsoft.com/gp/mtdetails) en lugar de un traductor humano. Microsoft le ofrece artículos traducidos por un traductor humano y artículos traducidos automáticamente para que tenga acceso en su propio idioma a todos los artículos de nuestra base de conocimientos (Knowledge Base). Sin embargo, los artículos traducidos automáticamente pueden contener errores en el vocabulario, la sintaxis o la gramática, como los que un extranjero podría cometer al hablar el idioma. Microsoft no se hace responsable de cualquier imprecisión, error o daño ocasionado por una mala traducción del contenido o como consecuencia de su utilización por nuestros clientes. Microsoft suele actualizar el software de traducción frecuentemente.
Haga clic aquí para ver el artículo original (en inglés): 936649  (http://support.microsoft.com/kb/936649/en-us/ )

Seleccione idioma