Windows Vista にアップグレードした後は、iTunes ミュージック ストアから購入したメディア ファイルを再生できません。

文書翻訳 文書翻訳
文書番号: 936649
すべて展開する | すべて折りたたむ

現象

以前のバージョンの Microsoft Windows から Windows Vista にアップグレードした後は、iTunes ミュージック ストアから購入したメディア ファイルを再生できません。

メモ アップルの iTunes でこれらのファイルを再生しようとしています。

さらに、iPod には、iTunes ミュージック ストアから購入したメディア ファイルをアップロードしようとすると、次のようなエラー メッセージが表示するされます。
曲名 コピーできません。 iPod の名前 iPod を再生するこのコンピューター上で許可されていないため

原因

コンピューターで、Windows Vista のアップグレードのために deauthorized した場合は、この問題が発生します。

メモ この問題は、Windows Vista にアップグレードすると、以前のバージョンの iTunes を実行している場合に発生します。

解決方法

この問題を解決するには、次の手順を実行します。
  1. アップルの iTunes 7.1.1 をダウンロードし、インストールします。ITunes 7.1.1 を現在実行している場合は、iTunes 7.1.1 を現在のインストールを修復するを再インストールします。

    ITunes 7.1.1 をダウンロードする方法について、およびそれをインストール、次の Apple Web サイトを参照してくださいする方法の詳細については。
    http://www.apple.com/itunes/download
    Microsoft はテクニカル サポートを見つけることに連絡先情報をサード パーティを提供します。この連絡先情報は、予告なく変更可能性があります。マイクロソフトはこのサード パーティ連絡先情報の正確性を保証しません。
  2. コンピューターを再度承認します。これを行うには、次の手順を実行します。
    1. ITunes 7.1.1 を起動します。
    2. で、 ストア メニューをクリックして コンピューターを承認します。.

関連情報

Windows Vista ベースのコンピューターに iPod をイジェクトするのには、[ハードウェアの安全な取り外し機能を使用する場合に発生する問題の詳細については、Knowledge Base の資料を参照するのには、次の資料番号をクリックしてください。
933824[ハードウェアの安全な取り外し機能と、Windows エクスプ ローラーの「取り出し」コマンド正常に Windows Vista ベース コンピューターに接続されているアップル iPod で動作しません。

詳細

この資料に記載サード ・ パーティ製品がマイクロソフトと関連のある会社で製造されています。明示、黙示、パフォーマンスや信頼性これらの製品に関する負わない。

プロパティ

文書番号: 936649 - 最終更新日: 2011年8月9日 - リビジョン: 3.0
キーワード:?
kbtshoot kbprb kbmt KB936649 KbMtja
機械翻訳の免責
重要: このサポート技術情報 (以下「KB」) は、翻訳者による翻訳の代わりに、マイクロソフト機械翻訳システムによって翻訳されたものです。マイクロソフトは、お客様に、マイクロソフトが提供している全ての KB を日本語でご利用いただけるように、翻訳者による翻訳 KB に加え機械翻訳 KB も提供しています。しかしながら、機械翻訳の品質は翻訳者による翻訳ほど十分ではありません。誤訳や、文法、言葉使い、その他、たとえば日本語を母国語としない方が日本語を話すときに間違えるようなミスを含んでいる可能性があります。マイクロソフトは、機械翻訳の品質、及び KB の内容の誤訳やお客様が KB を利用されたことによって生じた直接または間接的な問題や損害については、いかなる責任も負わないものとします。マイクロソフトは、機械翻訳システムの改善を継続的に行っています。
英語版 KB:936649
Microsoft Knowledge Base の免責: Microsoft Knowledge Baseに含まれている情報は、いかなる保証もない現状ベースで提供されるものです。Microsoft Corporation及びその関連会社は、市場性および特定の目的への適合性を含めて、明示的にも黙示的にも、一切の保証をいたしません。さらに、Microsoft Corporation及びその関連会社は、本文書に含まれている情報の使用及び使用結果につき、正確性、真実性等、いかなる表明・保証も行ないません。Microsoft Corporation、その関連会社及びこれらの権限ある代理人による口頭または書面による一切の情報提供またはアドバイスは、保証を意味するものではなく、かつ上記免責条項の範囲を狭めるものではありません。Microsoft Corporation、その関連会社 及びこれらの者の供給者は、直接的、間接的、偶発的、結果的損害、逸失利益、懲罰的損害、または特別損害を含む全ての損害に対して、状況のいかんを問わず一切責任を負いません。(Microsoft Corporation、その関連会社 またはこれらの者の供給者がかかる損害の発生可能性を了知している場合を含みます。) 結果的損害または偶発的損害に対する責任の免除または制限を認めていない地域においては、上記制限が適用されない場合があります。なお、本文書においては、文書の体裁上の都合により製品名の表記において商標登録表示、その他の商標表示を省略している場合がありますので、予めご了解ください。

フィードバック

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com