Artigo: 936649 - Última revisão: quinta-feira, 17 de Maio de 2007 - Revisão: 1.1

Não é possível reproduzir ficheiros de multimédia que comprou iTunes música arquivo depois de actualizar para o Windows Vista

Dica do SistemaEste artigo aplica-se a um sistema operativo diferente do que está a utilizar. Foi desactivado o conteúdo do artigo, que pode não ser relevante para si.
Expandir tudo | Reduzir tudo

Sintomas

Depois de actualizar de uma versão anterior do Microsoft Windows para o Windows Vista, não pode reproduzir ficheiros multimédia que comprou iTunes arquivo de música.

Nota Tentar reproduzir estes ficheiros no Apple iTunes.

Além disso, quando tenta enviar um ficheiro multimédia que adquiriu iTunes arquivo de música para um iPod, poderá receber uma mensagem de erro semelhante à seguinte:
Song nameNão foi copiado para iPod name iPod porque não está autorizado a reproduzi-lo neste computador

Causa

Este problema ocorre se o computador foi deauthorized devido a actualização do Windows Vista.

Nota Este problema poderá ocorrer se estivesse a executar uma versão anterior do iTunes quando actualizou para o Windows Vista.

Resolução

Para resolver este problema, siga estes passos:
  1. Transfira o Apple iTunes 7.1.1 e, em seguida, instalá-lo. Se estiver actualmente a utilizar o iTunes 7.1.1, reinstale o iTunes 7.1.1 para reparar a instalação actual.

    Para obter mais informações sobre como transferir iTunes 7.1.1 e como e instalá-lo, visite o seguinte Web site da Apple:
    http://www.apple.com/itunes/download (http://www.apple.com/itunes/download)
    Microsoft fornece informações de contactos outros fabricantes para ajudar a encontrar suporte técnico. Poderá ser alterado estas informações de contacto sem aviso prévio. Microsoft não garante a precisão destas informações de contacto outros fabricantes.
  2. Reauthorize o computador. Para o fazer, siga estes passos:
    1. Inicie o iTunes 7.1.1.
    2. No menu arquivo , clique em Autorizar o computador .

Referências

Para obter mais informações sobre problemas que poderão ocorrer quando utiliza a funcionalidade remover hardware com segurança para ejectar um iPod num computador com o Windows Vista, clique no número de artigo que se segue para visualizar o artigo na Microsoft Knowledge Base:
933824  (http://support.microsoft.com/kb/933824/ ) A funcionalidade remover hardware com segurança e o comando do Explorador do Windows "Ejectar" não funcionam correctamente com um Apple iPod que é ligado a um computador baseado no Windows Vista

Mais Informação

Os produtos de outros fabricantes explicado neste artigo são fabricados por empresas independentes da Microsoft. A Microsoft não oferece nenhuma garantia, expressa ou implícita, sobre o desempenho ou fiabilidade destes produtos.

A informação contida neste artigo aplica-se a:
  • Windows Vista Ultimate
  • Windows Vista Ultimate 64-bit edition
  • Windows Vista Enterprise
  • Windows Vista Enterprise 64-bit edition
  • Windows Vista Business
  • Windows Vista Business 64-bit edition
  • Windows Vista Business N
  • Windows Vista Business N 64-bit Edition
  • Windows Vista Home Premium
  • Windows Vista Home Premium 64-bit edition
  • Windows Vista Home Basic
  • Windows Vista Home Basic N
  • Windows Vista Home Basic N 64-bit Edition
  • Windows Vista Home Basic 64-bit edition
  • Windows Vista Starter
Palavras-chave: 
kbmt kbtshoot kbprb KB936649 KbMtpt
Tradução automáticaTradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine translation ou MT), não tendo sido portanto revisto ou traduzido por humanos. A Microsoft tem artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais. O objectivo é simples: oferecer em Português a totalidade dos artigos existentes na base de dados do suporte. Sabemos no entanto que a tradução automática não é sempre perfeita. Esta pode conter erros de vocabulário, sintaxe ou gramática? erros semelhantes aos que um estrangeiro realiza ao falar em Português. A Microsoft não é responsável por incoerências, erros ou estragos realizados na sequência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza actualizações frequentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 936649  (http://support.microsoft.com/kb/936649/en-us/ )