ID do artigo: 936649 - Última revisão: quinta-feira, 21 de fevereiro de 2008 - Revisão: 1.0

Não é possível reproduzir os arquivos de mídia comprados no iTunes Music Store depois de atualizar para o Windows Vista

Dica do SistemaEste artigo aplica-se a um sistema operativo diferente do que está a utilizar. Foi desactivado o conteúdo do artigo, que pode não ser relevante para si.
Expandir tudo | Recolher tudo

Sintomas

Após a atualização de uma versão anterior do Microsoft Windows para o Windows Vista, não é possível reproduzir os arquivos de mídia comprados no iTunes Music Store.

Observação Você tenta reproduzir esses arquivos no Apple iTunes.

Além disso, ao tentar atualizar um arquivo de mídia comprado no iTunes Music Store para um iPod, é exibida uma mensagem de erro semelhante à seguinte:
Nome da música não foi copiada no nome do iPod porque você não está autorizado a reproduzir neste computador

Causa

Esse problema ocorre se o computador estiver desautorizado devido a uma atualização do Windows Vista.

Observação Esse problema ocorre se você estiver executando uma versão anterior do iTunes após a atualização para o Windows Vista.

Resolução

Para resolver esse problema, execute as seguintes etapas:
  1. Baixe o Apple iTunes 7.1.1 e reinstale-o. Se você estiver executando o iTunes 7.1.1 no momento, reinstale o iTunes 7.1.1 para reparar a instalação atual.

    Para obter informações adicionais sobre como baixar o iTunes 7.1.1 e sobre como instalá-lo, visite o seguinte site da Apple (em inglês):
    http://www.apple.com/itunes/download (http://www.apple.com/itunes/download)
    A Microsoft fornece informações para contato com terceiros para ajudá-lo a encontrar suporte técnico. Essas informações podem ser alteradas sem aviso prévio. A Microsoft não garante a precisão destas informações.
  2. Reautorize seu computador. Para fazer isto, execute as seguintes etapas:
    1. Inicie o iTunes 7.1.1.
    2. No menu Store, clique em Authorize Computer.

Referências

Para obter mais informações sobre os problemas que podem ocorrer ao usar o recurso Remover hardware com segurança para ejetar um iPod em um computador com base no Windows Vista, clique no número abaixo para ler o artigo na Base de Dados de Conhecimento Microsoft:
933824  (http://support.microsoft.com/kb/933824/ ) O recurso Remover hardware com segurança e o comando "Ejetar" do Windows Explorer não funcionam corretamente com um iPod da Apple conectado a um computador com base no Windows Vista

Mais Informações

Os produtos de terceiros descritos nesse artigo são fabricados por empresas que são independentes da Microsoft. A Microsoft não oferece garantia, implícita ou não, em relação ao desempenho ou à confiabilidade desses produtos.

A informação contida neste artigo aplica-se a:
  • Windows Vista Ultimate
  • Windows Vista Ultimate 64-bit edition
  • Windows Vista Enterprise
  • Windows Vista Enterprise 64-bit edition
  • Windows Vista Business
  • Windows Vista Business 64-bit edition
  • Windows Vista Business N
  • Windows Vista Business N 64-bit Edition
  • Windows Vista Home Premium
  • Windows Vista Home Premium 64-bit edition
  • Windows Vista Home Basic
  • Windows Vista Home Basic N
  • Windows Vista Home Basic N 64-bit Edition
  • Windows Vista Home Basic 64-bit edition
  • Windows Vista Starter
Palavras-chave: 
kbtshoot kbprb KB936649