Help and Support

Artikel-ID: 936650 - Geändert am: Mittwoch, 31. Oktober 2007 - Version: 1.6

Nicht erwartet funktionieren einige Features in QuickBooks 2006 und früheren Versionen möglicherweise auf einem Windows Vista-based Computer

Alles erweitern | Alles schließen

Problembeschreibung

Nicht erwartet funktionieren einige Features in Intuit QuickBooks 2006 und früheren Versionen möglicherweise auf einem Windows Vista-based Computer. Die Payroll Services Feature möglicherweise voll beispielsweise nicht funktionsfähig.

Ursache

Dieses Verhalten kann aufgrund Kompatibilitätsproblemen auftreten, die auftreten, wenn Sie Intuit QuickBooks 2006 und frühere Versionen auf einem Windows Vista-based Computer verwenden.

Lösung

Aktualisieren Sie zu Intuit QuickBooks 2007 oder einer höheren Version, um dieses Problem zu beheben.

Besuchen Sie die folgende Intuit Web Website für Weitere Informationen zu Versionen von QuickBooks, die richtig auf einem Windows Vista-based Computer funktionieren:
http://support.quickbooks.intuit.com/support/ResourceCenter.aspx?resource=WindowsVistaCenter (http://support.quickbooks.intuit.com/support/ResourceCenter.aspx?resource=WindowsVistaCenter)
Die Kontaktinformationen bezüglich der in diesem Artikel erwähnten Fremdanbieter sollen Ihnen helfen, den benötigten technischen Support zu finden Diese Kontaktinformationen können ohne vorherige Ankündigung geändert werden Dafür garantiert Microsoft nicht die Genauigkeit dieser Kontaktinformationen von Dritt-Anbieter.

Abhilfe

Führen Sie QuickBooks als einen Administrator in Kompatibilitätsmodus aus, um dieses Verhalten umzugehen.

Hinweis: QuickBooks 2006 und frühere Versionen funktionieren, obwohl Sie als einen Administrator in Kompatibilitätsmodus das Programm ausführen, nicht erwartet möglicherweise. Erhalten Sie Weitere Informationen, wie als ein Administrator in Kompatibilitätsmodus zu ein Programm ausgeführt wird, indem auf die folgende Artikelanzahl klickt, um den Artikel der Microsoft Knowledge Base zu lesen:
931362  (http://support.microsoft.com/kb/931362/ ) Erweiterte Methoden Problembehandlung bei einem Programm, das nicht erwartet, nachdem es auf Windows Vista installiert wird, ausgeführt wird

Weitere Informationen

Besuchen Sie für weitere Information wie QuickBooks auf einem Windows Vista-based Computer zu ausgeführt wird, die folgende Intuit Web Website:
http://support.quickbooks.intuit.com/support/vista (http://support.quickbooks.intuit.com/support/vista)
Die Kontaktinformationen bezüglich der in diesem Artikel erwähnten Fremdanbieter sollen Ihnen helfen, den benötigten technischen Support zu finden Diese Kontaktinformationen können ohne vorherige Ankündigung geändert werden Dafür garantiert Microsoft nicht die Genauigkeit dieser Kontaktinformationen von Dritt-Anbieter. Die in diesem Artikel erwähnten Fremdanbieterprodukte werden von einem Lieferanten hergestellt, der von Microsoft unabhängig ist Microsoft nimmt keine konkludente oder zu der Leistung oder der Zuverlässigkeit von diesen Produkten andernfalls Garantie vor.

Die Informationen in diesem Artikel beziehen sich auf:
  • Windows Vista Ultimate
  • Windows Vista Ultimate 64-bit Edition
  • Windows Vista Enterprise
  • Windows Vista Enterprise 64-bit Edition
  • Windows Vista Home Premium
  • Windows Vista Home Premium 64-bit Edition
  • Windows Vista Home Basic
  • Windows Vista Home Basic N
  • Windows Vista Home Basic 64-bit Edition
  • Windows Vista Home Basic N 64-bit Edition
  • Windows Vista Starter
Keywords: 
kbtshoot kbprb KB936650 KbMtde kbmt
Maschinell übersetzter ArtikelMaschinell übersetzter Artikel
Wichtig: Dieser Artikel wurde maschinell und nicht von einem Menschen übersetzt. Die Microsoft Knowledge Base ist sehr umfangreich und ihre Inhalte werden ständig ergänzt beziehungsweise überarbeitet. Um Ihnen dennoch alle Inhalte auf Deutsch anbieten zu können, werden viele Artikel nicht von Menschen, sondern von Übersetzungsprogrammen übersetzt, die kontinuierlich optimiert werden. Doch noch sind maschinell übersetzte Texte in der Regel nicht perfekt, insbesondere hinsichtlich Grammatik und des Einsatzes von Fremdwörtern sowie Fachbegriffen. Microsoft übernimmt keine Gewähr für die sprachliche Qualität oder die technische Richtigkeit der Übersetzungen und ist nicht für Probleme haftbar, die direkt oder indirekt durch Übersetzungsfehler oder die Verwendung der übersetzten Inhalte durch Kunden entstehen könnten.
Den englischen Originalartikel können Sie über folgenden Link abrufen: 936650  (http://support.microsoft.com/kb/936650/en-us/ )
Microsoft stellt Ihnen die in der Knowledge Base angebotenen Artikel und Informationen als Service-Leistung zur Verfügung. Microsoft übernimmt keinerlei Gewährleistung dafür, dass die angebotenen Artikel und Informationen auch in Ihrer Einsatzumgebung die erwünschten Ergebnisse erzielen. Die Entscheidung darüber, ob und in welcher Form Sie die angebotenen Artikel und Informationen nutzen, liegt daher allein bei Ihnen. Mit Ausnahme der gesetzlichen Haftung für Vorsatz ist jede Haftung von Microsoft im Zusammenhang mit Ihrer Nutzung dieser Artikel oder Informationen ausgeschlossen.

SPRACHE AUSWÄHLEN