Artikel-ID: 936652 - Geändert am: Montag, 14. Mai 2007 - Version: 1.2

Fehlermeldung, wenn Sie versuchen eine Windows Vista-Computer starten, Sonic Solutions und Roxio Software ausgeführt wird: "Der Sonic Solutions-DLA-Treiber ist aufgrund von Kompatibilitätsproblemen blockiert"

Alles erweitern | Alles schließen

Problembeschreibung

Sie versuchen, einem Vista-Computer starten, eine der folgenden Softwarekomponenten, die ausgeführt wird:
  • Roxio Laufwerk Buchstabe Access (DLA)
  • Roxio Drag-zu-Datenträger
  • Sonic Solutions
Nachdem Sie dies getan haben, erhalten Sie eine Fehlermeldung, die der folgenden ähnelt:
Der Sonic Solutions-DLA-Treiber ist aufgrund von Kompatibilitätsproblemen geblockt

Ursache

Dieses Problem kann auftreten, weil Roxio DLA Software mit Windows Vista nicht kompatibel ist. Windows Vista blockiert Roxio DLA Software ausgeführt wird, dass die Software nicht Windows Vista verhindert richtig gestartet.

Lösung

Um dieses Problem zu beheben, die folgenden Roxio-Website und befolgen Sie die Anweisungen zum Aktualisieren Ihrer Software:
http://www.roxio.com/enu/support/vista/d2d_update.html (http://www.roxio.com/enu/support/vista/d2d_update.html)
Die Kontaktinformationen bezüglich der in diesem Artikel erwähnten Fremdanbieter sollen Ihnen helfen, den benötigten technischen Support zu finden. Diese Kontaktinformationen können ohne vorherige Ankündigung geändert werden. Microsoft garantiert nicht die Genauigkeit dieser Kontaktinformationen von Drittanbietern.

Weitere Informationen

Informationen zu den Hersteller Ihrer Hardware die folgenden-Website:
http://support.microsoft.com/gp/vendors/en-us (http://support.microsoft.com/gp/vendors/en-us)
Die in diesem Artikel erwähnten Fremdanbieterprodukte werden von einem Lieferanten hergestellt, der von Microsoft unabhängig ist. Microsoft übernimmt keine Garantie, implizite oder sonstige, über die Leistung oder Zuverlässigkeit dieser Produkte.

Die Informationen in diesem Artikel beziehen sich auf:
  • Windows Vista Business
  • Windows Vista Home Premium
  • Windows Vista Starter
  • Windows Vista Home Basic
  • Windows Vista Ultimate
  • Windows Vista Enterprise
  • Windows Vista Business 64-bit edition
  • Windows Vista Home Basic 64-bit edition
  • Windows Vista Home Premium 64-bit edition
  • Windows Vista Ultimate 64-bit edition
  • Windows Vista Enterprise 64-bit edition
Keywords: 
kbmt kbtshoot kbprb KB936652 KbMtde
Maschinell übersetzter ArtikelMaschinell übersetzter Artikel
Wichtig: Dieser Artikel wurde maschinell und nicht von einem Menschen übersetzt. Die Microsoft Knowledge Base ist sehr umfangreich und ihre Inhalte werden ständig ergänzt beziehungsweise überarbeitet. Um Ihnen dennoch alle Inhalte auf Deutsch anbieten zu können, werden viele Artikel nicht von Menschen, sondern von Übersetzungsprogrammen übersetzt, die kontinuierlich optimiert werden. Doch noch sind maschinell übersetzte Texte in der Regel nicht perfekt, insbesondere hinsichtlich Grammatik und des Einsatzes von Fremdwörtern sowie Fachbegriffen. Microsoft übernimmt keine Gewähr für die sprachliche Qualität oder die technische Richtigkeit der Übersetzungen und ist nicht für Probleme haftbar, die direkt oder indirekt durch Übersetzungsfehler oder die Verwendung der übersetzten Inhalte durch Kunden entstehen könnten.
Den englischen Originalartikel können Sie über folgenden Link abrufen: 936652  (http://support.microsoft.com/kb/936652/en-us/ )
Microsoft stellt Ihnen die in der Knowledge Base angebotenen Artikel und Informationen als Service-Leistung zur Verfügung. Microsoft übernimmt keinerlei Gewährleistung dafür, dass die angebotenen Artikel und Informationen auch in Ihrer Einsatzumgebung die erwünschten Ergebnisse erzielen. Die Entscheidung darüber, ob und in welcher Form Sie die angebotenen Artikel und Informationen nutzen, liegt daher allein bei Ihnen. Mit Ausnahme der gesetzlichen Haftung für Vorsatz ist jede Haftung von Microsoft im Zusammenhang mit Ihrer Nutzung dieser Artikel oder Informationen ausgeschlossen.
 

SPRACHE AUSWÄHLEN