Help and Support

Artikel-ID: 936653 - Geändert am: Montag, 14. Mai 2007 - Version: 1.2

"Fehlermeldung: wenn Sie versuchen, das World of Warcraft Spiel bei Windows Vista zu spielen: Treiber reagierte Anzeige nicht mehr"

Alles erweitern | Alles schließen

Problembeschreibung

Wenn Sie versuchen, das World of Warcraft Spiel von Blizzard Entertainment auf einem Computer zu spielen, auf dem Windows Vista ausgeführt wird, zeigen Sie möglicherweise eine Fehlermeldung an, die ungefähr wie folgt aussieht:
Treiber reagierte nicht mehr Anzeige

Ursache

Dieses Problem kann auftreten, weil der Grafikkarte-Treiber mit Windows Vista nicht kompatibel ist.

Lösung

Gehen Sie folgendermaßen vor, um dieses Problem umzugehen:
  1. Ermitteln Sie die Grafikkarte-Treiberversion. Gehen Sie hierzu folgendermaßen vor
    1. Klicken Sie auf Start
      Bild minimierenBild vergrößern
       Start button
      , Typ dxdiag Auf Dxdiag in der Liste Programme ein Sie und klicken Sie dann auf Dxdiag in der Liste Programme in Suche starten.

      Öffnen DirectX-Diagnoseprogramm.
    2. Klicken Sie in dem DirectX-Diagnoseprogramm auf die Registerkarte Anzeige.

      Der Name der Videokarte und der Hersteller der Videokarte sind unter Gerät aufgeführt. Unter Treiber wird die Treiberversion angegeben.
  2. Aktualisieren Sie den Grafikkarte-Treiber. Besuchen Sie die folgende Blizzard Entertainment Web Website, um einen aktualisierten Grafikkarte-Treiber zu downloaden:
    http://us.blizzard.com/support/article.xml?articleId=21124 (http://us.blizzard.com/support/article.xml?articleId=21124)
    Hinweis: Ihrer Ihrer Stelle Sicher alle Anweisungen Sie auf der Website des Herstellers über das Entfernen der aktuellen Treiber und das Installieren der aktualisierten Software von folgen. Nvidia empfiehlt, das Dienstprogramm Windows-Software zu dem Entfernen von Nvidia-Treibern zu verwenden, und beispielsweise hat ATI ein Treiberentfernungsdienstprogramm, das Sie downloaden können.

Weitere Informationen

Besuchen Sie für weitere Information wie Treiberprobleme zu behandelt werden können zu die folgende Blizzard Entertainment Web Website:
http://us.blizzard.com/support/article.xml?articleId=21137 (http://us.blizzard.com/support/article.xml?articleId=21137)
Die Kontaktinformationen bezüglich der in diesem Artikel erwähnten Fremdanbieter sollen Ihnen helfen, den benötigten technischen Support zu finden Diese Kontaktinformationen können ohne vorherige Ankündigung geändert werden Dafür garantiert Microsoft nicht die Genauigkeit dieser Kontaktinformationen von Dritt-Anbieter.

Die in diesem Artikel erwähnten Fremdanbieterprodukte werden von einem Lieferanten hergestellt, der von Microsoft unabhängig ist Microsoft nimmt keine konkludente oder zu der Leistung oder der Zuverlässigkeit von diesen Produkten andernfalls Garantie vor.

Die Informationen in diesem Artikel beziehen sich auf:
  • Windows Vista Home Basic
  • Windows Vista Home Premium
  • Windows Vista Ultimate
  • Windows Vista Business
  • Windows Vista Enterprise
  • Windows Vista Starter
  • Windows Vista Home Basic 64-bit Edition
  • Windows Vista Home Premium 64-bit Edition
  • Windows Vista Ultimate 64-bit Edition
  • Windows Vista Business 64-bit Edition
  • Windows Vista Enterprise 64-bit Edition
Keywords: 
kbtshoot kbprb KB936653 KbMtde kbmt
Maschinell übersetzter ArtikelMaschinell übersetzter Artikel
Wichtig: Dieser Artikel wurde maschinell und nicht von einem Menschen übersetzt. Die Microsoft Knowledge Base ist sehr umfangreich und ihre Inhalte werden ständig ergänzt beziehungsweise überarbeitet. Um Ihnen dennoch alle Inhalte auf Deutsch anbieten zu können, werden viele Artikel nicht von Menschen, sondern von Übersetzungsprogrammen übersetzt, die kontinuierlich optimiert werden. Doch noch sind maschinell übersetzte Texte in der Regel nicht perfekt, insbesondere hinsichtlich Grammatik und des Einsatzes von Fremdwörtern sowie Fachbegriffen. Microsoft übernimmt keine Gewähr für die sprachliche Qualität oder die technische Richtigkeit der Übersetzungen und ist nicht für Probleme haftbar, die direkt oder indirekt durch Übersetzungsfehler oder die Verwendung der übersetzten Inhalte durch Kunden entstehen könnten.
Den englischen Originalartikel können Sie über folgenden Link abrufen: 936653  (http://support.microsoft.com/kb/936653/en-us/ )
Microsoft stellt Ihnen die in der Knowledge Base angebotenen Artikel und Informationen als Service-Leistung zur Verfügung. Microsoft übernimmt keinerlei Gewährleistung dafür, dass die angebotenen Artikel und Informationen auch in Ihrer Einsatzumgebung die erwünschten Ergebnisse erzielen. Die Entscheidung darüber, ob und in welcher Form Sie die angebotenen Artikel und Informationen nutzen, liegt daher allein bei Ihnen. Mit Ausnahme der gesetzlichen Haftung für Vorsatz ist jede Haftung von Microsoft im Zusammenhang mit Ihrer Nutzung dieser Artikel oder Informationen ausgeschlossen.

SPRACHE AUSWÄHLEN