Artikel-ID: 936653 - Geändert am: Montag, 14. Mai 2007 - Version: 1.2

Fehlermeldung, wenn Sie versuchen das WWW von Warcraft-Spiel in Windows Vista: "Display-Treiber reagiert"

Alles erweitern | Alles schließen

Problembeschreibung

Wenn Sie versuchen, World des Warcraft durch Blizzard Entertainment auf einem Computer spielen, auf dem Windows Vista ausgeführt wird, erhalten Sie eine Fehlermeldung, die der folgenden ähnelt:
Grafiktreiber reagiert nicht

Ursache

Dieses Problem kann auftreten, weil der Grafikkartentreiber nicht mit Windows Vista kompatibel ist.

Lösung

Gehen Sie folgendermaßen vor um um dieses Problem zu beheben:
  1. Ermitteln Sie die Grafikkarte Treiberversion. Gehen Sie hierzu folgendermaßen vor:
    1. Klicken Sie auf Start
      Bild minimierenBild vergrößern
       Start button
      , geben Sie Dxdiag in das Feld Suche starten ein und klicken Sie dann Dxdiag in der Liste Programme auf.

      Das DirectX-Diagnoseprogramm wird geöffnet.
    2. Klicken Sie im DirectX-Diagnoseprogramm auf die Registerkarte Anzeige .

      Die Grafikkarte Namen und Hersteller der Grafikkarte werden unter Geräte aufgelistet. Version des Treibers ist unter Treiber aufgeführt.
  2. Aktualisieren Sie den Grafikkartentreiber. Um einen aktualisierten Grafikkartentreiber herunterzuladen finden Sie auf den folgenden Blizzard Entertainment--Website:
    http://us.blizzard.com/support/article.xml?articleId=21124 (http://us.blizzard.com/support/article.xml?articleId=21124)
    Hinweis: Stellen Sie sicher, befolgen Sie die Anweisungen auf Website des Herstellers über das die aktuellen Treiber zu entfernen und wie Sie die aktualisierte Software installieren. Z. B. NVIDIA empfiehlt die Verwendung des Dienstprogramms Windows unter Software um NVIDIA-Treiber zu entfernen und ATI hat ein Dienstprogramm zum Entfernen von Treiber die Sie herunterladen können.

Weitere Informationen

Weitere Informationen über die Problembehandlung für Treiber, die der folgenden Blizzard Entertainment-Website:
http://us.blizzard.com/support/article.xml?articleId=21137 (http://us.blizzard.com/support/article.xml?articleId=21137)
Die Kontaktinformationen bezüglich der in diesem Artikel erwähnten Fremdanbieter sollen Ihnen helfen, den benötigten technischen Support zu finden. Diese Kontaktinformationen können ohne vorherige Ankündigung geändert werden. Microsoft garantiert nicht die Genauigkeit dieser Kontaktinformationen von Drittanbietern.

Die in diesem Artikel erwähnten Fremdanbieterprodukte werden von einem Lieferanten hergestellt, der von Microsoft unabhängig ist. Microsoft übernimmt keine Garantie, implizite oder sonstige, über die Leistung oder Zuverlässigkeit dieser Produkte.

Die Informationen in diesem Artikel beziehen sich auf:
  • Windows Vista Home Basic
  • Windows Vista Home Premium
  • Windows Vista Ultimate
  • Windows Vista Business
  • Windows Vista Enterprise
  • Windows Vista Starter
  • Windows Vista Home Basic 64-bit edition
  • Windows Vista Home Premium 64-bit edition
  • Windows Vista Ultimate 64-bit edition
  • Windows Vista Business 64-bit edition
  • Windows Vista Enterprise 64-bit edition
Keywords: 
kbmt kbtshoot kbprb KB936653 KbMtde
Maschinell übersetzter ArtikelMaschinell übersetzter Artikel
Wichtig: Dieser Artikel wurde maschinell und nicht von einem Menschen übersetzt. Die Microsoft Knowledge Base ist sehr umfangreich und ihre Inhalte werden ständig ergänzt beziehungsweise überarbeitet. Um Ihnen dennoch alle Inhalte auf Deutsch anbieten zu können, werden viele Artikel nicht von Menschen, sondern von Übersetzungsprogrammen übersetzt, die kontinuierlich optimiert werden. Doch noch sind maschinell übersetzte Texte in der Regel nicht perfekt, insbesondere hinsichtlich Grammatik und des Einsatzes von Fremdwörtern sowie Fachbegriffen. Microsoft übernimmt keine Gewähr für die sprachliche Qualität oder die technische Richtigkeit der Übersetzungen und ist nicht für Probleme haftbar, die direkt oder indirekt durch Übersetzungsfehler oder die Verwendung der übersetzten Inhalte durch Kunden entstehen könnten.
Den englischen Originalartikel können Sie über folgenden Link abrufen: 936653  (http://support.microsoft.com/kb/936653/en-us/ )
Microsoft stellt Ihnen die in der Knowledge Base angebotenen Artikel und Informationen als Service-Leistung zur Verfügung. Microsoft übernimmt keinerlei Gewährleistung dafür, dass die angebotenen Artikel und Informationen auch in Ihrer Einsatzumgebung die erwünschten Ergebnisse erzielen. Die Entscheidung darüber, ob und in welcher Form Sie die angebotenen Artikel und Informationen nutzen, liegt daher allein bei Ihnen. Mit Ausnahme der gesetzlichen Haftung für Vorsatz ist jede Haftung von Microsoft im Zusammenhang mit Ihrer Nutzung dieser Artikel oder Informationen ausgeschlossen.
 

SPRACHE AUSWÄHLEN