修正プログラムは、Forefront クライアント セキュリティの管理サーバーを 2 つの問題を解決するのには

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文書番号: 936729 - 対象製品
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目次

現象

Microsoft Forefront Client Security を使用すると、次の現象が発生します。

現象 1

多くのマネージ クライアント コンピューターを持つ環境で、Forefront クライアント セキュリティ ダッシュ ボードから、オンデマンド スキャンを要求します。ただし、クライアント コンピューターのスキャン要求を受信して、スキャンを開始する多くの時間がかかります。

この期間中、Forefront クライアント セキュリティ ダッシュ ボード上のScanNowボタンは使用できません。さらに、次の通知は、通知リストで表示されます。
管理されているすべてのコンピューターをスキャンするための準備

現象 2

Forefront クライアント セキュリティの管理サービスが、マルウェア対策の署名を Microsoft SQL の OnePoint データベースにインポートしようとすると、発生する、次の問題の 1 つ。
  • インポート操作が失敗し、次のようなイベントがシステム イベント ログに記録されます。

    イベントの種類: エラー
    イベント ソース: FcsMs
    イベント カテゴリ: なし
    イベント ID: 10002
    日付:日付
    時間:時間
    ユーザー: 該当なし
    コンピューター: コンピューター
    説明: 管理サーバーのサービスは、最新のマルウェア対策用定義のインポートに失敗しました。

    詳細
    結果コード: 0x8007007a
    接続文字列:
    Provider=SQLOLEDB.1;Integrated のセキュリティです。セキュリティ情報を保持します false の場合は、初期カタログ OnePoint; = データ ソース =。コンピューター;準備の手順を使用する = 1。自動翻訳 = True;パケット サイズ = 4096 です。ワークステーション ID =コンピューター;データの暗号化を使用する = False;可能な場合の列の照合順序を持つタグ = False

  • Forefront クライアント セキュリティ ダッシュ ボードでは、カテゴリよりも優先されますボックスの一覧に不適切な項目が含まれています。

原因

原因 1

現象 1 は Forefront Client Security の Forefront Client Security は、スキャンの要求を送信するときに、スキャンを実行するには、個別に各コンピューターを呼び出すために発生します。さらに、Forefront Client Security は、(AM) をマルウェア スキャンとセキュリティ状態評価 (SSA) スキャンを個別のタスクを呼び出します。この修正プログラムを適用した後、個々 のスキャンの要求はパフォーマンス向上のためのバッチで処理されます。

原因 2

現象 2 の署名ファイルに含まれるさまざまなエントリの文字数が生じます。この修正プログラムを適用した後、エントリは 64 文字に切り捨てられます。

解決方法

修正プログラムの情報

この問題を解決するのには、次のマイクロソフト サポート技術情報資料に記載されている Forefront クライアント セキュリティの管理サーバーの修正プログラムが適用されます。
940060 修正プログラムが利用可能な Forefront クライアント セキュリティの管理サーバーのいくつかの問題を解決します。

修正プログラムの置き換えに関する情報

この修正プログラムは修正プログラム 940060 に置き換えられました。

状況

マイクロソフトでは、この問題をこの資料の「対象製品」として記載されているマイクロソフト製品の問題として認識しています。

詳細

詳細については、以下の資料番号をクリックして、マイクロソフト サポート技術情報資料を参照してください。
824684 マイクロソフト ソフトウェア更新プログラムの説明で使用される一般的な用語の説明

プロパティ

文書番号: 936729 - 最終更新日: 2014年6月22日 - リビジョン: 5.0
この資料は以下の製品について記述したものです。
  • Microsoft Forefront Client Security
キーワード:?
kbexpertiseinter kbbug kbfix kbqfe fep2010swept kbmt KB936729 KbMtja
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英語版 KB:936729
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