Доступно исправление для решения двух проблем с сервером управления безопасности клиента Forefront

Переводы статьи Переводы статьи
Код статьи: 936729 - Vizualiza?i produsele pentru care se aplic? acest articol.
Развернуть все | Свернуть все

В этой статье

Проблема

При использовании Microsoft Forefront Client Security возникают следующие проблемы.

Проблема 1

В среде, имеющей много управляемых клиентских компьютерах запрос сканирования по требованию из панели мониторинга безопасности клиента Forefront. Однако клиентские компьютеры занять несколько часов для получения запроса сканирования и проверки.

В течение этого периода ScanNow кнопку на панели мониторинга Forefront клиент безопасности остается недоступной. Кроме того в список уведомлений появляется следующее уведомление:
Подготовка сканирование всех управляемых компьютеров

Случай 2

Когда служба управления Forefront Client Security пытается импортировать сигнатур вредоносного в базе данных OnePoint диспетчера Microsoft SQL, происходит одна из следующих проблем:
  • Операция импорта не выполняется, а в журнале системных событий регистрируется событие, подобное следующему:

    Тип события: ошибка
    Источник события: FcsMs
    Категория события: отсутствует
    Код события: 10002
    Дата:Дата
    Время:Время
    Пользователь: н/д
    Компьютер: Компьютер
    Описание: не удалось импортировать определение обновленных противодействия вредоносному программному обеспечению сервера службы управления.

    Подробные сведения
    Код результата: 0x8007007a
    Строка подключения:
    Provider=SQLOLEDB.1;Integrated безопасности = SSPI;Persist Security Info = False; начальный каталог = OnePoint диспетчера; источник данных =Компьютер;Процедура используется для подготовки = 1;Автоматический перевод = True;Размер пакета = 4096;Идентификатор рабочей станции =Компьютер;Использование шифрования данных = ЛОЖЬ;Тег с параметрами сортировки столбца при возможности = False

  • Переопределяет категории раскрывающегося списка на панели мониторинга Forefront клиент безопасности содержит неправильные элементы.

Причина

Причина 1

Проблема 1 возникает потому, что каждый компьютер отдельно для выполнения сканирования Forefront Client Security отправляет запрос проверки вызывает Forefront Client Security. Кроме того Forefront Client Security вызывает проверку защиты от вредоносных программ (AM) и сканирования для оценки состояния безопасности (SSA) как отдельные задачи. После установки данного исправления в пакетах для повышения производительности обработки запросов отдельных сканирования.

Причина 2

Проблема 2 возникает из-за количества знаков в различные записи в файлы подписей. После установки данного исправления записи усекаются до 64 символов.

Решение

Сведения об исправлении

Чтобы устранить эту проблему, установите исправление сервера Управление безопасностью клиента Forefront, описанное в следующей статье базы знаний Майкрософт:
940060 Доступно исправление, устраняет несколько проблем в Forefront Server Management безопасности клиента

Сведения о замене исправлений

Это исправление заменило исправлением 940060.

Статус

Данное поведение является подтвержденной ошибкой продуктов Майкрософт, перечисленных в разделе «Информация в данной статье применима к:».

Дополнительная информация

Для получения дополнительных сведений щелкните следующий номер статьи базы знаний Майкрософт:
824684 Стандартные термины, используемые при описании обновлений программных продуктов Майкрософт

Свойства

Код статьи: 936729 - Последний отзыв: 22 июня 2014 г. - Revision: 4.0
Информация в данной статье относится к следующим продуктам.
  • Microsoft Forefront Client Security
Ключевые слова: 
kbexpertiseinter kbbug kbfix kbqfe fep2010swept kbmt KB936729 KbMtru
Переведено с помощью машинного перевода
ВНИМАНИЕ! Данная статья переведена с использованием программного обеспечения Майкрософт для машинного перевода и, возможно, отредактирована посредством технологии Community Translation Framework (CTF). Корпорация Майкрософт предлагает вам статьи, обработанные средствами машинного перевода, отредактированные членами сообщества Майкрософт и переведенные профессиональными переводчиками, чтобы вы могли ознакомиться со всеми статьями нашей базы знаний на нескольких языках. Статьи, переведенные с использованием средств машинного перевода и отредактированные сообществом, могут содержать смысловое, синтаксические и (или) грамматические ошибки. Корпорация Майкрософт не несет ответственности за любые неточности, ошибки или ущерб, вызванные неправильным переводом контента или его использованием нашими клиентами. Подробнее об CTF можно узнать по адресу http://support.microsoft.com/gp/machine-translation-corrections/ru.
Эта статья на английском языке: 936729

Отправить отзыв

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com