Recibe un mensaje de error cuando intenta integrar Accounting Professional o Accounting Express con Business Contact Manager para Outlook 2007

Seleccione idioma Seleccione idioma
Id. de artículo: 936751 - Ver los productos a los que se aplica este artículo
Expandir todo | Contraer todo

En esta página

Síntomas

Cuando intenta integrar Microsoft Office Accounting con Business Contact Manager para Microsoft Office Outlook 2007, recibirá uno de los siguientes mensajes de error.
Mensaje de error 1
Business Contact Manager para base de datos de Outlook se encuentra en un estado de integración incompleted, debido probablemente a intento anterior de integración incorrecta. Por favor, restaure el Business Contact Manager para base de datos de Outlook a su estado pre-integrated e intenta integrar de nuevo. Gracias
Mensaje de error 2
Asistente Outlook Integration en Business Contact Manager no completado el proceso debido al error siguiente correctamente:
Integración de Outlook Business Contact Manager <BCM database name> con <Company Name> no puede continuar porque la intercalación de base de datos es diferente.

Causa

Este problema se produce si se cumple alguna de las condiciones siguientes:
  • Business Contact Manager para Outlook 2007 contiene un error en una tabla de base de datos. En esta situación, recibe el primer mensaje de error que se menciona en la sección "Síntomas".
  • Business Contact Manager para Outlook 2007 se actualizó desde una versión anterior. Esta versión utiliza una intercalación de base de datos diferente. En esta situación, recibirá el segundo mensaje de error que se menciona en la sección "Síntomas".

Solución

Para resolver este problema, siga estos pasos.

Exportar los datos de la base de datos de Business Contact Manager existente

  1. Inicie Microsoft Office Outlook 2007.
  2. En el menú Business Contact Manager , elija Herramientas de base de datos y, a continuación, haga clic en Importar y exportar .
  3. Haga clic en exportar un archivo y, a continuación, haga clic en siguiente .
  4. Haga clic en datos de Business Contact Manager (.bcm) y, a continuación, haga clic en siguiente .
  5. Haga clic en Exportar todo y, a continuación, haga clic en siguiente .
  6. Siga el paso apropiado:
    • Para buscar el archivo en el que desea exportar los datos, haga clic en Examinar . A continuación, haga clic en siguiente .
    • Mantener el archivo predeterminado en el cuadro archivo para exportar y, a continuación, haga clic en siguiente .
  7. Para iniciar el proceso de exportación, haga clic en siguiente .
  8. Haga clic en Cerrar cuando se completa el proceso de exportación.

Crear una base de datos de Business Contact Manager

  1. Inicie Microsoft Office Outlook 2007.
  2. En el menú Business Contact Manager , elija Herramientas de base de datos y, a continuación, haga clic en crear o seleccionar una base de datos .
  3. Haga clic en crear una nueva base de datos , escriba un nombre en el cuadro nombre de la base de datos y, a continuación, haga clic en siguiente .

    Nota Aparece en un indicador de progreso cuando se crea la nueva base de datos.

Importar los datos de Business Contact Manager a la nueva base de datos

  1. Inicie Microsoft Office Outlook 2007.
  2. En el menú Business Contact Manager , elija Herramientas de base de datos y, a continuación, haga clic en Importar y exportar .
  3. Haga clic en importar un archivo y, a continuación, haga clic en siguiente .
  4. Haga clic en datos de Business Contact Manager (.bcm) y, a continuación, haga clic en siguiente .
  5. Haga clic en Examinar y, a continuación, haga clic en el archivo que especificó en el paso 6 del procedimiento "Exportar los datos de la base de datos de Business Contact Manager existente". A continuación, haga clic en siguiente .
  6. Para iniciar el proceso de importación, haga clic en siguiente .
  7. Haga clic en Cerrar cuando se completa el proceso de importación.

Vuelva a ejecutar al asistente "Integrar con Business Contact Manager para Outlook"

  1. Inicie Microsoft Office Accounting.
  2. En el menú empresa , haga clic en integrar con Business Contact Manager y, a continuación, haga clic en siguiente .
  3. En la lista de Business Contact Manager para bases de datos de Outlook , haga clic en la base de datos nueva que creó y, a continuación, haga clic en siguiente .
  4. Siga los pasos del asistente "Integrar con Business Contact Manager para Outlook".

Propiedades

Id. de artículo: 936751 - Última revisión: jueves, 18 de diciembre de 2008 - Versión: 3.0
La información de este artículo se refiere a:
  • Microsoft Office Accounting 2009 Professional
  • Microsoft Office Accounting 2009 Express
  • Microsoft Office Accounting Professional 2008
  • Microsoft Office Accounting Express 2008
  • Microsoft Office Accounting Professional 2007
  • Microsoft Office Accounting Express 2007
  • Microsoft Office Outlook 2007 with Business Contact Manager
Palabras clave: 
kbmt kbtshoot kberrmsg kbmbsmigrate kbprb KB936751 KbMtes
Traducción automática
IMPORTANTE: Este artículo ha sido traducido por un software de traducción automática de Microsoft (http://support.microsoft.com/gp/mtdetails) en lugar de un traductor humano. Microsoft le ofrece artículos traducidos por un traductor humano y artículos traducidos automáticamente para que tenga acceso en su propio idioma a todos los artículos de nuestra base de conocimientos (Knowledge Base). Sin embargo, los artículos traducidos automáticamente pueden contener errores en el vocabulario, la sintaxis o la gramática, como los que un extranjero podría cometer al hablar el idioma. Microsoft no se hace responsable de cualquier imprecisión, error o daño ocasionado por una mala traducción del contenido o como consecuencia de su utilización por nuestros clientes. Microsoft suele actualizar el software de traducción frecuentemente.
Haga clic aquí para ver el artículo original (en inglés): 936751

Enviar comentarios

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com