Messaggio di errore durante l'integrazione contabilitÓ Professional o di Accounting Express con Business Contact Manager per Outlook 2007

Traduzione articoli Traduzione articoli
Identificativo articolo: 936751 - Visualizza i prodotti a cui si riferisce l?articolo.
Espandi tutto | Chiudi tutto

In questa pagina

Sintomi

Quando si tenta di integrare Microsoft Office Accounting con Business Contact Manager per Microsoft Office Outlook 2007, Ŕ visualizzato uno dei seguenti messaggi di errore.
Messaggio di errore 1
Business Contact Manager per Outlook database Ŕ in uno stato integrazione incompleted, probabilmente a causa di precedente tentativo di integrazione non riuscita. Ripristinare, Business Contact Manager per Outlook database allo stato pre-integrated e tentare di integrare nuovamente. Ringraziamento!
Messaggio di errore 2
Business Contact Manager per Outlook Integration Impossibile completare il processo a causa del seguente errore:
Integrazione di Outlook Business Contact Manager <BCM database name> con <Company Name> Impossibile continuare poichÚ regole di confronto del database Ŕ diverso.

Cause

Questo problema si verifica se si verifica una delle seguenti condizioni:
  • Business Contact Manager per Outlook 2007 contiene un errore in una tabella di database. In questo caso, Ŕ visualizzato il primo messaggio di errore menzionato nella sezione "Sintomi".
  • Business Contact Manager per Outlook 2007 Ŕ stato aggiornato da una versione precedente. Questa versione viene utilizzato un confronto di database diverso. In questa situazione, viene visualizzato il secondo messaggio di errore menzionato nella sezione "Sintomi".

Risoluzione

Per risolvere il problema, attenersi alla procedura descritta di seguito.

Esportare i dati dal database di Business Contact Manager esistente

  1. Avviare Microsoft Office Outlook 2007.
  2. Dal menu di Business Contact Manager , scegliere Strumenti di database , quindi Importa ed Esporta .
  3. Fare clic su un file di esportazione e quindi fare clic su Avanti .
  4. Fare clic su dati di Business Contact Manager (BCM) e quindi fare clic su Avanti .
  5. Fare clic su Esporta tutto e quindi fare clic su Avanti .
  6. Seguire il passaggio appropriato:
    • Fare clic sul pulsante Sfoglia per individuare il file in cui si desidera esportare i dati. Fare quindi clic su Avanti .
    • Mantenere il file predefinito nella casella file da esportare e quindi fare clic su Avanti .
  7. Per avviare il processo di esportazione, fare clic su Avanti .
  8. Fare clic su Chiudi una volta completato il processo di esportazione.

Creare un nuovo database di Business Contact Manager

  1. Avviare Microsoft Office Outlook 2007.
  2. Dal menu di Business Contact Manager , scegliere Strumenti di database , quindi Creazione o selezione di un database .
  3. Fare clic su Crea un nuovo database , immettere un nome nella casella nome database e quindi fare clic su Avanti .

    Nota Durante creazione nuovo database, verrÓ visualizzato un indicatore di avanzamento.

Importare i dati di Business Contact Manager in nuovo database

  1. Avviare Microsoft Office Outlook 2007.
  2. Dal menu di Business Contact Manager , scegliere Strumenti di database , quindi Importa ed Esporta .
  3. Fare clic su Importa un file e quindi fare clic su Avanti .
  4. Fare clic su dati di Business Contact Manager (BCM) e quindi fare clic su Avanti .
  5. Fare clic su Sfoglia e quindi fare clic sul file specificato nella procedura del passaggio 6 di "Esportazione di dati dal database Business Contact Manager esistente". Fare quindi clic su Avanti .
  6. Per avviare il processo di importazione, fare clic su Avanti .
  7. Fare clic su Chiudi una volta completato il processo di importazione.

Eseguire di nuovo la procedura guidata "Integrazione con Business Contact Manager per Outlook"

  1. Avviare Microsoft Office Accounting.
  2. Dal menu della societÓ , fare clic su integrare con Business Contact Manager e scegliere Avanti .
  3. Nell'elenco di Business Contact Manager per i database di Outlook , fare clic sul nuovo database creato e quindi fare clic su Avanti .
  4. Seguire i passaggi della procedura guidata "Integrazione con Business Contact Manager per Outlook".

ProprietÓ

Identificativo articolo: 936751 - Ultima modifica: giovedý 18 dicembre 2008 - Revisione: 3.0
Le informazioni in questo articolo si applicano a:
  • Microsoft Office Accounting 2009 Professional
  • Microsoft Office Accounting 2009 Express
  • Microsoft Office Accounting Professional 2008
  • Microsoft Office Accounting Express 2008
  • Microsoft Office Accounting Professional 2007
  • Microsoft Office Accounting Express 2007
  • Microsoft Office Outlook 2007 with Business Contact Manager
Chiavi:á
kbmt kbtshoot kberrmsg kbmbsmigrate kbprb KB936751 KbMtit
Traduzione automatica articoli
Il presente articolo Ŕ stato tradotto tramite il software di traduzione automatica di Microsoft e non da una persona. Microsoft offre sia articoli tradotti da persone fisiche sia articoli tradotti automaticamente da un software, in modo da rendere disponibili tutti gli articoli presenti nella nostra Knowledge Base nella lingua madre dell?utente. Tuttavia, un articolo tradotto in modo automatico non Ŕ sempre perfetto. Potrebbe contenere errori di sintassi, di grammatica o di utilizzo dei vocaboli, pi¨ o meno allo stesso modo di come una persona straniera potrebbe commettere degli errori parlando una lingua che non Ŕ la sua. Microsoft non Ŕ responsabile di alcuna imprecisione, errore o danno cagionato da qualsiasi traduzione non corretta dei contenuti o dell?utilizzo degli stessi fatto dai propri clienti. Microsoft, inoltre, aggiorna frequentemente il software di traduzione automatica.
Clicca qui per visualizzare la versione originale in inglese dell?articolo: 936751
LE INFORMAZIONI CONTENUTE NELLA MICROSOFT KNOWLEDGE BASE SONO FORNITE SENZA GARANZIA DI ALCUN TIPO, IMPLICITA OD ESPLICITA, COMPRESA QUELLA RIGUARDO ALLA COMMERCIALIZZAZIONE E/O COMPATIBILITA' IN IMPIEGHI PARTICOLARI. L'UTENTE SI ASSUME L'INTERA RESPONSABILITA' PER L'UTILIZZO DI QUESTE INFORMAZIONI. IN NESSUN CASO MICROSOFT CORPORATION E I SUOI FORNITORI SI RENDONO RESPONSABILI PER DANNI DIRETTI, INDIRETTI O ACCIDENTALI CHE POSSANO PROVOCARE PERDITA DI DENARO O DI DATI, ANCHE SE MICROSOFT O I SUOI FORNITORI FOSSERO STATI AVVISATI. IL DOCUMENTO PUO' ESSERE COPIATO E DISTRIBUITO ALLE SEGUENTI CONDIZIONI: 1) IL TESTO DEVE ESSERE COPIATO INTEGRALMENTE E TUTTE LE PAGINE DEVONO ESSERE INCLUSE. 2) I PROGRAMMI SE PRESENTI, DEVONO ESSERE COPIATI SENZA MODIFICHE, 3) IL DOCUMENTO DEVE ESSERE DISTRIBUITO INTERAMENTE IN OGNI SUA PARTE. 4) IL DOCUMENTO NON PUO' ESSERE DISTRIBUITO A SCOPO DI LUCRO.

Invia suggerimenti

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com