Fehlermeldung in Windows Vista, wenn Sie Registrierungs-Editor, verwenden um eine Strukturdatei der Registrierung zu laden, die auf einer freigegebenen Netzwerkressource ist: "\\HivePath\filename kann nicht geladen werden: Zugriff verweigert"

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Artikel-ID: 936756 - Produkte anzeigen, auf die sich dieser Artikel bezieht
wichtig Dieser Artikel enthält Informationen zum Ändern der Registrierung. Stellen Sie sicher, dass Sie die Registrierung sichern bevor Sie Sie ändern. Stellen Sie sicher, dass Sie die Registrierung wiederherstellen kennen, wenn ein Problem auftritt. Weitere Informationen zum Sichern, Wiederherstellen und Bearbeiten der Registrierung finden Sie im folgenden Artikel der Microsoft Knowledge Base:
256986Beschreibung der Microsoft Windows-Registrierung
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Problembeschreibung

Auf Windows Vista-Computer können nicht Sie Registrierungs-Editor verwenden, um eine Strukturdatei der Registrierung zu laden, die auf einer freigegebenen Netzwerkressource ist. Folgende Fehlermeldung wird angezeigt:
Kann nicht geladen werden \\ HivePath \ FileName: der Zugriff wurde verweigert.
Dieses Problem tritt auf, selbst wenn dem Benutzerkonto, das Sie verwenden die Strukturdatei der Registrierung die Berechtigung Vollzugriff gewährt wird.

Dieses Problem tritt auch auf, wenn Sie ein anderes Dienstprogramm, verwenden um eine Strukturdatei der Registrierung zu laden, die auf einer freigegebenen Netzwerkressource ist und das Dienstprogramm verwendet die RegLoadKey -API.

Ursache

Dieses Problem tritt wegen einer Designänderung in der RegLoadKey -API in Windows Vista.

Lösung

Informationen zu Service Packs

Installieren Sie das neueste Servicepack für Windows Vista, um dieses Problem zu beheben. Weitere Informationen finden Sie im folgenden Artikel der Microsoft Knowledge Base:
935791Wie Sie das neueste Windows Vista Servicepack erhalten

Hotfix-Informationen

Es ist ein unterstützter Hotfix von Microsoft erhältlich. Der Hotfix ist jedoch nur die Behebung des Problems die in diesem Artikel beschriebene vorgesehen. Installieren Sie diesen Hotfix nur auf Systemen, bei die dieses spezielle Problem auftritt. Dieser Hotfix kann einem späteren Zeitpunkt zusätzliche Tests unterzogen. Wenn durch dieses Problem nicht schwerwiegend beeinträchtigt ist, empfiehlt Microsoft daher, auf die nächste Softwareupdate zu warten, das diesen Hotfix enthält.

Wenn der Hotfix zum Download verfügbar ist, ist ein Abschnitt "Hotfix Download available (Hotfixdownload verfügbar" am oberen Rand dieser Knowledge Base-Artikel. Wenn in diesem Abschnitt nicht angezeigt wird, wenden Sie sich an technischen Kundendienst und Support, um den Hotfix zu erhalten.

Hinweis: Wenn weitere Probleme auftreten oder wenn eine Problembehandlung erforderlich ist, müssen Sie möglicherweise eine separate Serviceanfrage erstellen. Die normalen Supportkosten gelten die für zusätzliche Supportfragen und Probleme, die für diesen speziellen Hotfix nicht qualifizieren. Eine vollständige Liste der technischen Kundendienst und Support-Telefonnummern oder eine separate Serviceanfrage erstellen die folgende Microsoft-Website:
http://support.microsoft.com/contactus/?ws=support
Hinweis: Das Formular "Hotfix Download available (Hotfixdownload verfügbar" zeigt die Sprachen für die der Hotfix verfügbar ist. Wenn Ihre Sprache nicht angezeigt wird, ist es, da ein Hotfix nicht für diese Sprache zur Verfügung steht.

Voraussetzungen

Es gelten keine Voraussetzungen.

Neustartanforderung

Sie müssen den Computer nach Installation dieses Hotfixes neu starten.

Ersetzte Hotfixes

Dieser Hotfix ersetzt keine anderen Hotfixes.

Informationen zur Registrierung

Um diesen Hotfix zu verwenden, müssen Sie keinen Änderungen an der Registrierung vornehmen.

Dateiinformationen

Die englische Version dieses Hotfixes weist die Dateiattribute (oder höher Dateiattribute), die in der folgenden Tabelle aufgelistet werden. Die Datums- und Uhrzeitangaben für diese Dateien sind in Coordinated Universal Time (UTC) angegeben. Wenn Sie sich die Dateiinformationen ansehen, werden diese Angaben in die lokale Zeit konvertiert. Verwenden Sie die Registerkarte Zeitzone im Element Datum und Uhrzeit in der Systemsteuerung, um die Differenz zwischen UTC und der Ortszeit zu ermitteln.
Windows Vista, 32-Bit-Versionen
Tabelle minimierenTabelle vergrößern
DateinameDateiversionDateigrößeDatumUhrzeitPlattform
Update.mumNicht zutreffend2,00410-Aug 200717: 49Nicht zutreffend
X86_2ebb7f6aaa146a4c8881f0c616d547b8_31bf3856ad364e35_6.0.6000.20658_none_c4d8b768c453b437.ManifestNicht zutreffend69710-Aug 200717: 49Nicht zutreffend
X86_microsoft-Windows-BS-kernel_31bf3856ad364e35_6.0.6000.20658_none_6aa5b093d03b7a87.manifestNicht zutreffend18,77810-Aug 200717: 49Nicht zutreffend
Ntkrnlpa.exe6.0.6000.206583,504,82410-Aug 200702: 19Nicht zutreffend
Ntoskrnl.exe6.0.6000.206583,470,52010-Aug 200702: 19Nicht zutreffend
Windows Vista, 64-Bit-Versionen
Tabelle minimierenTabelle vergrößern
DateinameDateiversionDateigrößeDatumUhrzeitPlattform
Amd64_0e4d201f04ccbd163b3fb054964fbecd_31bf3856ad364e35_6.0.6000.20658_none_77ff5b84569f5ec1.ManifestNicht zutreffend70110-Aug 200717: 49Nicht zutreffend
Amd64_microsoft-Windows-BS-kernel_31bf3856ad364e35_6.0.6000.20658_none_c6c44c178898ebbd.manifestNicht zutreffend17,33010-Aug 200718: 06Nicht zutreffend
Update.mumNicht zutreffend2,01610-Aug 200717: 49Nicht zutreffend
Ntoskrnl.exe6.0.6000.206584,431,54410-Aug 200703: 19X 64

Abhilfe

Um dieses Problem zu umgehen, kopieren Sie die Registrierung-Struktur-Datei auf dem lokalen Computer. Anschließend mithilfe des Registrierungseditors, um die Registrierungsstruktur Datei zu laden.

Status

Dieses Problem wurde erstmals in Windows Vista Service Pack 1.

Weitere Informationen

Warnung Schwerwiegende Probleme können auftreten, wenn Sie die Registrierung falsch mithilfe des Registrierungs-Editors oder mithilfe einer anderen Methode ändern. Diese Probleme erfordern möglicherweise eine das Betriebssystem neu installieren. Microsoft kann nicht garantieren, dass diese Probleme gelöst werden können. Ändern Sie die Registrierung auf eigene Gefahr.

So laden Sie eine remote-Registrierung Strukturdatei

  1. Klicken Sie auf Start , geben Sie Regedit im Feld Suche starten , und klicken Sie dann regedit.exe in der Liste Programme auf.
  2. Suchen Sie und klicken Sie auf eine der folgenden Tasten:
    • HKEY_LOCAL_MACHINE
    • HKEY_USERS
  3. Klicken Sie im Menü Datei auf Struktur laden .
  4. Klicken Sie dann auf die Remoteregistrierung Strukturdatei und klicken Sie dann auf Öffnen .
  5. Geben Sie im Dialogfeld Struktur laden einen Namen in das Feld Schlüsselname für die Registrierungsdatei Struktur, die Sie laden möchten.
  6. Beenden Sie den Registrierungs-Editor.
Weitere Informationen zu Registrierungsfunktionen für die der folgenden Microsoft-Website:
http://msdn2.microsoft.com/en-us/library/ms724875.aspx
Weitere Informationen über die RegLoadKey -Funktion den folgenden Microsoft-Website:
http://msdn2.microsoft.com/en-us/library/ms724889.aspx
Weitere Informationen zur Terminologie für Softwareupdates finden Sie im folgenden Artikel der Microsoft Knowledge Base:
824684Erläuterung von Standardbegriffen bei Microsoft Softwareupdates

Eigenschaften

Artikel-ID: 936756 - Geändert am: Freitag, 16. Mai 2008 - Version: 2.1
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  • Windows Vista Home Premium
  • Windows Vista Ultimate
  • Windows Vista Business
  • Windows Vista Enterprise
  • Windows Vista Home Premium 64-bit edition
  • Windows Vista Ultimate 64-bit edition
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Keywords: 
kbmt kbautohotfix kbvistasp1fix kbexpertiseadvanced kbfix kbpubtypekc kbqfe kbhotfixserver KB936756 KbMtde
Maschinell übersetzter Artikel
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Den englischen Originalartikel können Sie über folgenden Link abrufen: 936756
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