Help and Support

Artikel-ID: 936756 - Geändert am: Freitag, 16. Mai 2008 - Version: 2.1

Fehlermeldung: in Windows Vista, wenn Sie Registrierungseditor ausführen, um eine Registrierungsstrukturdatei zu laden, die sich auf einer freigegebenen Netzwerkressource befindet: " \\HivePath\filename nicht laden kann: Zugriff verweigert wird "

Hotfix Download is availableHotfix-Download ist verfügbar
Hotfix-Downloads anzeigen und anfordern
Wichtig: dieser Artikel enthält Information über das Ändern der Registrierung. Stellen Sie sicher, dass Sie die Registrierung sichern, bevor Sie es ändern. Stellen Sie sicher, dass Sie das Wiederherstellen der Registrierung, wenn ein Problem auftritt, bezeichnen. Erhalten Sie Weitere Informationen, wie zu dem Sichern, dem Wiederherstellen und dem Ändern der Registrierung, indem auf die folgende Artikelanzahl klickt, um den Artikel der Microsoft Knowledge Base zu lesen:
256986  (http://support.microsoft.com/kb/256986/ ) Beschreibung der Microsoft Windows-Registrierung

Auf dieser Seite

Alles erweitern | Alles schließen

Problembeschreibung

Zu Laden auf einer Registrierungsstrukturdatei, die sich auf einer freigegebenen Netzwerkressource befindet, können Sie Registrierungs-Editor auf Windows Vista-based Computer nicht verwenden. Folgende Fehlermeldung wird angezeigt
Kann nicht laden\ HivePath\ Dateiname: Zugriff verweigert wird.
Dieses Problem tritt auf, selbst wenn Berechtigung Vollzugsriff in der Registrierungsstrukturdatei das Benutzerkonto erhält, das Sie verwenden.

Dieses Problem tritt auch auf, wenn Sie ein anderes Programm zu Laden auf einer Registrierungsstrukturdatei verwenden, die sich auf einer freigegebenen Netzwerkressource befindet, und das Dienstprogramm verwendet das RegLoadKey API.

Ursache

Dieses Problem tritt aufgrund einer Entwurfsänderung des RegLoadKey API in Windows Vista auf.

Lösung

Service Pack-Information

Installieren Sie den neusten Service Pack für Windows Vista, um dieses Problem zu beheben. Klicken Sie auf die folgende Artikelanzahl, um weitere Informationen zu erhalten, um den Artikel der Microsoft Knowledge Base zu lesen:
935791  (http://support.microsoft.com/kb/935791/ ) Wie Installieren des neusten Service Pack von Windows Vista

Hotfix-Information

Ein unterstütztes Hotfix ist von Microsoft verfügbar. Dieses Hotfix nur das Problem zu beheben, das in diesem Artikel beschrieben wird ist jedoch vorgesehen. Wenden Sie dieses Hotfix nur auf Systemen an, bei denen dieses spezielle Problem auftritt. Dieses Hotfix empfängt möglicherweise zusaetzlich Test. Wenn Sie von diesem schwerwiegenden Problem betroffen sind nicht empfehlen wir, dass Sie auf das nächste Softwareupdate warten, das dieses Hotfix enthält.

Wenn das Hotfix verfügbar zu Download ist, ist ein "verfügbar Download" Hotfix-Abschnitt an dem Anfang dieses Artikels der Microsoft Knowledge Base. Wenden Sie sich an Microsoft Customer Service und Support, um das Hotfix zu erhalten, wenn dieser Abschnitt nicht angezeigt wird.

Hinweis: Sie müssen eine separate Dienstanfrage eventuell erstellen, wenn zusätzliche Probleme auftreten oder wenn alle Problembehandlung erforderlich ist. Die üblichen Supportkosten werden für zusätzliche Supportfragen und Probleme, die dieses bestimmte Hotfix nicht kennzeichnen, gelten. Besuchen Sie das folgende Website von Microsoft eine vollständige Support- oder von Telefonnummern und eine vollständige Microsoft Customer Service-Liste oder von Telefonnummern eine separate Dienstanfrage zu erstellen:
http://support.microsoft.com/contactus/?ws=support (http://support.microsoft.com/contactus/?ws=support)
Hinweis: die Sprachen, für die das Hotfix verfügbar ist, werden in dem Formular angezeigt "ob Hotfix den Download verfügbar durchführt". Wenn Sie Ihre Sprache nicht anzeigen, befindet sich es, da ein Hotfix für die Sprache nicht verfügbar ist.

Voraussetzungen

Es gelten keine Voraussetzungen

Starten Sie neu Anforderung

Nachdem Sie dieses Hotfix installieren, müssen Sie den Computer neu starten.

Hotfix-Ersatzinformation

Dieser Hotfix ersetzt keine anderen Hotfixes

Registrierungsinformation

Um dieses Hotfix zu verwenden, müssen Sie Änderungen dann nicht an die Registrierung vornehmen.

Dateiinformation

Die englische Version dieses Hotfixes weist die Dateiattribute ( oder die späteren Dateiattribute) auf die in der folgenden Tabelle aufgeführt ist. Die Datumangaben und die Uhrzeit-Angaben für diese Dateien sind in UTC angegeben. Wenn Sie sich die Dateiinformationen ansehen, werden diese Angaben in die lokale Zeit konvertiert Verwenden Sie bei dem Element Datum und Uhrzeit in Systemsteuerung die Registerkarte Zeitzone, um den Unterschied zwischen UTC und lokaler Zeit zu suchen.
Windows Vista 32-Bitversion
Tabelle minimierenTabelle vergrößern
DateinamDateiversionDateigrößeDatuUhrzeiPlattform
Update.mumNicht anwendbar2,00410-Aug-200717 : 49Nicht anwendbar
X86_2ebb7f6aaa146a4c8881f0c616d547b8_31bf3856ad364e35_6.0.6000.20658_none_c4d8b768c453b437.manifestNicht anwendbar69710-Aug-200717 : 49Nicht anwendbar
X86 microsoft-windows-os-kernel 31bf3856ad364e35 6.0.6000.20658 none 6aa5b093d03b7a87.manifestNicht anwendbar18,77810-Aug-200717 : 49Nicht anwendbar
Ntkrnlpa.exe6.0.6000.206583,504,82410-Aug-200702 : 19Nicht anwendbar
Ntoskrnl.exe6.0.6000.206583,470,52010-Aug-200702 : 19Nicht anwendbar
Windows Vista 64-Bitversion
Tabelle minimierenTabelle vergrößern
DateinamDateiversionDateigrößeDatuUhrzeiPlattform
Amd64_0e4d201f04ccbd163b3fb054964fbecd_31bf3856ad364e35_6.0.6000.20658_none_77ff5b84569f5ec1.manifestNicht anwendbar70110-Aug-200717 : 49Nicht anwendbar
Amd64 microsoft-windows-os-kernel 31bf3856ad364e35 6.0.6000.20658 none c6c44c178898ebbd.manifestNicht anwendbar17,33010-Aug-200718 : 06Nicht anwendbar
Update.mumNicht anwendbar2,01610-Aug-200717 : 49Nicht anwendbar
Ntoskrnl.exe6.0.6000.206584,431,54410-Aug-200703 : 19X 64

Abhilfe

Kopieren Sie auf dem lokalen Computer die Registrierungsstrukturdatei, um dieses Problem umzugehen. Führen Sie dann Registrierungseditor aus, um die Registrierungsstrukturdatei zu laden.

Status

Dieses Problem wurde erstmals in Windows Vista Service Pack 1 behoben.

Weitere Informationen

Warnung: Schwerwiegende Probleme können falsch bei dem Ändern der Registrierung, indem Registrierungs-Editor verwendet oder eine andere Methode verwendet, auftreten. Diese Probleme erfordern möglicherweise Neu-Installation des Betriebssystems. Nicht dafür kann Microsoft garantieren, dass diese Probleme behoben werden können. Ändern Sie die Registrierung auf der eigenen Verantwortung.

Wie Laden einer Registrierungsstrukturdatei von Remotecomputers

  1. Auf Start klickt Sie Typ regedit Auf regedit.exe in der Liste Programme ein Sie und klicken Sie dann auf regedit.exe in der Liste Programme in Suche starten.
  2. Suchen Sie und klicken Sie dann auf einen der folgenden Schlüssel:
    • HKEY_LOCAL_MACHINE
    • HKEY_USERS
  3. Klicken Sie in dem Menü Datei auf Struktur laden.
  4. Suchen Sie, klicken Sie dann auf die Registrierungsstrukturdatei von Remotecomputers, und klicken Sie dann auf Öffnen.
  5. Geben Sie in dem Dialogfeld Struktur laden einen Name in dem Schlüsselfeld Name für die Registrierungsstrukturdatei, die Sie laden, ein.
  6. Beenden Sie Registrierungseditor.
Findet weitere Informationen zu Registrierungsfunktionen auf dem folgenden Website von Microsoft:
http://msdn2.microsoft.com/en-us/library/ms724875.aspx (http://msdn2.microsoft.com/en-us/library/ms724875.aspx)
Findet weitere Informationen zu der Funktion RegLoadKey auf dem folgenden Website von Microsoft:
http://msdn2.microsoft.com/en-us/library/ms724889.aspx (http://msdn2.microsoft.com/en-us/library/ms724889.aspx)
Aktualisieren Sie für Weitere Informationen zu Software Terminologie, klicken Sie auf die folgende Artikelanzahl, den Artikel der Microsoft Knowledge Base zu lesen:
824684  (http://support.microsoft.com/kb/824684/LN/ ) Beschreibung der Standardterminologie, die zu dem Beschreiben von Softwareupdates von Microsoft verwandt wird

Die Informationen in diesem Artikel beziehen sich auf:
  • Windows Vista Home Premium
  • Windows Vista Ultimate
  • Windows Vista Business
  • Windows Vista Enterprise
  • Windows Vista Home Premium 64-bit Edition
  • Windows Vista Ultimate 64-bit Edition
  • Windows Vista Business 64-bit Edition
  • Windows Vista Enterprise 64-bit Edition
Keywords: 
kbautohotfix kbvistasp1fix kbexpertiseadvanced kbfix kbpubtypekc kbqfe kbhotfixserver KB936756 KbMtde kbmt
Maschinell übersetzter ArtikelMaschinell übersetzter Artikel
Wichtig: Dieser Artikel wurde maschinell und nicht von einem Menschen übersetzt. Die Microsoft Knowledge Base ist sehr umfangreich und ihre Inhalte werden ständig ergänzt beziehungsweise überarbeitet. Um Ihnen dennoch alle Inhalte auf Deutsch anbieten zu können, werden viele Artikel nicht von Menschen, sondern von Übersetzungsprogrammen übersetzt, die kontinuierlich optimiert werden. Doch noch sind maschinell übersetzte Texte in der Regel nicht perfekt, insbesondere hinsichtlich Grammatik und des Einsatzes von Fremdwörtern sowie Fachbegriffen. Microsoft übernimmt keine Gewähr für die sprachliche Qualität oder die technische Richtigkeit der Übersetzungen und ist nicht für Probleme haftbar, die direkt oder indirekt durch Übersetzungsfehler oder die Verwendung der übersetzten Inhalte durch Kunden entstehen könnten.
Den englischen Originalartikel können Sie über folgenden Link abrufen: 936756  (http://support.microsoft.com/kb/936756/en-us/ )
Microsoft stellt Ihnen die in der Knowledge Base angebotenen Artikel und Informationen als Service-Leistung zur Verfügung. Microsoft übernimmt keinerlei Gewährleistung dafür, dass die angebotenen Artikel und Informationen auch in Ihrer Einsatzumgebung die erwünschten Ergebnisse erzielen. Die Entscheidung darüber, ob und in welcher Form Sie die angebotenen Artikel und Informationen nutzen, liegt daher allein bei Ihnen. Mit Ausnahme der gesetzlichen Haftung für Vorsatz ist jede Haftung von Microsoft im Zusammenhang mit Ihrer Nutzung dieser Artikel oder Informationen ausgeschlossen.

SPRACHE AUSWÄHLEN