Message d'erreur dans Windows Vista lorsque vous utilisez l'Éditeur du Registre pour charger un fichier ruche du Registre qui se trouve sur une ressource réseau partagée: « Impossible de charger \\HivePath\filename : accès refusé »

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Numéro d'article: 936756 - Voir les produits auxquels s'applique cet article
important Cet article contient des informations sur la modification du Registre. Assurez-vous de sauvegarder le Registre avant de le modifier. Vérifiez que vous connaissez comment restaurer le Registre si un problème se produit. Pour plus d'informations sur la façon sauvegarder, restaurer et modifier le Registre, cliquez sur le numéro ci-dessous pour afficher l'article correspondant dans la Base de connaissances Microsoft :
256986 Description du Registre Microsoft Windows
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Sommaire

Symptômes

Sur ordinateur Windows Vista, vous ne pouvez pas utiliser l'Éditeur du Registre pour charger un fichier ruche de Registre qui se trouve sur une ressource réseau partagée. Vous recevez le message d'erreur suivantes :
Impossible de charger \\ HivePath \ FileName : accès refusé.
Ce problème se produit même si le compte d'utilisateur que vous utilisez est autorisé contrôle total dans le fichier ruche du Registre.

Ce problème se produit également si vous utilisez un autre utilitaire pour charger un fichier ruche du Registre qui se trouve sur une ressource réseau partagée et l'utilitaire utilise RegLoadKey API.

Cause

Ce problème se produit en raison d'une modification de conception de la RegLoadKey API dans Windows Vista.

Résolution

Informations sur le service pack

Pour résoudre ce problème, procurez-vous le dernier service pack pour Windows Vista. Pour plus d'informations, cliquez sur le numéro ci-dessous pour afficher l'article correspondant dans la Base de connaissances Microsoft :
935791 Comment obtenir le dernier pack de service Windows Vista

Informations sur le correctif

Un correctif est disponible auprès de Microsoft. Toutefois, ce correctif est conçu pour corriger le problème décrit dans cet article. Appliquer ce correctif uniquement aux systèmes rencontrant ce problème spécifique. Ce correctif peut subir des tests supplémentaires. Par conséquent, si vous n'êtes pas gravement touché par ce problème, nous vous recommandons d'attendre la prochaine mise à jour logicielles qui contiendra ce correctif.

Si le correctif est disponible pour le téléchargement, il est une section « téléchargement correctif disponible » en haut de cet article de la base de connaissances. Si cette section n'apparaît pas, contactez le service clientèle Microsoft et de support pour obtenir le correctif.

note Si des problèmes supplémentaires se produisent ou si n'importe quel dépannage est nécessaire, vous devrez peut-être créer une demande de service distincte. Les coûts habituels du support technique s'appliqueront aux autres questions et problèmes non traités par ce correctif spécifique. Pour une liste complète des Microsoft client service et support numéros de téléphone ou pour créer une demande de service distincte, reportez-vous au site de Web Microsoft suivant :
http://support.microsoft.com/contactus/?ws=support
note L'écran de « téléchargement correctif disponible » affiche les langues pour lesquelles le correctif est disponible. Si vous ne voyez pas la langue, il est car un correctif logiciel n'est pas disponible pour cette langue.

Conditions préalables

Aucune condition préalable à l'installation ne sont nécessaires.

Demande de redémarrage

Vous devez redémarrer l'ordinateur après avoir appliqué ce correctif.

Informations sur le remplacement de correctif

Ce correctif ne remplace aucun autre correctif.

Informations de Registre

Pour utiliser ce correctif, vous ne devez pas apporter de modifications au Registre.

Informations de fichier

La version anglaise de ce correctif dispose les attributs de fichier (ou attributs de fichier version ultérieure) répertoriés dans le tableau suivant. Les dates et heures de ces fichiers sont exprimées en temps universel coordonné (UTC). Lorsque vous affichez les informations de fichier, il est convertie en heure locale. Pour connaître le décalage entre l'heure UTC et l'heure locale, utilisez l'onglet Fuseau horaire dans l'élément Date et heure du Panneau de configuration.
Windows Vista, versions 32 bits
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Nom de fichierVersion du fichierTaille du fichierDateHeurePlate-forme
Update.mumNon applicable2,00410-Août 200717:49Non applicable
X86_2ebb7f6aaa146a4c8881f0c616d547b8_31bf3856ad364e35_6.0.6000.20658_none_c4d8b768c453b437.manifestNon applicable69710-Août 200717:49Non applicable
X86_microsoft windows-se kernel_31bf3856ad364e35_6.0.6000.20658_none_6aa5b093d03b7a87.manifestNon applicable18,77810-Août 200717:49Non applicable
Ntkrnlpa.exe6.0.6000.206583,504,82410-Août 200702:19Non applicable
Ntoskrnl.exe6.0.6000.206583,470,52010-Août 200702:19Non applicable
Windows Vista, versions 64 bits
Réduire ce tableauAgrandir ce tableau
Nom de fichierVersion du fichierTaille du fichierDateHeurePlate-forme
Amd64_0e4d201f04ccbd163b3fb054964fbecd_31bf3856ad364e35_6.0.6000.20658_none_77ff5b84569f5ec1.manifestNon applicable70110-Août 200717:49Non applicable
Amd64_microsoft windows-se kernel_31bf3856ad364e35_6.0.6000.20658_none_c6c44c178898ebbd.manifestNon applicable17,33010-Août 200718:06Non applicable
Update.mumNon applicable2,01610-Août 200717:49Non applicable
Ntoskrnl.exe6.0.6000.206584,431,54410-Août 200703:19x 64

Contournement

Pour contourner ce problème, copiez le fichier ruche du Registre sur l'ordinateur local. Ensuite, utilisez l'Éditeur du Registre pour charger le fichier de ruche du Registre.

Statut

Ce problème a été corrigé dans le Service Pack 1 pour Windows Vista.

Plus d'informations

Avertissement Des problèmes graves peuvent se produire si modification incorrecte du Registre à l'aide de l'Éditeur du Registre ou en utilisant une autre méthode. Ces problèmes peuvent obliger à réinstaller le système d'exploitation. Microsoft ne peut pas garantir que ces problèmes peuvent être résolus. Modifier le Registre à vos risques et périls.

Comment charger un fichier ruche du Registre distant

  1. Cliquez sur Démarrer , tapez regedit dans la zone Rechercher et puis cliquez sur regedit.exe dans la liste programmes .
  2. Recherchez et cliquez sur une des clés suivantes :
    • HKEY_LOCAL_MACHINE
    • HKEY_USERS
  3. Dans le menu Fichier , cliquez sur Charger la ruche .
  4. Recherchez, puis cliquez sur le fichier ruche de Registre distant et puis cliquez sur Ouvrir .
  5. Dans la boîte de dialogue Charger la ruche , tapez un nom dans la zone Nom de la clé pour le fichier ruche de Registre que vous souhaitez charger.
  6. Quittez l'Éditeur du Registre.
Pour plus d'informations sur les fonctions de Registre, reportez-vous au site de Web Microsoft suivant :
http://msdn2.microsoft.com/en-us/library/ms724875.aspx
Pour plus d'informations sur la fonction RegLoadKey , reportez-vous au site de Web Microsoft suivant :
http://msdn2.microsoft.com/en-us/library/ms724889.aspx
Pour plus d'informations sur la terminologie mise à jour logicielles, cliquez sur le numéro ci-dessous pour afficher l'article correspondant dans la Base de connaissances Microsoft :
824684Description de la terminologie standard utilisée pour décrire les mises à jour logicielles Microsoft

Propriétés

Numéro d'article: 936756 - Dernière mise à jour: vendredi 16 mai 2008 - Version: 2.1
Les informations contenues dans cet article s'appliquent au(x) produit(s) suivant(s):
  • Windows Vista Édition Familiale Premium
  • Windows Vista Édition Intégrale
  • Windows Vista Professionnel
  • Windows Vista Entreprise
  • Windows Vista Édition Familiale Premium 64 bits
  • Windows Vista Édition Intégrale 64 bits
  • Windows Vista Professionnel 64 bits
  • Windows Vista Entreprise 64 bits
Mots-clés : 
kbmt kbautohotfix kbvistasp1fix kbexpertiseadvanced kbfix kbpubtypekc kbqfe kbhotfixserver KB936756 KbMtfr
Traduction automatique
IMPORTANT : Cet article est issu du système de traduction automatique mis au point par Microsoft (http://support.microsoft.com/gp/mtdetails). Un certain nombre d?articles obtenus par traduction automatique sont en effet mis à votre disposition en complément des articles traduits en langue française par des traducteurs professionnels. Cela vous permet d?avoir accès, dans votre propre langue, à l?ensemble des articles de la base de connaissances rédigés originellement en langue anglaise. Les articles traduits automatiquement ne sont pas toujours parfaits et peuvent comporter des erreurs de vocabulaire, de syntaxe ou de grammaire (probablement semblables aux erreurs que ferait une personne étrangère s?exprimant dans votre langue !). Néanmoins, mis à part ces imperfections, ces articles devraient suffire à vous orienter et à vous aider à résoudre votre problème. Microsoft s?efforce aussi continuellement de faire évoluer son système de traduction automatique.
La version anglaise de cet article est la suivante: 936756
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