Microsoft로 로그인
로그인하거나 계정을 만듭니다.
안녕하세요.
다른 계정을 선택합니다.
계정이 여러 개 있음
로그인할 계정을 선택합니다.

중요 이 문서에는 레지스트리를 수정하는 방법에 대한 정보가 포함되어 있습니다. 레지스트리를 수정하기 전에 백업해야 합니다. 문제가 발생하는 경우 레지스트리를 복원하는 방법을 알고 있는지 확인합니다. 레지스트리를 백업, 복원 및 수정하는 방법에 대한 자세한 내용은 다음 문서 번호를 클릭하여 Microsoft 기술 자료에서 문서를 확인합니다.

256986 Microsoft Windows 레지스트리에 대한 설명

증상

방화벽 클라이언트 아이콘 옆에 노란색 느낌표가 있습니다. 또한 방화벽 클라이언트 아이콘 위로 마우스 포인터를 이동하면 다음과 유사한 도구 설명 메시지가 표시됩니다.

방화벽 클라이언트가 제대로 설치되지 않음

원인

이 문제는 휴대폰 연결 최적화 프로그램과 같이 WinSock BSP(기본 서비스 공급자)를 설치하는 프로그램을 실행하는 경우에 발생합니다. BSP는 방화벽 클라이언트 BSP를 우회하고 방화벽 클라이언트의 올바른 작동에 영향을 줄 수 있습니다. 이 상황을 주의하기 위해 방화벽 클라이언트에 경고 메시지가 표시됩니다.

그러나 일부 BSP는 방화벽 클라이언트 BSP를 우회하지 않습니다. 따라서 이러한 BSP는 방화벽 클라이언트의 기능에 영향을 미치지 않습니다. 프로그램을 테스트했으며 방화벽 클라이언트의 올바른 작동에 영향을 주지 않는 것으로 확인된 경우 도구 설명 경고 메시지를 사용하지 않도록 설정할 수 있습니다. 이 도구 설명 경고 메시지를 사용하지 않도록 설정하려면 "해결" 섹션에 설명된 핫픽스를 설치합니다.

핫픽스를 설치한 후 핫픽스를 사용하도록 설정하려면 UiEnableCatalogValidation 레지스트리 항목을 추가해야 합니다. 이 레지스트리 항목을 추가하는 방법에 대한 자세한 내용은 "Windows 레지스트리 정보" 섹션을 참조하세요.

해결 방법

핫픽스 정보

지원되는 핫픽스는 Microsoft에서 사용할 수 있습니다. 그러나 이 핫픽스는 이 문서에 설명된 문제만 수정하기 위한 것입니다. 이 특정 문제가 발생하는 시스템에만 이 핫픽스를 적용합니다.

핫픽스를 다운로드할 수 있는 경우 이 기술 자료 문서의 맨 위에 "핫픽스 다운로드 사용 가능" 섹션이 있습니다. 이 섹션이 표시되지 않으면 Microsoft 고객 서비스 및 지원에 요청을 제출하여 핫픽스를 가져옵니다.

참고 추가 문제가 발생하거나 문제 해결이 필요한 경우 별도의 서비스 요청을 만들어야 할 수 있습니다. 일반적인 지원 비용은 이 특정 핫픽스에 적합하지 않은 추가 지원 질문 및 문제에 적용됩니다. Microsoft 고객 서비스 및 지원 전화 번호의 전체 목록을 확인하거나 별도의 서비스 요청을 만들려면 다음 Microsoft 웹 사이트를 방문하세요.

http://support.microsoft.com/contactus/?ws=support참고 "핫픽스 다운로드 사용 가능" 양식에는 핫픽스를 사용할 수 있는 언어가 표시됩니다. 언어가 표시되지 않으면 해당 언어에 핫픽스를 사용할 수 없기 때문입니다.

파일 정보

이 핫픽스의 영어 버전에는 다음 표에 나열된 파일 특성(또는 이후 파일 특성)이 있습니다. 해당 파일의 날짜와 시간은 UTC(협정 세계시)로 표시됩니다. 파일 정보를 볼 때 로컬 시간으로 변환됩니다. UTC와 현지 시간의 차이를 알려면 제어판의 날짜 및 시간 항목에서 표준 시간대 탭을 사용하십시오.

File name

파일 버전

파일 크기

날짜

Time

Platform

Fwcmgmt.exe

4.0.3442.700

120,208

2007년 5월 20일

16:39

해당 없음

Windows 레지스트리 정보

경고 레지스트리 편집기를 사용하거나 다른 메서드를 사용하여 레지스트리를 잘못 수정하는 경우 심각한 문제가 발생할 수 있습니다. 이러한 문제를 해결하기 위해 운영 체제를 다시 설치해야 할 수도 있습니다. Microsoft는 이러한 문제에 대해 해결을 보증하지 않습니다. 레지스트리 수정에 따른 모든 책임은 사용자에게 있습니다.

이 핫픽스를 설치한 후 이 핫픽스를 사용하도록 설정하려면 UiEnableCatalogValidation 레지스트리 항목을 추가해야 합니다. 이렇게 하려면 다음과 같이 하십시오.

  1. 시작을 클릭하고 실행을 클릭하고 regedit를 입력한 다음 확인을 클릭합니다.

  2. 다음 레지스트리 하위 키를 찾아서 클릭합니다.

    32비트 컴퓨터에서:
    HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Firewall Client 2004\Policies

    64비트 컴퓨터에서:
    HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\Microsoft\Firewall Client 2004\Policies

  3. 편집 메뉴에서 새로 만들기를 클릭한 다음 DWORD 값을 클릭합니다.

  4. UiEnableCatalogValidation을 입력한 다음 Enter 키를 누릅니다.

  5. UiEnableCatalogValidation을 마우스 오른쪽 단추로 클릭한 다음 값 데이터 상자에 null 값(0)이 포함되어 있는지 확인합니다.

상태

Microsoft는 "적용 대상" 절에 나열한 Microsoft 제품에서 이 문제를 확인했습니다.

추가 정보


Microsoft 소프트웨어 업데이트를 설명하는 데 사용되는 표준 용어에 대한 자세한 내용은 다음 문서 번호를 클릭하여 Microsoft 기술 자료에서 문서를 확인합니다.
 

824684 Microsoft 소프트웨어 업데이트를 설명하는 데 사용되는 표준 용어에 대한 설명
 

도움이 더 필요하세요?

더 많은 옵션을 원하세요?

구독 혜택을 살펴보고, 교육 과정을 찾아보고, 디바이스를 보호하는 방법 등을 알아봅니다.

커뮤니티를 통해 질문하고 답변하고, 피드백을 제공하고, 풍부한 지식을 갖춘 전문가의 의견을 들을 수 있습니다.

이 정보가 유용한가요?

언어 품질에 얼마나 만족하시나요?
사용 경험에 어떠한 영향을 주었나요?
제출을 누르면 피드백이 Microsoft 제품과 서비스를 개선하는 데 사용됩니다. IT 관리자는 이 데이터를 수집할 수 있습니다. 개인정보처리방침

의견 주셔서 감사합니다!

×