Artikel-ID: 936836 - Geändert am: Dienstag, 22. Mai 2007 - Version: 1.1

Alle dynamischen Datenträger werden entfernt und anschließend neu erstellt beim Wiederherstellen eines Computers mithilfe von Complete PC-Wiederherstellung zusammen mit der Option "Datenträger formatieren und Neupartitionierung" in Windows Vista

Alles erweitern | Alles schließen

Problembeschreibung

Stellen Sie sich das folgende Szenario vor. Sie wiederherstellen ein Computers, indem Sie mit die Anwendung Windows Complete PC-Wiederherstellung in Windows Vista. Verwenden Sie die Option Datenträger formatieren und Neupartitionierung . In diesem Szenario sind alle dynamischen Datenträger entfernt und anschließend neu erstellt. Dieses Verhalten tritt auf, selbst wenn die dynamische Datenträger in den Wiederherstellungsvorgang nicht enthalten sind.

Ursache

Dieses Verhalten, da automatische Systemwiederherstellung (ASR) wiederhergestellt, die Datenträgerkonfiguration Datenträger entsprechend die Datenträgerkonfiguration Volume, die im Sicherungssatz enthalten war. Wenn Sie die Option Format und Neupartitionierung Datenträgern verwenden, wird ASR entfernt und anschließend neu erstellt Datenträger.
Hinweis: ASR nicht entfernen oder GUID-Partition (GPT) Tabellen-Datenträger oder Basisdatenträger Volumes neu erstellen.

Lösung

Verwenden Sie um dieses Problem zu beheben, die Option Format und Neupartitionierung Datenträgern nicht, wenn der Datenträger nicht geändert haben, seit Windows Complete PC-Sicherungsabbild erstellt wurde.

Wenn eine Festplatte ersetzt wurde und die Volumeinformationen wiederhergestellt werden muss, trennen Sie keine dynamischen Festplatten, die nicht in der Wiederherstellung enthalten sein, bevor Sie die Wiederherstellung zu beginnen. Anschließend wiederherstellen Sie den Computer mithilfe der Complete PC-Wiederherstellung. Wählen Sie die Datenträger formatieren und Neupartitionierung -Option.

Status

Microsoft hat bestätigt, dass dies ein Problem in Microsoft-Produkten handelt, die im Abschnitt "Gilt für" aufgeführt sind.

Die Informationen in diesem Artikel beziehen sich auf:
  • Windows Vista Enterprise 64-bit edition
  • Windows Vista Ultimate 64-bit edition
  • Windows Vista Business
  • Windows Vista Business 64-bit edition
  • Windows Vista Enterprise
  • Windows Vista Ultimate
Keywords: 
kbmt kbexpertiseinter kbexpertisebeginner kbtshoot kbprb KB936836 KbMtde
Maschinell übersetzter ArtikelMaschinell übersetzter Artikel
Wichtig: Dieser Artikel wurde maschinell und nicht von einem Menschen übersetzt. Die Microsoft Knowledge Base ist sehr umfangreich und ihre Inhalte werden ständig ergänzt beziehungsweise überarbeitet. Um Ihnen dennoch alle Inhalte auf Deutsch anbieten zu können, werden viele Artikel nicht von Menschen, sondern von Übersetzungsprogrammen übersetzt, die kontinuierlich optimiert werden. Doch noch sind maschinell übersetzte Texte in der Regel nicht perfekt, insbesondere hinsichtlich Grammatik und des Einsatzes von Fremdwörtern sowie Fachbegriffen. Microsoft übernimmt keine Gewähr für die sprachliche Qualität oder die technische Richtigkeit der Übersetzungen und ist nicht für Probleme haftbar, die direkt oder indirekt durch Übersetzungsfehler oder die Verwendung der übersetzten Inhalte durch Kunden entstehen könnten.
Den englischen Originalartikel können Sie über folgenden Link abrufen: 936836  (http://support.microsoft.com/kb/936836/en-us/ )
Microsoft stellt Ihnen die in der Knowledge Base angebotenen Artikel und Informationen als Service-Leistung zur Verfügung. Microsoft übernimmt keinerlei Gewährleistung dafür, dass die angebotenen Artikel und Informationen auch in Ihrer Einsatzumgebung die erwünschten Ergebnisse erzielen. Die Entscheidung darüber, ob und in welcher Form Sie die angebotenen Artikel und Informationen nutzen, liegt daher allein bei Ihnen. Mit Ausnahme der gesetzlichen Haftung für Vorsatz ist jede Haftung von Microsoft im Zusammenhang mit Ihrer Nutzung dieser Artikel oder Informationen ausgeschlossen.
 

SPRACHE AUSWÄHLEN