Artigo: 936836 - Última revisão: terça-feira, 22 de Maio de 2007 - Revisão: 1.1

Todos os volumes de disco dinâmico são removidos e novamente criados quando restaurar um computador utilizando o restauro Complete PC juntamente com a opção "Formatar e repartições discos" no Windows Vista

Dica do SistemaEste artigo aplica-se a um sistema operativo diferente do que está a utilizar. Foi desactivado o conteúdo do artigo, que pode não ser relevante para si.
Expandir tudo | Reduzir tudo

Sintomas

Considere o seguinte cenário. Restaurar um computador utilizando o programa Restauro Windows Complete PC no Windows Vista. Utilizar a opção Formatar e repartições discos . Neste cenário, todos os volumes de disco dinâmico são removidos e, em seguida, criar novamente. Este comportamento ocorre mesmo se os volumes de disco dinâmico não estiverem incluídos no processo de restauro.

Causa

Este comportamento ocorre porque a recuperação automática do sistema (ASR, Automated System Recovery) restaura a configuração de volume de disco para corresponder a configuração do volume de disco que foi incluída no conjunto de cópia de segurança. Quando utiliza a opção de formato e repartições discos , ASR, Automated System Recovery remove e, em seguida, recria volumes de disco.
Nota Recuperação automática do sistema não remover ou voltar a criar partição GUID (GPT) tabelas volumes de disco ou volumes de disco básico.

Resolução

Para resolver este comportamento, não utilize a opção de formato e repartições discos se os volumes de disco não foram alterados desde a imagem de cópia de segurança Windows Complete PC foi criada.

Se um disco rígido foi substituído e as informações de volume tem de ser restauradas, desligar os discos dinâmicos que não pretende incluir no processo de restauro antes de iniciar o processo de restauro. Em seguida, restaure o computador utilizando o restauro Complete PC. Seleccione a opção Formatar e repartições discos .

Ponto Da Situação

A Microsoft confirmou que este é um problema nos produtos da Microsoft listados na secção "Aplica-se a".

A informação contida neste artigo aplica-se a:
  • Windows Vista Enterprise 64-bit edition
  • Windows Vista Ultimate 64-bit edition
  • Windows Vista Business
  • Windows Vista Business 64-bit edition
  • Windows Vista Enterprise
  • Windows Vista Ultimate
Palavras-chave: 
kbmt kbexpertiseinter kbexpertisebeginner kbtshoot kbprb KB936836 KbMtpt
Tradução automáticaTradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine translation ou MT), não tendo sido portanto revisto ou traduzido por humanos. A Microsoft tem artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais. O objectivo é simples: oferecer em Português a totalidade dos artigos existentes na base de dados do suporte. Sabemos no entanto que a tradução automática não é sempre perfeita. Esta pode conter erros de vocabulário, sintaxe ou gramática? erros semelhantes aos que um estrangeiro realiza ao falar em Português. A Microsoft não é responsável por incoerências, erros ou estragos realizados na sequência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza actualizações frequentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 936836  (http://support.microsoft.com/kb/936836/en-us/ )