ID do artigo: 936836 - Última revisão: terça-feira, 22 de maio de 2007 - Revisão: 1.1

Todos os volumes de disco dinâmico são removidos e, em seguida, recriados quando você restaurar um computador usando Restauração do Complete PC juntamente com a opção "discos formato e reparticionamento" no Windows Vista

Dica do SistemaEste artigo aplica-se a um sistema operativo diferente do que está a utilizar. Foi desactivado o conteúdo do artigo, que pode não ser relevante para si.
Expandir tudo | Recolher tudo

Sintomas

Considere o seguinte cenário. Você restaurar um computador usando o programa de restauração do Windows Complete PC no Windows Vista. Você usar a opção formato e reparticionamento de discos . Nesse cenário, todos os volumes de disco dinâmico são removidos e recriados, em seguida. Esse comportamento ocorre mesmo se os volumes de disco dinâmico não estiverem incluídos no processo de restauração.

Causa

Esse comportamento ocorre porque a recuperação automatizada do sistema (ASR) restaura a configuração de volume de disco para coincidir com a configuração de volume do disco que foi incluída no conjunto de backup. Quando você usa a opção de formato e reparticionamento de discos , o ASR remove e, em seguida, recria volumes de disco.
Observação ASR não remover ou recriar volumes de disco de tabelas (GPT) de partição GUID ou volumes de disco básico.

Resolução

Para resolver esse comportamento, não use a opção de formato e reparticionamento de discos se os volumes de disco não foram alterados desde que a imagem de backup do Windows Complete PC foi criada.

Se um disco rígido foi substituído e informações sobre o volume precisa ser restauradas, desconecte quaisquer discos dinâmicos que você não deseja ser incluídos no processo de restauração antes de iniciar o processo de restauração. Em seguida, restaure o computador usando a restauração do Complete PC. Selecione a opção de formato e reparticionamento de discos .

Situação

A Microsoft confirmou que este é um problema nos produtos da Microsoft listados na seção "Aplica-se a".

A informação contida neste artigo aplica-se a:
  • Windows Vista Enterprise 64-bit edition
  • Windows Vista Ultimate 64-bit edition
  • Windows Vista Business
  • Windows Vista Business 64-bit edition
  • Windows Vista Enterprise
  • Windows Vista Ultimate
Palavras-chave: 
kbmt kbexpertiseinter kbexpertisebeginner kbtshoot kbprb KB936836 KbMtpt
Tradução automáticaTradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine Translation ou MT), não tendo sido portanto traduzido ou revisto por pessoas. A Microsoft possui artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais, com o objetivo de oferecer em português a totalidade dos artigos existentes na base de dados de suporte. No entanto, a tradução automática não é sempre perfeita, podendo conter erros de vocabulário, sintaxe ou gramática. A Microsoft não é responsável por incoerências, erros ou prejuízos ocorridos em decorrência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza atualizações freqüentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 936836  (http://support.microsoft.com/kb/936836/en-us/ )