Mensagem de erro quando você trabalha em uma sessão de serviços de terminal e salva um documento em um programa do Office de 2007 para uma unidade redirecionada: "Ocorreu um erro de permissão de rede ou arquivo"

Traduções deste artigo Traduções deste artigo
ID do artigo: 936970 - Exibir os produtos aos quais esse artigo se aplica.
Expandir tudo | Recolher tudo

Neste artigo

Sintomas

Você está trabalhando em uma sessão de serviços de terminal que é inicializada pelo Remote Desktop Connection 6.0. Quando você tenta salvar um documento em um programa do Microsoft Office de 2007 para uma unidade redirecionada, você receber a seguinte mensagem de erro:
Houve um erro de permissão de rede ou arquivo. A conexão de rede pode ser perdida.
(\\ tsclient \ Path \ FileName.docx)
Portanto, não é possível salvar o documento do Office 2007 para a unidade redirecionada.

Por padrão, o componente do Remote Desktop Connection 6.0 está incluído no Windows Vista. O componente do Remote Desktop Connection 6.0 também pode ser instalado manualmente no Windows XP ou no Windows Server 2003.

anotações
  • Na mensagem de erro, Path \ FileName.docx é o caminho e o nome do documento que você está tentando salvar.
  • A unidade redirecionada é uma unidade no computador local que é redirecionada na sessão de serviços de terminal. A unidade redirecionada ajuda a facilitar a transferir arquivos entre o host local e o computador remoto.

Causa

Esse problema ocorre devido ao arquivo salvando lógica conflitos entre o programa do Microsoft Office de 2007 e o componente do Remote Desktop Connection 6.0.

Quando você tenta salvar um documento em um programa do Microsoft Office de 2007, o programa salva o arquivo de documento para o disco usando um nome temporário e renomeia o arquivo temporário. No entanto, quando você tenta fechar o arquivo, o componente do Remote Desktop Connection 6.0 não é possível imediatamente fechar o arquivo conforme o esperado. Portanto, o Microsoft Office de 2007 programa não é possível renomear o arquivo temporário, e ele não é possível salvar o documento.

Resolução

Informações sobre o service pack

Para resolver esse problema, obtenha o service pack mais recente para o Windows Vista. Para obter mais informações, clique no número abaixo para ler o artigo na Base de dados de Conhecimento da Microsoft:
935791Como obter o service pack mais recente do Windows Vista

Informações sobre o hotfix

Um hotfix suportado está disponível no Microsoft. No entanto, esse hotfix destina-se a corrigir o problema descrito neste artigo. Aplique-o somente aos sistemas que apresentarem esse problema específico. Esta correcção poderá submetida a testes adicionais. Portanto, se você não tiver sido gravemente afetado por esse problema, recomendamos que você aguarde a próxima atualização de software que contém esse hotfix.

Se o hotfix está disponível para download, há uma seção "Download de Hotfix disponível" na parte superior neste artigo da Base de dados de Conhecimento. Se esta seção não for exibida, contate o atendimento e suporte para obter o hotfix.

Observação Se ocorrerem problemas adicionais ou se qualquer solução de problemas é necessária, talvez você precise criar uma solicitação de serviço separada. Os custos normais de suporte serão aplicados a questões de suporte adicionais e problemas que não se qualificam para esse hotfix específico. Para obter uma lista completa de números de telefone de suporte e Atendimento Microsoft ou para criar uma solicitação de serviço separada, visite o seguinte site:
http://support.microsoft.com/contactus/?ws=support
Observação O formulário "Download de Hotfix disponível" exibe os idiomas para os quais o hotfix está disponível. Se você não vir seu idioma, é porque um hotfix não está disponível para esse idioma.

Pré-requisitos

Você deve instalar o RDP 6.0 em computadores que estejam executando os seguintes sistemas operacionais:
  • Windows XP com Service Pack 2 (SP2)
  • Windows Server 2003 com Service Pack 1 (SP1) ou uma versão posterior

Requisitos de reinicialização

Não é necessário reiniciar o computador após aplicar esse hotfix.

Informações sobre a substituição do hotfix

Esse hotfix não substitui outros hotfixes.

Informações sobre o arquivo

A versão em inglês deste hotfix tem atributos de arquivo (ou atributos de arquivo posteriores) listados na tabela a seguir. As datas e horas desses arquivos estão listadas no horário de universal coordenado (UTC). Quando você exibe as informações do arquivo, ele é convertido para a hora local. Para encontrar a diferença entre o UTC e a hora local, use a guia fuso horário no item Data e hora no painel de controle.
Versões de 32 bits do Windows Vista
Recolher esta tabelaExpandir esta tabela
Nome de arquivoVersão do arquivoTamanho do arquivoDataTempoPlataforma
Update.mumNão aplicável1,80615 De maio de 200711: 12Não aplicável
X86_c80cdcebb100c4200b8a72d5440a7db1_31bf3856ad364e35_6.0.6000.20598_none_c7686a7ceefb34ff.manifestNão aplicável72215 De maio de 200711: 12Não aplicável
X86_microsoft-windows-t...s-clientactivexcore_31bf3856ad364e35_6.0.6000.20598_none_2e381519e1e11139.manifestNão aplicável168,92015 De maio de 200711: 14Não aplicável
Aaclient.dll6.0.6000.20598116,73615 De maio de 200702: 18x 86
Aaclient.MOFNão aplicável1,09707-Janeiro de 200705: 26Não aplicável
Mstscax.dll6.0.6000.205981,865,72815 De maio de 200702: 20x 86
Mstscax.MOFNão aplicável1,96707-Janeiro de 200705: 26Não aplicável
Tsgqec.dll6.0.6000.2059836.35215 De maio de 200702: 21x 86
Versões de 64 bits do Windows Vista
Recolher esta tabelaExpandir esta tabela
Nome de arquivoVersão do arquivoTamanho do arquivoDataTempoPlataforma
Amd64_fb56ff8a0a8e92962d7b23ce65dab37e_31bf3856ad364e35_6.0.6000.20598_none_efe6a35fe754e48a.manifestNão aplicável1,09215 De maio de 200711: 12Não aplicável
Amd64_microsoft-windows-t...s-clientactivexcore_31bf3856ad364e35_6.0.6000.20598_none_8a56b09d9a3e826f.manifestNão aplicável168,98215 De maio de 200711: 19Não aplicável
Update.mumNão aplicável2,05615 De maio de 200711: 12Não aplicável
Aaclient.dll6.0.6000.20598130.04815 De maio de 200703: 21x 64
Aaclient.MOFNão aplicável1,09707-Janeiro de 200705: 26Não aplicável
Mstscax.dll6.0.6000.205982,187,77615 De maio de 200703: 23x 64
Mstscax.MOFNão aplicável1,96707-Janeiro de 200705: 26Não aplicável
Tsgqec.dll6.0.6000.2059827,64815 De maio de 200703: 24x 64
Windows XP
Recolher esta tabelaExpandir esta tabela
Nome de arquivoVersão do arquivoTamanho do arquivoDataTempoPlataforma
Lhmstscx.dll6.0.6000.206121,866,24003-Julho de 200714: 39x 86
Windows Server 2003 SP1, versões com base em 86 x
Recolher esta tabelaExpandir esta tabela
Nome de arquivoVersão do arquivoTamanho do arquivoDataTempoPlataforma
Lhmstscx.dll6.0.6000.206121,866,24004 De julho de 200708: 02x 86
Windows Server 2003 SP2, versões com base em 86 x
Recolher esta tabelaExpandir esta tabela
Nome de arquivoVersão do arquivoTamanho do arquivoDataTempoPlataforma
Lhmstscx.dll6.0.6000.206121,866,24004 De julho de 200708: 21x 86
Windows Server 2003 SP1, versões com base em 64 x
Recolher esta tabelaExpandir esta tabela
Nome de arquivoVersão do arquivoTamanho do arquivoDataTempoPlataformaSP requisitoRamificação do serviço
Lhmstscx.dll6.0.6000.206122,188,28803-Julho de 200717: 41x 64SP1Não aplicável
Wlhmstscx.dll6.0.6000.206121,866,24003-Julho de 200717: 41x 86SP1UAU
Windows Server 2003 SP2, versões com base em 64 x
Recolher esta tabelaExpandir esta tabela
Nome de arquivoVersão do arquivoTamanho do arquivoDataTempoPlataformaSP requisitoRamificação do serviço
Lhmstscx.dll6.0.6000.206122,188,28803-Julho de 200717: 48x 64SP2Não aplicável
Wlhmstscx.dll6.0.6000.206121,866,24003-Julho de 200717: 48x 86SP2UAU

Como Contornar

Para contornar esse problema, salve o arquivo para o disco no servidor de terminal. Em seguida, mova o arquivo para a unidade redirecionada.

Situação

A Microsoft confirmou que este é um problema nos produtos da Microsoft listados na seção "Aplica-se a". Esse problema foi corrigido primeiro no Windows Vista Service Pack 1.

Mais Informações

Para obter mais informações sobre um problema no Remote Desktop Connection 6.0 que resolvidos por este hotfix, clique no número abaixo para ler o artigo na Base de dados de Conhecimento da Microsoft:
938080 Alguns pressionamentos de teclas posteriores são interpretados como parte do atalho de teclado anterior na sessão de serviços de terminal de uma janela Área de trabalho remota em um computador com Windows Vista
Para obter mais informações, clique no número abaixo para ler o artigo na Base de dados de Conhecimento da Microsoft:
824684Descrição da terminologia padrão que é usada para descrever as atualizações de software

Propriedades

ID do artigo: 936970 - Última revisão: quarta-feira, 21 de maio de 2008 - Revisão: 4.1
A informação contida neste artigo aplica-se a:
  • Windows Vista Business
  • Windows Vista Business 64-bit edition
  • Windows Vista Enterprise
  • Windows Vista Enterprise 64-bit edition
  • Windows Vista Ultimate
  • Windows Vista Ultimate 64-bit edition
  • Microsoft Windows Server 2003, Enterprise Edition (32-bit x86)
  • Microsoft Windows Server 2003, Datacenter Edition (32-bit x86)
  • Microsoft Windows Server 2003, Standard Edition (32-bit x86)
  • Microsoft Windows Server 2003, Enterprise x64 Edition
  • Microsoft Windows Server 2003, Standard x64 Edition
  • Microsoft Windows Server 2003, Datacenter x64 Edition
  • Microsoft Windows XP Professional
Palavras-chave: 
kbmt kbautohotfix kbvistasp1fix kbwinvistapostrtmfix kbexpertiseinter kbhotfixserver kbqfe KB936970 KbMtpt
Tradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine Translation ou MT), não tendo sido portanto traduzido ou revisto por pessoas. A Microsoft possui artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais, com o objetivo de oferecer em português a totalidade dos artigos existentes na base de dados de suporte. No entanto, a tradução automática não é sempre perfeita, podendo conter erros de vocabulário, sintaxe ou gramática. A Microsoft não é responsável por incoerências, erros ou prejuízos ocorridos em decorrência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza atualizações freqüentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 936970

Submeter comentários

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com