ID evento 1036 Ŕ connesso a un server Exchange 2007 che esegue il ruolo di protezione dall'accesso di codice quando i dispositivi mobili connettersi al server Exchange 2007 alle cassette postali di accesso su un server back-end di Exchange 2003

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Sintomi

In un ambiente misto Microsoft Exchange Server 2007 e Microsoft Exchange Server 2003, un server Exchange 2007 Ŕ in esecuzione il ruolo di server (CAS) di accesso client. Quando i dispositivi portatili si connettono al server Exchange 2007 di accedere alle cassette postali su un server back-end di Exchange 2003, i dispositivi mobili Impossibile accedere alle cassette postali. Questi dispositivi portatili anche venga richiesta pi¨ volte un nome utente e una password. Questo problema si verifica anche se Ŕ attivata l'autenticazione Windows integrata nella directory virtuale MSAS (Microsoft Server ActiveSync) Gestione Internet Information Services (IIS) sul server di back-end di Exchange 2003. Inoltre, il seguente evento viene registrato nel server Exchange 2007 che Ŕ in esecuzione il ruolo di protezione dall'accesso di codice:

Tipo evento: avviso
Origine evento: Microsoft Exchange ActiveSync
Categoria evento: configurazione
ID evento: 1036
Descrizione:
La richiesta proxy non Ŕ riuscita per l'autenticazione su <Exchange Server 2003>. Assicurarsi che l'autenticazione integrata Ŕ attivata.

Cause

Questo problema si verifica perchÚ il processo DS2MB sul server di back-end di Exchange 2003 disattiva l'autenticazione integrata di Windows.

Risoluzione

Informazioni sull'hotfix

╚ disponibile un hotfix supportato. Questo hotfix Ŕ tuttavia destinato esclusivamente alla risoluzione del problema descritto in questo articolo. Consente di applicare questo aggiornamento rapido (hotfix) solo ai sistemi in cui si verifica questo problema specifico. Questo aggiornamento rapido (hotfix) potrebbe essere eseguiti ulteriori test. Se non si Ŕ notevolmente interessati da questo problema, si consiglia pertanto di attendere il successivo aggiornamento di software che contiene questo aggiornamento rapido (hotfix).

Se l'hotfix Ŕ disponibile per il download, Ŕ una sezione "Hotfix disponibile per il download" all'inizio di questo articolo della Knowledge Base. Se non viene visualizzato in questa sezione, Ŕ necessario contattare servizio clienti Microsoft e supporto tecnico per ottenere l'hotfix.

Nota Se si verificano ulteriori problemi o se la risoluzione dei problemi Ŕ necessario, potrebbe essere necessario creare una richiesta di servizio separato. I costi di supporto normale verranno applicati per eventuali ulteriori domande e problemi che non dovessero rientrare nello specifico hotfix in questione. Per un elenco completo, di Microsoft Customer Service and Support numeri di telefono o a creare una richiesta di servizio distinto, visitare il seguente sito Web Microsoft:
http://support.microsoft.com/contactus/?ws=support
Nota Il modulo "Hotfix disponibile per il download" Visualizza le lingue per cui Ŕ disponibile l'aggiornamento rapido. Se non viene visualizzata la lingua, Ŕ perchÚ un aggiornamento rapido (hotfix) non Ŕ disponibile per tale lingua.

Prerequisiti

Microsoft Exchange Server 2003 Service Pack 2 (SP2) deve essere installato prima di applicare questo aggiornamento rapido (hotfix). Per ulteriori informazioni, fare clic sul numero dell'articolo della Microsoft Knowledge Base riportato di seguito riportato:
836993Come ottenere il service pack pi¨ recenti per Exchange Server 2003

NecessitÓ di riavvio

Non Ŕ necessario riavviare il computer dopo avere applicato questo aggiornamento rapido (hotfix).

Informazioni sulla sostituzione della correzione

Questo aggiornamento rapido (hotfix) non sostituisce un aggiornamento rapido precedentemente rilasciato.

Informazioni sui file

La versione di lingua inglese di questo aggiornamento rapido (hotfix) presenta gli attributi di file (o attributi successivi) elencati nella tabella riportata di seguito. Le date e le ore per questi file sono indicati in UTC (Coordinated Universal Time). Quando si visualizzano le informazioni sul file, viene convertito in ora locale. Per calcolare la differenza tra ora UTC e l'ora locale, utilizzare la scheda fuso orario dello Data e ora nel Pannello di controllo.
Riduci questa tabellaEspandi questa tabella
Nome del fileVersione del fileDimensioni fileDataOra
Exadmin.dll6.5.7653.821,965,82407-05-200703: 46

Workaround

Procedura per abilitare l'autenticazione integrata di Windows dopo l'installazione aggiornamento rapido (hotfix) 937031 sul server di back-end di Exchange 2003

Per risolvere questo problema, attivare l'autenticazione Windows integrata. Per effettuare questa operazione, attenersi alla seguente procedura:
  1. Avviare il gestore di sistema di Exchange.
  2. Espandere Gruppi amministrativi , espandere Administrative_Group_Name e quindi espandere server .
  3. Espandere nome_del_server , espandere protocolli e quindi espandere HTTP .
  4. Espandere il Server virtuale di Exchange , fare clic con il pulsante destro del mouse Microsoft Server ActiveSync e quindi scegliere ProprietÓ .
  5. Fare clic sulla scheda Access e quindi fare clic su autenticazione .
  6. Fare clic per selezionare la casella di controllo Autenticazione integrata di Windows .
  7. Fare clic su OK due volte. Per verificare che questo replicate correttamente alla metabase sul server di Exchange, attenersi alla seguente procedura:
    1. Aprire Gestione Internet Information Services (IIS) in strumenti di amministrazione.
    2. Espandere il computer , espandere siti Web e quindi espandere sito Web predefinito .
    3. Fare clic con il pulsante destro del mouse Microsoft Server ActiveSync e scegliere ProprietÓ .
    4. Fare clic sulla scheda Protezione Directory e quindi selezionare il pulsante Modifica in controllo autenticazione e accesso .
    5. Verificare che sia selezionata la casella di controllo Autenticazione di Windows integrata .

      Nota Se questa casella di controllo Ŕ selezionata, si sono state replicate correttamente la modifica apportata nel gestore di sistema di Exchange alla metabase sul server di Exchange.
    6. Fare clic su Annulla due volte e quindi uscire da Gestione Internet Information Services (IIS). ╚ ora possibile verificare nella sincronizzazione con il dispositivo portatile.

Status

Microsoft ha confermato che questo problema riguarda i prodotti sono elencati nella sezione "Si applica a".

Informazioni

╚ possibile che il problema sottostante Ŕ a causa di una configurazione errata di NTAuthenticationProviders nella metabase di IIS. ╚ possibile configurare IIS per supportare i protocolli sia Kerberos che NTLM eseguendo il comando riportato di seguito:
cscript adsutil.vbs set w3svc / sito Web/root/NTAuthenticationProviders "Negotiate, NTLM"
Per ulteriori informazioni, fare clic sul numero dell'articolo della Microsoft Knowledge Base riportato di seguito riportato:
215383Come configurare IIS per supportare il protocollo Kerberos e il protocollo NTLM per l'autenticazione di rete

ProprietÓ

Identificativo articolo: 937031 - Ultima modifica: martedý 25 marzo 2008 - Revisione: 4.2
Le informazioni in questo articolo si applicano a:
  • Microsoft Exchange Server 2003 Standard Edition
  • Microsoft Exchange Server 2003 Enterprise Edition
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Clicca qui per visualizzare la versione originale in inglese dell?articolo: 937031
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