รหัสเหตุการณ์ 1036 ถูกบันทึกไว้บนเซิร์ฟเวอร์ Exchange 2007 อินที่กำลังเรียกใช้บทบาท CAS เมื่ออุปกรณ์เคลื่อนเชื่อมต่อกับเซิร์ฟเวอร์ Exchange 2007 ไปยังกล่องจดหมายเข้าบนเซิร์ฟเวอร์อินสิ้นสุดหลัง Exchange 2003

การแปลบทความ การแปลบทความ
หมายเลขบทความ (Article ID): 937031 - ผลิตภัณฑ์ที่เกี่ยวข้องในบทความนี้
ขยายทั้งหมด | ยุบทั้งหมด

เนื้อหาบนหน้านี้

อาการ

ใน Microsoft Exchange Server 2007 และ Microsoft Exchange Server 2003 ผสมระบบ เซิร์ฟเวอร์ Exchange 2007 ที่กำลังเรียกใช้บทบาทเซิร์ฟเวอร์ (CAS) ของไคลเอ็นต์ในการเข้าถึง เมื่ออุปกรณ์เคลื่อนเชื่อมต่อกับเซิร์ฟเวอร์ Exchange 2007 ในการเข้าถึงกล่องจดหมายบนเซิร์ฟเวอร์อินสิ้นสุดหลัง Exchange 2003 อุปกรณ์เคลื่อนที่ไม่สามารถเข้าถึงกล่องจดหมายของตนเอง อุปกรณ์เคลื่อนเหล่านี้ยังอาจได้รับพร้อมท์หลายครั้งสำหรับชื่อผู้ใช้และรหัสผ่าน เกิดขึ้นแม้ว่าคุณเปิดใช้งานการรับรองความถูกต้องของ Windows แบบรวมบนเรกทอรีเสมือนของ Microsoft Server ActiveSync (MSAS) ในโปรแกรมจัดการบริการข้อมูลทางอินเทอร์เน็ต (IIS) บนเซิร์ฟเวอร์ปลายด้านหลังของ Exchange 2003 นอกจากนี้ เหตุการณ์ต่อไปนี้ได้เข้าสู่เซิร์ฟเวอร์ Exchange 2007 ที่ใช้บทบาท CAS:

ชนิดเหตุการณ์: คำเตือน
แหล่งที่มาของเหตุการณ์: ActiveSync MSExchange
ประเภทเหตุการณ์: การกำหนดค่า
รหัสเหตุการณ์: 1036
คำอธิบาย::
การร้องขอพร็อกซีไม่สามารถรับรองความถูกต้องบน<exchange server="" 2003=""></exchange>. โปรดตรวจสอบว่าการรับรองความถูกต้องรวมเปิดอยู่

สาเหตุ

ปัญหานี้เกิดขึ้นเนื่องจากกระบวนการ DS2MB บนเซิร์ฟเวอร์ปลายด้านหลังของ Exchange 2003 การรับรองความถูกต้องของ Windows แบบรวมที่จะปิด

การแก้ไข

ข้อมูลโปรแกรมแก้ไขด่วน

โปรแกรมแก้ไขด่วนที่ได้รับการสนับสนุนจาก Microsoft พร้อมใช้งานแล้ว อย่างไรก็ตาม โปรแกรมแก้ไขด่วนนี้มีเป้าหมายเพื่อการแก้ไขปัญหาที่อธิบายไว้ในบทความนี้เท่านั้น นำโปรแกรมแก้ไขด่วนนี้ไปใช้กับระบบที่พบปัญหานี้เท่านั้น โปรแกรมแก้ไขด่วนนี้อาจได้รับการทดสอบเพิ่มเติม ดังนั้น หากคุณไม่ได้รับความเสียหายรุนแรงจากปัญหานี้ เราขอแนะนำให้คุณรอการปรับปรุงซอฟต์แวร์ถัดไปที่มีโปรแกรมแก้ไขด่วนนี้

หากมีโปรแกรมแก้ไขด่วนพร้อมสำหรับการดาวน์โหลด คุณจะเห็นส่วน "โปรแกรมแก้ไขด่วนพร้อมดาวน์โหลด" อยู่ที่ด้านบนของบทความฐานความรู้นี้ หากส่วนนี้ไม่ปรากฏขึ้น โปรดติดต่อฝ่ายบริการสนับสนุนลูกค้าของ Microsoft เพื่อขอรับโปรแกรมแก้ไขด่วน

หมายเหตุ:หากเกิดปัญหาอื่น ๆ หรือ ถ้ามีการแก้ไขปัญหาเป็นสิ่งจำเป็น คุณอาจต้องสร้างการร้องขอบริการแยกต่างหาก ค่าใช้จ่ายในการสนับสนุนปกติจะเกิดขึ้นเมื่อมีคำถามและประเด็นการสนับสนุนอื่นๆ ซึ่งไม่จัดอยู่ในโปรแกรมแก้ไขด่วนเฉพาะที่กล่าวถึงนี้ สำหรับรายการของหมายเลขโทรศัพท์ของฝ่ายบริการและการสนับสนุนลูกค้าของ Microsoft ทั้งหมด หรือถ้าต้องการสร้างคำขอรับการสนับสนุนแยกต่างหาก โปรดเข้าสู่เว็บไซต์ของ Microsoft ต่อไปนี้::
http://support.microsoft.com/contactus/?ws=support
หมายเหตุ:แบบฟอร์ม "โปรแกรมแก้ไขด่วนพร้อมดาวน์โหลด" แสดงภาษาในโปรแกรมแก้ไขด่วนมีอยู่ หากคุณไม่เห็นภาษาของคุณ เป็นเพราะไม่มีโปรแกรมแก้ไขด่วนสำหรับภาษานั้น

ข้อกำหนดเบื้องต้น

ต้องถูกติดตั้ง Microsoft Exchange Server 2003 Service Pack 2 (SP2) ก่อนที่คุณใช้โปรแกรมแก้ไขด่วนนี้สำหรับข้อมูลเพิ่มเติม ให้คลิกหมายเลขบทความต่อไปนี้ เพื่อดูบทความในฐานความรู้ของ Microsoft::
836993วิธีการขอรับ Service Pack ล่าสุดสำหรับ Exchange Server 2003

ข้อกำหนดในการเริ่มต้นระบบคอมพิวเตอร์ใหม่

คุณไม่จำเป็นต้องเริ่มต้นคอมพิวเตอร์ใหม่หลังจากใช้โปรแกรมแก้ไขด่วนนี้

ข้อมูลการทดแทนโปรแกรมแก้ไขด่วน

โปรแกรมแก้ไขด่วนนี้ไม่ได้แทนที่โปรแกรมแก้ไขด่วนก่อนหน้านี้

ข้อมูลแฟ้ม

โปรแกรมแก้ไขด่วนรุ่นภาษาอังกฤษนี้มีแอตทริบิวต์แฟ้ม (หรือแอตทริบิวต์แฟ้มหลังจากนี้) ซึ่งแสดงในตารางต่อไปนี้ วันที่และเวลาของแฟ้มเหล่านี้จะปรากฏในรูปแบบเวลามาตรฐานสากล (UTC) เมื่อคุณดูข้อมูลแฟ้ม ข้อมูลจะถูกแปลงเป็นเวลาท้องถิ่น เมื่อต้องการค้นหาความแตกต่างระหว่างเวลา UTC กับเวลาท้องถิ่น ใช้โซนเวลาแท็บในนั้นวันที่และเวลารายการใน'แผงควบคุม'
ยุบตารางนี้ขยายตารางนี้
ชื่อแฟ้มรุ่นของแฟ้มขนาดแฟ้มวันที่เวลา
Exadmin.dll6.5.7653.821,965,82405-ก.ค.-200703:46

การหลีกเลี่ยงปัญหา

ขั้นตอนการเปิดใช้งานการพิสูจน์ตัวจริงของ Windows แบบรวมหลังจากที่คุณติดตั้งโปรแกรมแก้ไขด่วน 937031 บนเซิร์ฟเวอร์ปลายด้านหลังของ Exchange 2003

เมื่อต้องการแก้ไขปัญหานี้ เปิดพิสูจน์ตัวจริงของ Windows แบบรวม โดยให้ทำตามขั้นตอนต่อไปนี้::
  1. เริ่มต้นใช้งาน Exchange System Manager
  2. ขยายกลุ่มผู้ดูแลขยายAdministrative_Group_Nameแล้ว ขยายเซิร์ฟเวอร์.
  3. ขยายYour_Server_Nameขยายโพรโทคอลแล้ว ขยายhttp.
  4. ขยายแลกเปลี่ยนที่เซิร์ฟเวอร์เสมือนคลิกขวาMicrosoft Server ActiveSyncแล้ว คลิกคุณสมบัติ.
  5. คลิกการAccessแท็บ แล้วคลิกรับรองความถูกต้อง.
  6. คลิกเพื่อเลือกนั้นพิสูจน์ตัวจริงของ Windows แบบรวมกล่องกาเครื่องหมาย
  7. คลิกตกลงสองครั้ง เมื่อต้องการตรวจสอบจำลองว่า นี้เสร็จสมบูรณ์แบบเพื่อ metabase บนเซิร์ฟเวอร์ Exchange ดำเนินการดังต่อไปนี้:
    1. เปิดโปรแกรมจัดการบริการ (IIS) ข้อมูลอินเทอร์เน็ตภายใต้เครื่องมือการจัดการ
    2. ขยายการคอมพิวเตอร์ขยายเว็บไซต์แล้ว ขยายเว็บไซต์ที่มีค่าเริ่มต้น.
    3. คลิกขวาMicrosoft Server ActiveSyncแล้ว คลิกคุณสมบัติ.
    4. คลิกการความปลอดภัยของไดเรกทอรีแท็บ และจากนั้น เลือกนั้นแก้ไขปุ่มภายใต้ควบคุมการเข้าถึงและการรับรองความถูกต้อง.
    5. ตรวจสอบว่า การพิสูจน์ตัวจริงของ Windows แบบรวมมีเลือกกล่องกาเครื่องหมาย

      หมายเหตุ:จำลองถ้ามีเลือกกล่องกาเครื่องหมายนี้ คุณได้สำเร็จแบบเปลี่ยนแปลงที่ทำใน Exchange System Manager เพื่อ metabase ใน Exchange server
    6. คลิกยกเลิกสองครั้ง และส่งออกแล้วโปรแกรมจัดการบริการข้อมูลทางอินเทอร์เน็ต (IIS) ขณะนี้คุณสามารถทดสอบ synching กับอุปกรณ์เคลื่อนของคุณ

สถานะ

Microsoft ยืนยันว่าปัญหานี้เป็นปัญหาที่เกิดขึ้นกับผลิตภัณฑ์ของ Microsoft ซึ่งมีการระบุไว้ในส่วน "การใช้งาน"

ข้อมูลเพิ่มเติม

คุณอาจเป็นไปได้ว่า ปัญหาที่ขีดเส้นใต้จะเนื่องจาก misconfiguration ของ NTAuthenticationProviders ใน IIS metabase คุณสามารถกำหนดค่า IIS เพื่อสนับสนุนโพรโทคอล Kerberos และ NTLM โดยการเรียกใช้คำสั่งต่อไปนี้:
การตั้งค่า cscript adsutil.vbs w3svc / เว็บไซต์ หลัก/NTAuthenticationProviders "Negotiate, NTLM"
สำหรับข้อมูลเพิ่มเติม ให้คลิกหมายเลขบทความต่อไปนี้ เพื่อดูบทความในฐานความรู้ของ Microsoft::
215383วิธีการกำหนดค่า IIS เพื่อสนับสนุนโพรโทคอล Kerberos และโพรโทคอล NTLM สำหรับการรับรองความถูกต้องของเครือข่าย

คุณสมบัติ

หมายเลขบทความ (Article ID): 937031 - รีวิวครั้งสุดท้าย: 16 มกราคม 2554 - Revision: 4.0
ใช้กับ
  • Microsoft Exchange Server 2003 Standard Edition
  • Microsoft Exchange Server 2003 Enterprise Edition
Keywords: 
kbautohotfix kbexpertiseinter kbHotfixServer kbqfe kbmt KB937031 KbMtth
แปลโดยคอมพิวเตอร์
ข้อมูลสำคัญ: บทความนี้แปลโดยซอฟต์แวร์การแปลด้วยคอมพิวเตอร์ของ Microsoft แทนที่จะเป็นนักแปลที่เป็นบุคคล Microsoft มีบทความที่แปลโดยนักแปลและบทความที่แปลด้วยคอมพิวเตอร์ เพื่อให้คุณสามารถเข้าถึงบทความทั้งหมดในฐานความรู้ของเรา ในภาษาของคุณเอง อย่างไรก็ตาม บทความที่แปลด้วยคอมพิวเตอร์นั้นอาจมีข้อบกพร่อง โดยอาจมีข้อผิดพลาดในคำศัพท์ รูปแบบการใช้ภาษาและไวยากรณ์ เช่นเดียวกับกรณีที่ชาวต่างชาติพูดผิดเมื่อพูดภาษาของคุณ Microsoft ไม่มีส่วนรับผิดชอบต่อความคลาดเคลื่อน ความผิดพลาดหรือความเสียหายที่เกิดจากการแปลเนื้อหาผิดพลาด หรือการใช้บทแปลของลูกค้า และ Microsoft มีการปรับปรุงซอฟต์แวร์การแปลด้วยคอมพิวเตอร์อยู่เป็นประจำ
ต่อไปนี้เป็นฉบับภาษาอังกฤษของบทความนี้:937031

ให้ข้อเสนอแนะ

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com