Síntomas
Después de iniciar el equipo e inicie sesión en Windows Vista, recibirá el siguiente mensaje de error:
El Explorador de Windows dejó de funcionar
No se puede obtener acceso al escritorio.
Causa
Este problema se produce si tiene la versión 5.1.5.0 de la StompSoft por programa depósito Digital Migo instalado. O bien, si tiene una versión anterior de este programa instalado.
Este problema también puede producirse si tiene un programa de terceros como Reno o Spydawn instalado.
Solución
Cómo determinar si tiene caja fuerte Digital instalado
Para determinar si tiene caja fuerte Digital instalado, siga estos pasos:
-
Presione CTRL + ALT + SUPR.
-
Haga clic en iniciar el Administrador de tareas.
-
En el Administrador de tareas, haga clic en la ficha de aplicación y, a continuación, haga clic en Nueva tarea.
-
En el cuadro de diálogo Crear una tarea nueva , escriba cmdy, a continuación, haga clic en Aceptar.
-
En el símbolo del sistema, escriba dir "archivos de programa"y, a continuación, presione ENTRAR.
Si aparece una carpeta caja fuerte Digital en la salida del comando en el paso 5, tendrá que actualizar el programa a una versión más reciente.
Cómo actualizar el depósito Digital
Versión de caja fuerte digital 5.1.5.0 y versiones anteriores no son compatibles con Vista. Estas versiones provocar el Explorador de Windows se bloquee. Versión 5.1.5.1 es compatible con Vista. Para actualizar el depósito Digital a la versión 5.1.5.1, siga estos pasos.
Nota: Puede seguir el Explorador de Windows se bloquee durante este proceso.
-
Presione CTRL + ALT + SUPR y, a continuación, haga clic en Iniciar el Administrador de tareas.
-
En el Administrador de tareas, haga clic en la ficha de aplicación y, a continuación, haga clic en Nueva tarea.
-
En el cuadro de diálogo Crear una tarea nueva , escriba iexplore.exe y, a continuación, haga clic en Aceptar.
-
En Internet Explorer, visite el siguiente sitio Web de Software Migo:
-
Siga las instrucciones en el sitio Web para instalar la actualización.
-
Reinicie el equipo.
Cómo desinstalar Digital Vault
-
Presione CTRL + ALT + SUPR y, a continuación, haga clic en Iniciar el Administrador de tareas.
-
En el Administrador de tareas, haga clic en la ficha de aplicación y, a continuación, haga clic en Nueva tarea.
-
Haga clic en Examinary, a continuación, abra la carpeta caja fuerte Digital.
De forma predeterminada, la ruta de acceso de esta carpeta es C:\Program Files\Stompsoft\Digital Vault. -
Haga clic en DigitalVaulty, a continuación, haga clic en Abrir.
-
Haga clic en Aceptar para iniciar la caja fuerte Digital y, a continuación, escriba la contraseña de la caja fuerte Digital.
-
Antes de desinstalar bóveda Digital, realizar una copia de los archivos cifrados. Para ello, siga estos pasos:
-
En la caja fuerte de Digital, haga clic en Abrir una caja fuerte existente.
-
Haga clic en la caja fuerte para hacer copia de seguridad.
-
Haga clic en los archivos de copia de seguridad y, a continuación, haga clic en Desproteger.
-
La salida Digital Vault. Si se le pide a proteger los archivos antes de salir, haga clic en No.
Nota: Si elige No, los archivos no estará disponibles.
-
-
Haga clic en Opciones y configuraciones, haga clic en Desinstalar el programay, a continuación, haga clic en Sí.
-
Abra la carpeta Caja fuerte Digital .
-
Haga clic en el archivo de instalación y, a continuación, haga clic en Abrir.
-
Haga clic en automático, haga clic en siguientey, a continuación, haga clic en Finalizar.
Qué hacer si tiene un virus o spyware en el equipo
Si tiene un virus o spyware en el equipo, analizar el sistema utilizando un programa anti spyware, como Windows Defender o Microsoft Security Essentials. Si decide usar Windows Defender, siga estos pasos:
-
Reinicie el equipo.
-
Presione CTRL + ALT + SUPR y, a continuación, haga clic en Iniciar el Administrador de tareas.
-
En el Administrador de tareas, haga clic en la ficha de aplicación y, a continuación, haga clic en Nueva tarea.
-
En el cuadro de diálogo Crear una tarea nueva , escriba %programfiles%\windows defender\msascui.exey, a continuación, haga clic en Aceptar.
Inicia Windows Defender. -
En el menú desplegable de análisis , haga clic en Análisis completo.
-
Quitar cualquier virus y software espía detectado.
A continuación, utilice Restaurar sistema para devolver el equipo a un punto de restauración buena conocida. Para ello, siga estos pasos:
-
Haga clic en Inicio , escriba Restaurar sistema en el cuadro Iniciar búsqueda y, a continuación, presione ENTRAR.
Si se le pide una contraseña de administrador o una confirmación, escriba la contraseña o haga clic en Continuar. -
Haga clic en elegir otro punto de restauracióny, a continuación, haga clic en siguiente.
-
Haga clic en una fecha en la que no se produjo el problema.
-
Haga clic en Siguiente.
-
Haga clic en Finalizar.
-
Reinicie el equipo.
Los productos de terceros que se indican en este artículo están fabricados por compañías independientes de Microsoft. Microsoft no otorga ninguna garantía, implícita o de otro tipo, respecto al rendimiento o confiabilidad de estos productos.