Simptome
După ce porniți computerul și faceți log on în Windows Vista, primiţi următorul mesaj de eroare:
Windows Explorer mai funcționează
Nu aveți acces pe desktop.
Cauza
Această problemă apare dacă aveți versiunea 5.1.5.0 de StompSoft de Migo seif Digital program instalat. Sau aveți o versiune anterioară a acestui program instalat.
Această problemă poate apărea, de asemenea, dacă este instalat un program terț, cum ar fi Reno sau Spydawn.
Rezolvare
Cum se determină dacă aveți seif Digital instalat
Pentru a determina dacă aveți seif Digital instalat, urmați acești pași:
-
Apăsați CTRL + ALT + DEL.
-
Faceți clic pe Start Task Manager.
-
În Managerul de activități, faceți clic pe fila aplicația și apoi faceți clic pe Activitate nouă.
-
În caseta de dialog Creare activitate nouă , tastați cmdși apoi faceți clic pe OK.
-
La promptul de comandă, tastați dir "Program Files"și apoi apăsați ENTER.
Dacă un folder seif Digital apare în rezultatele comenzii în pasul 5, trebuie să actualizați programul de la o versiune mai nouă.
Cum se actualizează seif Digital
Digital seiful versiune 5.1.5.0 şi versiunile anterioare sunt incompatibile cu Vista. Aceste versiuni cauza căderea Windows Explorer. Versiunea 5.1.5.1 este compatibil cu Vista. Pentru a actualiza Digital seiful la versiunea 5.1.5.1, urmați acești pași.
Notă Windows Explorer pot continua să se blocheze în timpul acestui proces.
-
Apăsați CTRL + ALT + DEL, și apoi faceți clic pe Start Task Manager.
-
În Managerul de activități, faceți clic pe fila aplicația și apoi faceți clic pe Activitate nouă.
-
În caseta de dialog Creare activitate nouă , tastați iexplore.exe și apoi faceți clic pe OK.
-
În Internet Explorer, vizitați următorul site Web de Software Migo:
-
Urmați instrucțiunile de pe site-ul Web pentru a instala actualizarea.
-
Reporniți computerul.
Cum se dezinstalează seif Digital
-
Apăsați CTRL + ALT + DEL, și apoi faceți clic pe Start Task Manager.
-
În Managerul de activități, faceți clic pe fila aplicația și apoi faceți clic pe Activitate nouă.
-
Faceți clic pe Răsfoire, și apoi deschideți folderul seif Digital.
În mod implicit, calea acestui folder este C:\Program Files\Stompsoft\Digital seiful. -
Faceți clic dreapta pe DigitalVaultși apoi faceți clic pe Deschidere.
-
Faceți clic pe OK pentru a porni seif Digital şi apoi tastaţi parola seif Digital.
-
Înainte de a dezinstala seif Digital, o copie de rezervă fișierele criptate. Pentru a face acest lucru, urmați acești pași:
-
În seif Digital, faceți clic pe deschide un seif existente.
-
Faceți clic pe seiful copierea de rezervă.
-
Fișierele de rezervă, și apoi faceți clic pe Unprotect.
-
Seif Digital de ieșire. Dacă vi se solicită să protejați fișierele înainte de a se închide, faceți clic pe nu.
Notă Dacă nu faceți clic pe nu, fișierele nu vor fi disponibile.
-
-
Faceți clic pe Opțiuni și setări, faceți clic pe Dezinstalare Programși apoi faceți clic pe Da.
-
Deschideți folderul Seif Digital .
-
Fişierul de instalare, și apoi faceți clic pe Deschidere.
-
Faceți clic pe automată, faceți clic pe Următorulși apoi faceți clic pe Terminare.
Ce trebuie făcut dacă aveți spyware sau un virus pe computer
Dacă aveți spyware sau un virus pe computer, scanare sistem utilizând un program antispyware, cum ar fi Windows Defender sau Microsoft Security Essentials. Dacă decideți să utilizați Windows Defender, urmați acești pași:
-
Reporniți computerul.
-
Apăsați CTRL + ALT + DEL, și apoi faceți clic pe Start Task Manager.
-
În Managerul de activități, faceți clic pe fila aplicația și apoi faceți clic pe Activitate nouă.
-
În caseta de dialog Creare activitate nouă , tastați %programfiles%\windows defender\msascui.exeși apoi faceți clic pe OK.
Pornește Windows Defender. -
În meniul vertical de scanare , faceți clic pe Scanare completă.
-
Eliminați orice viruşi şi spyware orice, care este detectată.
Apoi, utilizați Restabilire sistem pentru a readuce computerul la un punct de restaurare bună cunoscută. Pentru a face acest lucru, urmați acești pași:
-
Faceți clic pe Start , tastați Restabilire sistem în caseta Pornire căutare și apoi apăsați ENTER.
Dacă vi se solicită o parolă de administrator sau o confirmare, tastați parola sau faceți clic pe continuare. -
Alegeți un alt punct de restaurare, și apoi faceți clic pe Următorul.
-
Faceți clic pe o dată pe care nu a avut loc problema.
-
Faceți clic pe Următorul.
-
Faceți clic pe Terminare.
-
Reporniți computerul.
Produsele terţe despre care se discută în acest articol sunt fabricate de companii independente de Microsoft. Microsoft nu garantează în niciun fel, implicit sau în alt mod, funcționarea sau fiabilitatea acestor produse.