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You receive an error message when you try to activate Windows Vista after you upgrade by using Windows Anytime Upgrade

Article ID:937150
Last Review:May 15, 2007
Revision:1.1
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SYMPTOMS

Consider the following scenario. You have a computer that is running a version of Windows Vista. You upgrade to another version of Windows Vista by using the Windows Anytime Upgrade (WAU) DVD. Then, you try to activate Windows Vista over the Internet. In this scenario, you receive an error message that resembles the following:
The Windows Vista product version product key you typed is invalid for activation.

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CAUSE

This issue occurs if one of the following conditions is true:
You type an incorrect product key when you use the Windows Anytime Upgrade DVD to upgrade Windows Vista.
You type the product key from the original version of Windows Vista when you upgrade Windows Vista.
Note Windows Anytime Upgrade is an upgrade option that lets you upgrade a basic version of Windows Vista to a version of Windows Vista that contains more features. This upgrade option requires that you purchase a Windows Anytime Upgrade package for the particular version of Windows Vista. The Windows Anytime Upgrade package includes a license agreement and a product key for the version of Windows Vista to which you are upgrading.

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RESOLUTION

To resolve this issue, use one of the following methods.

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Method 1: Use the automated telephone system to activate Windows Vista

1.Start Windows Activation if it is not already running.
2.In the Activate Windows Now dialog box, click Show me other ways to activate.
3.Click Use the automated phone system.

 User Account Control permission If you are prompted for an administrator password or for confirmation, type the password or click Continue.
4.Find the nearest location to call, and then make a telephone call to one of the telephone numbers that are listed.
5.Follow the instructions in the automated telephone system to activate Windows Vista.
Note If the activation is unsuccessful, the automated telephone system routes you to a Customer Support Services representative for help.

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Method 2: Restore the computer to its original state and then upgrade the computer

If you cannot activate Windows Vista, you must restore the computer to its original state. After you restore the computer to its original state, you can upgrade it.

If Windows Vista was preinstalled on the computer by the manufacturer, you must refer to the computer documentation or contact the system manufacturer for help with restoring the computer to its original state.

For information about how to contact computer system manufacturers, click the appropriate article number in the following list to view the article in the Microsoft Knowledge Base:
65416 (http://support.microsoft.com/kb/65416/) Hardware and software vendor contact information, A-K

60781 (http://support.microsoft.com/kb/60781/) Hardware and software vendor contact information, L-P

60782 (http://support.microsoft.com/kb/60782/) Hardware and software vendor contact information, Q-Z

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MORE INFORMATION

For more information about how to install Windows, click the following article numbers to view the articles in the Microsoft Knowledge Base:
918884 (http://support.microsoft.com/kb/918884/) How to install Windows Vista
316941 (http://support.microsoft.com/kb/316941/) How to install or upgrade to Windows XP
Note We recommend that you back up and verify the data on the computer before you perform a new installation of Windows.

For more information about Windows Anytime Upgrade, visit the following Microsoft Web site:
http://www.microsoft.com/windows/products/windowsvista/buyorupgrade/windowsanytimeupgrade/faq.mspx (http://www.microsoft.com/windows/products/windowsvista/buyorupgrade/windowsanytimeupgrade/faq.mspx)

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APPLIES TO
Windows Vista Business
Windows Vista Enterprise
Windows Vista Home Basic
Windows Vista Home Premium
Windows Vista Ultimate
Windows Vista Enterprise 64-bit Edition
Windows Vista Home Basic 64-bit Edition
Windows Vista Home Premium 64-bit Edition
Windows Vista Ultimate 64-bit Edition
Windows Vista Starter

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Keywords: 
kbexpertisebeginner kbtshoot kbprb KB937150

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