Wenn Sie in Windows Vista die gemeinsame Nutzung der Internetverbindung konfigurieren, funktioniert die Netzwerkverbindung nach ein bis zwei Stunden nicht mehr

SPRACHE AUSWÄHLEN SPRACHE AUSWÄHLEN
Artikel-ID: 937168 - Produkte anzeigen, auf die sich dieser Artikel bezieht
Dieser Artikel ist eine Übersetzung des folgenden englischsprachigen Artikels der Microsoft Knowledge Base:
937168 After you configure Internet Connection Sharing in Windows Vista, the network connection stops working after one-to-two hours
Bitte beachten Sie: Bei diesem Artikel handelt es sich um eine Übersetzung aus dem Englischen. Es ist möglich, dass nachträgliche Änderungen bzw. Ergänzungen im englischen Originalartikel in dieser Übersetzung nicht berücksichtigt sind. Die in diesem Artikel enthaltenen Informationen basieren auf der/den englischsprachigen Produktversion(en). Die Richtigkeit dieser Informationen in Zusammenhang mit anderssprachigen Produktversionen wurde im Rahmen dieser Übersetzung nicht getestet. Microsoft stellt diese Informationen ohne Gewähr für Richtigkeit bzw. Funktionalität zur Verfügung und übernimmt auch keine Gewährleistung bezüglich der Vollständigkeit oder Richtigkeit der Übersetzung.
Alles erweitern | Alles schließen

Auf dieser Seite

Problembeschreibung

Nachdem Sie in Windows Vista die gemeinsame Nutzung der Internetverbindung konfiguriert haben, funktioniert die Netzwerkverbindung zunächst korrekt, fällt aber nach ein bis zwei Stunden aus. Sie können dann beispielsweise keine Verbindung zum Internet, zu anderen Computern auf dem lokalen Netzwerk (LAN) oder zu Netzwerkressourcen auf dem LAN herstellen.

Ursache

Dieses Problem tritt aufgrund eines Fehlers in der Funktion WinSock bind() auf.

Lösung

Hotfix-Informationen

Ein Hotfix zur Behebung dieses Problems ist jetzt bei Microsoft erhältlich. Der Hotfix ist jedoch nur zur Behebung des in diesem Artikel beschriebenen Problems vorgesehen. Deshalb sollten Sie nur Systeme aktualisieren, bei denen dieses spezielle Problem auftritt. Der Hotfix wird unter Umständen zu einem späteren Zeitpunkt weiteren Tests unterzogen. Wenn Ihr System durch dieses Problem nicht schwerwiegend beeinträchtigt ist, empfiehlt Microsoft, auf das nächste Service Pack zu warten, das diesen Hotfix enthält.

Senden Sie eine Online-Anfrage an Microsoft Customer Support Services, um den Hotfix zur Problembehebung anzufordern. Besuchen Sie hierzu die folgende Website von Microsoft:
http://go.microsoft.com/?linkid=6294451
Hinweis: Falls weitere Probleme auftreten oder andere Schritte zur Problembehandlung erforderlich sind, müssen Sie möglicherweise eine separate Serviceanfrage erstellen. Für zusätzliche Supportanfragen und -belange, die sich nicht auf diesen speziellen Hotfix beziehen, fallen die üblichen Supportgebühren an. Besuchen Sie hierzu die folgende Microsoft-Website:
http://support.microsoft.com/contactus/?ws=support

Voraussetzungen

Keine

Neustart

Sie müssen den Computer nach der Installation dieses Hotfixes neu starten.

Ersetzte Hotfixes

Dieser Hotfix ersetzt keinen zuvor veröffentlichten Hotfix.

Dateiinformationen

Die englische Version dieses Hotfixes weist die in der nachstehenden Tabelle aufgelisteten Dateiattribute (oder höher) auf. Datums- und Uhrzeitangaben für diese Dateien sind in der "Coordinated Universal Time" (UTC) angegeben. Wenn Sie die Dateiinformationen anzeigen, werden diese Angaben in die lokale Zeit konvertiert. Den Unterschied zwischen UTC-Zeit und lokaler Zeit können Sie in der Systemsteuerung unter Datum und Uhrzeit mithilfe der Angaben auf der Registerkarte Zeitzone ermitteln.
Windows Vista, x86-Versionen
Tabelle minimierenTabelle vergrößern
DateinameDateiversionDateigrößeDatumZeitPlattform
Netio.sys6.0.6000.20597217.27212.05.200702:20x86
Update.mumNicht zutreffend2.21814.05.200718:11Nicht zutreffend
X86_6f3afd5a63c97fc8c8030ef47028c44f_31bf3856ad364e35_6.0.6000.20597_none_e9c22ebd978f6a2c.manifestNicht zutreffend1.04514.05.200718:11Nicht zutreffend
X86_microsoft-windows-netio-infrastructure_31bf3856ad364e35_6.0.6000.20597_none_54e479e8d18748c4.manifestNicht zutreffend4.16214.05.200718:14Nicht zutreffend
X86_microsoft-windows-tcpip_31bf3856ad364e35_6.0.6000.20597_none_5fcea2efab936c1d.manifestNicht zutreffend30.54014.05.200718:14Nicht zutreffend
Netiomig.dll6.0.6000.2059749.15212.05.200702:16x86
Netiougc.exe6.0.6000.2059722.01612.05.200701:30x86
Tcpip.sys6.0.6000.20597803.84012.05.200701:31x86
Tcpipcfg.dll6.0.6000.20597167.42412.05.200702:16x86
Windows Vista, 64-Bit-Versionen
Tabelle minimierenTabelle vergrößern
DateinameDateiversionDateigrößeDatumZeitPlattformServicebereich
Amd64_4f6a2dedb1c9dc859126b4d90b662383_31bf3856ad364e35_6.0.6000.20597_none_fe3288adb6197e2e.manifestNicht zutreffend1.05114.05.200718:11Nicht zutreffendNicht zutreffend
Amd64_93e9311ca92486efb11966358a7390cc_31bf3856ad364e35_6.0.6000.20597_none_1c92da281782d392.manifestNicht zutreffend1.05114.05.200718:11Nicht zutreffendNicht zutreffend
Amd64_microsoft-windows-netio-infrastructure_31bf3856ad364e35_6.0.6000.20597_none_b103156c89e4b9fa.manifestNicht zutreffend4.17014.05.200718:20Nicht zutreffendNicht zutreffend
Amd64_microsoft-windows-tcpip_31bf3856ad364e35_6.0.6000.20597_none_bbed3e7363f0dd53.manifestNicht zutreffend30.61014.05.200718:20Nicht zutreffendNicht zutreffend
Netio.sys6.0.6000.20597324.79212.05.200703:34x64Nicht zutreffend
Package_1_for_kb937168~31bf3856ad364e35~amd64~~6.0.1.0.mumNicht zutreffend2.01414.05.200718:11Nicht zutreffendNicht zutreffend
Package_2_for_kb937168~31bf3856ad364e35~amd64~~6.0.1.0.mumNicht zutreffend2.23114.05.200718:11Nicht zutreffendNicht zutreffend
Update.mumNicht zutreffend2.21814.05.200718:11Nicht zutreffendNicht zutreffend
Wow64_microsoft-windows-netio-infrastructure_31bf3856ad364e35_6.0.6000.20597_none_bb57bfbebe457bf5.manifestNicht zutreffend2.73012.05.200702:29Nicht zutreffendNicht zutreffend
Wow64_microsoft-windows-tcpip_31bf3856ad364e35_6.0.6000.20597_none_c641e8c598519f4e.manifestNicht zutreffend24.29714.05.200718:20Nicht zutreffendNicht zutreffend
Netiomig.dll6.0.6000.2059759.90412.05.200703:29x64Nicht zutreffend
Netiougc.exe6.0.6000.2059725.60012.05.200701:58x64Nicht zutreffend
Tcpip.sys6.0.6000.205971.193.47212.05.200701:59x64Nicht zutreffend
Tcpipcfg.dll6.0.6000.20597232.96012.05.200703:30x64Nicht zutreffend
Netiomig.dll6.0.6000.2059749.15212.05.200702:16x86WOW64_MICROSOFT-WINDOWS-TCPIP_31BF3856AD364E35_6.0.6000.20597_NONE_C641E8C598519F4E
Netiougc.exe6.0.6000.2059722.01612.05.200701:30x86WOW64_MICROSOFT-WINDOWS-TCPIP_31BF3856AD364E35_6.0.6000.20597_NONE_C641E8C598519F4E
Tcpipcfg.dll6.0.6000.20597167.42412.05.200702:16x86WOW64_MICROSOFT-WINDOWS-TCPIP_31BF3856AD364E35_6.0.6000.20597_NONE_C641E8C598519F4E

Status

Microsoft hat bestätigt, dass es sich hierbei um ein Problem bei den in diesem Artikel genannten Microsoft-Produkten handelt.

Weitere Informationen

Gehen Sie folgendermaßen vor, um zu überprüfen, ob auf Windows Vista die gemeinsame Nutzung der Internetverbindung aktiviert ist:
  1. Klicken Sie auf Start
    Bild minimierenBild vergrößern
    Schaltfläche Start
    , geben Sie Services.msc in das Feld Suche starten ein, und klicken Sie in der Liste Programme auf Services.msc.

    Bild minimierenBild vergrößern
     Benutzerkontensteuerung
    Wenn Sie aufgefordert werden, ein Administratorkennwort oder eine Bestätigung einzugeben, geben Sie Ihr Kennwort ein, oder klicken Sie auf Fortsetzen.
  2. Suchen Sie in der Spalte Name nach dem Dienst Gemeinsame Nutzung der Internetverbindung (Internet Connection Sharing), und überprüfen Sie den Status des Dienstes in der Spalte Status. Die gemeinsame Nutzung der Internetverbindung ist auf Windows Vista aktiviert, wenn die Spalte Status für den Dienst den Eintrag Gestartet enthält.


Weitere Informationen finden Sie im folgenden Artikel der Microsoft Knowledge Base:
824684 Erläuterung von Standardbegriffen bei Microsoft Software Updates

Eigenschaften

Artikel-ID: 937168 - Geändert am: Freitag, 23. November 2007 - Version: 3.3
Die Informationen in diesem Artikel beziehen sich auf:
  • Windows Vista Ultimate
  • Windows Vista Enterprise
  • Windows Vista Business
  • Windows Vista Home Premium
  • Windows Vista Home Basic
  • Windows Vista Starter
  • Windows Vista Ultimate 64-bit edition
  • Windows Vista Enterprise 64-bit edition
  • Windows Vista Business 64-bit edition
  • Windows Vista Home Premium 64-bit edition
Keywords: 
kbvistasp1fix kbbug kbfix kbhotfixserver kbqfe kbexpertiseinter kbwinvistapostrtmfix KB937168
Microsoft stellt Ihnen die in der Knowledge Base angebotenen Artikel und Informationen als Service-Leistung zur Verfügung. Microsoft übernimmt keinerlei Gewährleistung dafür, dass die angebotenen Artikel und Informationen auch in Ihrer Einsatzumgebung die erwünschten Ergebnisse erzielen. Die Entscheidung darüber, ob und in welcher Form Sie die angebotenen Artikel und Informationen nutzen, liegt daher allein bei Ihnen. Mit Ausnahme der gesetzlichen Haftung für Vorsatz ist jede Haftung von Microsoft im Zusammenhang mit Ihrer Nutzung dieser Artikel oder Informationen ausgeschlossen.

Ihr Feedback an uns

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com