Artikel-ID: 937409 - Produkte anzeigen, auf die sich dieser Artikel bezieht
Dieser Artikel ist eine Übersetzung des folgenden englischsprachigen Artikels der Microsoft Knowledge Base:
937409 The "File Download ? Security Warning" dialog box opens when you try to open Internet Explorer 7
Wichtig: Dieser Artikel enthält Informationen darüber, wie Sie Sicherheitseinstellungen herabsetzen oder Sicherheitsfunktionen auf einem Computer deaktivieren. Sie können diese Änderungen vornehmen, um ein bestimmtes Problem zu umgehen. Wir raten Ihnen jedoch, zunächst die Risiken dieses Workarounds für Ihre Umgebung abzuschätzen, bevor Sie die genannten Änderungen vornehmen. Falls Sie diesen Workaround einsetzen, sollten Sie entsprechende Maßnahmen treffen, um Ihren Computer zu schützen.
Bitte beachten Sie: Bei diesem Artikel handelt es sich um eine Übersetzung aus dem Englischen. Es ist möglich, dass nachträgliche Änderungen bzw. Ergänzungen im englischen Originalartikel in dieser Übersetzung nicht berücksichtigt sind. Die in diesem Artikel enthaltenen Informationen basieren auf der/den englischsprachigen Produktversion(en). Die Richtigkeit dieser Informationen in Zusammenhang mit anderssprachigen Produktversionen wurde im Rahmen dieser Übersetzung nicht getestet. Microsoft stellt diese Informationen ohne Gewähr für Richtigkeit bzw. Funktionalität zur Verfügung und übernimmt auch keine Gewährleistung bezüglich der Vollständigkeit oder Richtigkeit der Übersetzung.
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Problembeschreibung

Sie installieren das Kumulative Sicherheitsupdate für Internet Explorer (MS07-027) vom Mai 2007 und versuchen anschließend, Windows Internet Explorer 7 zu öffnen. Dabei wird möglicherweise das Dialogfeld Dateidownload - Sicherheitswarnung eingeblendet und die folgende Meldung angezeigt:
Möchten Sie diese Datei speichern?
Im Dialogfeld Dateidownload - Sicherheitswarnung wird außerdem auf eine Datei mit dem Namen "navcancl" verwiesen. Nach Schließen des Dialogfelds lässt sich Internet Explorer 7 nicht öffnen.

Ursache

Das geschilderte Problem kann auf einem Windows Vista-Computer auftreten, wenn die folgenden Bedingungen vorliegen:
  • Der Ordner "Temporäre Internetdateien" wird an einen Speicherort außerhalb der Benutzerordner-Hierarchie verschoben, beispielsweise auf ein anderes Laufwerk.
  • Der Phishingfilter ist aktiviert.
  • Der geschützte Modus ist aktiviert.
In diesem Fall verfügt der Ordner "Temporäre Internetdateien" an seinem neuen Speicherort nicht über alle erforderlichen Berechtigungen. Somit kann der Phishingfilter nicht gestartet werden. Wenn dieses Problem auftritt, lässt sich auch Internet Explorer 7 nicht starten, und es wird das Dialogfeld Dateidownload - Sicherheitswarnung eingeblendet.

Das geschilderte Problem kann auch auf einem Computer mit Microsoft Windows XP Service Pack 2 (SP2) oder mit Microsoft Windows Server 2003 auftreten, wenn eine der folgenden Bedingungen vorliegt:
  • Der Ordner, der den Ordner "Temporäre Internetdateien" enthält, wurde gelöscht.
  • Die Berechtigungen für den Ordner "Temporäre Internetdateien" wurden geändert.
In diesem Fall kann nicht in den Ordner geschrieben werden.

Abhilfe

Wenden Sie eines der folgenden Verfahren an, um das Problem zu umgehen.

Methode 1: Verschieben Sie den Ordner "Temporäre Internetdateien" wieder an den ursprünglichen Speicherort

Auf einem Windows Vista-Computer sehen die einzelnen Schritte für Methode 1 folgendermaßen aus:
  1. Klicken Sie auf Start
    Bild minimierenBild vergrößern
    Schaltfläche Start
    . Im Feld Suche starten geben Sie Internetoptionen ein. Klicken Sie dann in der Liste Programme auf Internetoptionen.
  2. Klicken Sie auf der Registerkarte Allgemein im Bereich Browserverlauf auf Einstellungen.
  3. Klicken Sie auf Ordner verschieben.
  4. Gehen Sie im Navigationsbereich Wählen Sie einen Ordner, zu dem Sie Elemente hinzufügen können zum folgenden Ordner:
    C:\Users\Benutzerkontoname\AppData\Local\Microsoft\Windows
  5. Klicken Sie zweimal auf OK.
  6. Wenn die folgende Meldung angezeigt wird, klicken Sie auf Ja:
    Sie werden abgemeldet, um das Verschieben der temporären Internetdateien abzuschließen. Möchten Sie den Vorgang fortsetzen?
  7. Melden Sie sich neu bei Windows Vista an.
Auf einem Computer mit Windows XP oder Windows Server 2003 sehen die einzelnen Schritte für Methode 1 folgendermaßen aus:
  1. Klicken Sie auf Start und auf Ausführen, geben Sie inetcpl.cpl ein, und klicken Sie auf OK.
  2. Klicken Sie auf der Registerkarte Allgemein im Bereich Browserverlauf auf Einstellungen.
  3. Klicken Sie auf Ordner verschieben.
  4. Gehen Sie im Navigationsbereich Wählen Sie einen Ordner, zu dem Sie Elemente hinzufügen können zum folgenden Ordner:
    C:\Dokumente und Einstellungen\Benutzername\Lokale Einstellungen
  5. Klicken Sie auf OK, auf Übernehmen und danach nochmals auf OK.

Methode 2: Erteilen von Berechtigungen für den Ordner "Temporäre Internetdateien"

Auf einem Windows Vista-Computer sehen die einzelnen Schritte für Methode 2 folgendermaßen aus:
  1. Klicken Sie auf Start
    Bild minimierenBild vergrößern
    Schaltfläche Start
    . Im Feld Suche starten geben Sie Internetoptionen ein. Klicken Sie dann in der Liste Programme auf Internetoptionen.
  2. Klicken Sie auf der Registerkarte Allgemein im Bereich Browserverlauf auf Einstellungen.
  3. Klicken Sie auf Dateien anzeigen. Der Ordner "Temporary Internet Files" wird geöffnet.
  4. Klicken Sie im Adressfeld in Windows-Explorer auf den Ordnernamen vor dem Ordner Temporary Internet Files.
  5. Klicken Sie auf Organisieren, und klicken Sie dann auf Eigenschaften.
  6. Klicken Sie auf der Registerkarte Sicherheit auf Bearbeiten.
  7. Klicken Sie im Feld Gruppen- oder Benutzernamen auf den Namen des betroffenen Benutzers. Falls der Name des betroffenen Benutzers nicht aufgeführt ist, gehen Sie folgendermaßen vor:
    1. Klicken Sie auf Hinzufügen.
    2. Geben Sie im Feld Geben Sie die zu verwendenden Objektnamen ein den Namen des betroffenen Benutzers ein, und klicken Sie danach auf OK.
    3. Klicken Sie im Feld Gruppen- oder Benutzernamen auf den Namen des betroffenen Benutzers.
  8. Aktivieren Sie im Feld Berechtigungen für Benutzername das Kontrollkästchen Vollzugriff Zulassen.
  9. Klicken Sie auf Übernehmen und anschließend auf OK.
  10. Schließen Sie Windows Explorer.
  11. Klicken Sie zweimal auf OK.
  12. Starten Sie Internet Explorer 7.
Auf einem Computer mit Windows XP oder Windows Server 2003 sehen die einzelnen Schritte für Methode 2 folgendermaßen aus:
  1. Klicken Sie auf Start und auf Ausführen, geben Sie inetcpl.cpl ein, und klicken Sie auf OK.
  2. Klicken Sie auf der Registerkarte Allgemein im Bereich Browserverlauf auf Einstellungen.
  3. Klicken Sie auf Dateien anzeigen.
  4. Gehen Sie in Windows-Explorer zu dem Ordner, der den Ordner "Temporäre Internetdateien" enthält.
  5. Klicken Sie im rechten Fensterbereich mit der rechten Maustaste auf eine freien Stelle, und klicken Sie dann auf Eigenschaften.
  6. Klicken Sie auf der Registerkarte Sicherheit im Feld Gruppen- oder Benutzernamen auf den Namen des betroffenen Benutzers. Falls der Name des betroffenen Benutzers nicht aufgeführt ist, gehen Sie folgendermaßen vor:
    1. Klicken Sie auf Hinzufügen.
    2. Geben Sie im Feld Geben Sie die zu verwendenden Objektnamen ein den Namen des betroffenen Benutzers ein, und klicken Sie danach auf OK.
    3. Klicken Sie im Feld Gruppen- oder Benutzernamen auf den Namen des betroffenen Benutzers.
  7. Aktivieren Sie im Feld Berechtigungen für Benutzername das Kontrollkästchen Vollzugriff Zulassen.
  8. Klicken Sie auf Übernehmen und anschließend auf OK.
  9. Schließen Sie Windows Explorer.
  10. Klicken Sie zweimal auf OK.
  11. Starten Sie Internet Explorer 7.

Status

Microsoft hat bestätigt, dass es sich hierbei um ein Problem bei den in diesem Artikel genannten Microsoft-Produkten handelt.

Weitere Informationen

Warnung: Durch diese Abhilfe wird ein Computer oder ein Netzwerk möglicherweise anfälliger für Angriffe durch böswillige Benutzer oder gefährliche Software wie etwa Viren. Dieser Workaround wird nicht von Microsoft empfohlen, wird jedoch hier aufgeführt, damit Sie diese Option nach eigenem Ermessen anwenden können. Verwenden Sie diesen Workaround auf eigene Verantwortung.

Sie können das Problem auch dadurch umgehen, dass Sie den Phishingfilter oder den geschützten Modus deaktivieren. Es wird jedoch davon abgeraten, diese Sicherheitsmechanismen zu deaktivieren.

Eigenschaften

Artikel-ID: 937409 - Geändert am: Mittwoch, 21. November 2007 - Version: 1.4
Die Informationen in diesem Artikel beziehen sich auf:
  • Windows Internet Explorer 7, wenn verwendet mit:
    • Windows Vista Enterprise 64-bit edition
    • Windows Vista Home Basic 64-bit edition
    • Windows Vista Home Premium 64-bit edition
    • Windows Vista Ultimate 64-bit edition
    • Windows Vista Business
    • Windows Vista Business N 64-bit Edition
    • Windows Vista Enterprise
    • Windows Vista Home Basic
    • Windows Vista Home Premium
    • Windows Vista Starter
    • Windows Vista Ultimate
  • Windows Internet Explorer 7 for Windows Server 2003 IA64
  • Windows Internet Explorer 7 for Windows XP
  • Windows Internet Explorer 7 for Windows Server 2003
Keywords: 
kbmsnreachportal kbtshoot kbprb KB937409
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