Se abre el cuadro de diálogo "Descargar archivo ? Advertencia de seguridad" cuando intento abrir Internet Explorer 7

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Importante: este artículo contiene información que le muestra cómo reducir la configuración de seguridad o cómo desactivar las opciones de seguridad en un equipo. Puede realizar estos cambios para evitar un problema concreto. Pero antes de realizarlos, recomendamos que evalúe los riesgos asociados a esta solución en su entorno particular. Si decide implementar esta solución alternativa, tome las medidas adicionales oportunas para ayudar a proteger el equipo.
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Síntomas

Instale la Actualización de seguridad acumulativa de mayo 2007 para Internet Explorer (MS07-027), e intente abrir Windows Internet Explorer 7. Después de esto puede abrirse el cuadro de diálogo Descargar archivo - Advertencia de seguridad y puede recibir el mensaje siguiente:
¿Desea guardar este archivo?
El cuadro de diálogo Descargar archivo - Advertencia de seguridad también hace referencia al nombre de archivo "navcancl". Después de cerrar este cuadro de diálogo no puede iniciar Internet Explorer 7.

Causa

Este problema se puede producir en un equipo con Windows Vista si las condiciones siguientes son ciertas:
  • La carpeta "Archivos temporales de Internet" se mueve a una ubicación exterior a la jerarquía de carpetas de usuario. Por ejemplo la carpeta "Archivos temporales de Internet" se movió a otro volumen.
  • El Filtro de suplantación de identidad (phishing) está habilitado.
  • El modo protegido está habilitado.
En este caso, la carpeta "Archivos temporales de Internet" tiene permisos insuficientes en su nueva ubicación. Por tanto, no se puede iniciar el Filtro de suplantación de identidad (phishing). Cuando se produce este problema, Internet Explorer 7 no se puede iniciar y se abre el cuadro de diálogo Descargar archivo - Advertencia de seguridad.

Este problema también se puede producir en un equipo con Microsoft Windows XP Service Pack 2 (SP2) o en un equipo con Microsoft Windows Server 2003 si una de las condiciones siguientes es cierta:
  • La carpeta que contiene la carpeta "Archivos temporales de Internet" ha sido eliminada.
  • Han cambiado los permisos para la carpeta "Archivos temporales de Internet".
En este caso, no puede escribir en la carpeta.

Solución

Para solucionar temporalmente este problema, utilice uno de los métodos siguientes.

Método 1: Volver a poner la carpeta "Archivos temporales de Internet" en su ubicación original.

Para completar el Método 1 en un equipo con Windows Vista, siga estos pasos:
  1. Haga clic en Inicio
    Contraer esta imagenAmpliar esta imagen
    botón Inicio
    , escriba Opciones de Internet en el cuadro Motor de búsqueda y después haga clic en Opciones de Internet en la lista Programas.
  2. En la ficha General , haga clic en Configuración en el área Historial de exploración.
  3. Haga clic en Mover carpeta.
  4. En el Panel de exploración Seleccione una carpeta en donde se puedan agregar elementos, busque la carpeta siguiente:
    C:\Users\Nombre_Cuenta_Usuario\AppData\Local\Microsoft\Windows
  5. Haga clic en Aceptar dos veces.
  6. Cuando aparezca el mensaje siguiente, haga clic en :
    A continuación Windows cerrará la sesión para terminar de mover los Archivos temporales de Internet. ¿Desea continuar?
  7. Vuelva a iniciar sesión en Windows Vista.
Para completar el Método 1 en un equipo con Windows XP o en un equipo con Windows Server 2003, siga estos pasos:
  1. Haga clic en Inicio, Ejecutar, escriba inetcpl.cpl y, a continuación, haga clic en Aceptar.
  2. En la ficha General , haga clic en Configuración en el área Historial de exploración.
  3. Haga clic en Mover carpeta.
  4. En el Panel de exploración Seleccione una carpeta en donde se puedan agregar elementos, busque la carpeta siguiente:
    C:\Documents and Settings\Nombre de usuario\Configuración local
  5. Haga clic en Aceptar, en Aplicar y, a continuación, en Aceptar.

Método 2: Otorgar permisos a la carpeta "Archivos temporales de Internet"

Para completar el Método 2 en un equipo con Windows Vista, siga estos pasos:
  1. Haga clic en Inicio
    Contraer esta imagenAmpliar esta imagen
    botón Inicio
    , escriba Opciones de Internet en el cuadro Motor de búsqueda y después haga clic en Opciones de Internet en la lista Programas.
  2. En la ficha General , haga clic en Configuración en el área Historial de exploración.
  3. Haga clic en Ver archivos. La carpeta "Archivos temporales de Internet" se abre.
  4. En el cuadro de dirección del Explorador de Windows Explorer, haga clic en el nombre de la carpeta situado antes de Archivos temporales de Internet.
  5. Haga clic en Organizar y, después, en Propiedades.
  6. En la ficha Seguridad, haga clic en Edición.
  7. En el cuadro Nombres de grupos o usuarios, haga clic en el nombre del usuario afectado. Si el nombre del usuario afectado no está enumerado, siga estos pasos:
    1. Haga clic en Agregar.
    2. En el cuadro Escriba los nombres de objeto que desea seleccionar, escriba el nombre del usuario que desea agregar al grupo y, a continuación, haga clic en Aceptar.
    3. En el cuadro Nombres de grupos o usuarios, haga clic en el nombre del usuario afectado.
  8. En el cuadro Permisos de Nombre_Usuario, haga clic para seleccionar la casilla Permitir control total.
  9. Haga clic en Aplicar y, después, en Aceptar.
  10. Cierre el Explorador de Windows.
  11. Haga clic en Aceptar dos veces.
  12. Inicie Internet Explorer 7.
Para completar el Método 2 en un equipo con Windows XP o en un equipo con Windows Server 2003, siga estos pasos:
  1. Haga clic en Inicio, Ejecutar, escriba inetcpl.cpl y, a continuación, haga clic en Aceptar.
  2. En la ficha General , haga clic en Configuración en el área Historial de exploración.
  3. Haga clic en Ver archivos.
  4. En el Explorador de Windows, pase a la carpeta que contiene la carpeta "Archivos temporales de Internet"
  5. En el panel derecho, haga clic con el botón secundario en un área vacía y elija Propiedades.
  6. En la ficha Seguridad, haga clic en el nombre del usuario afectado en el cuadro Nombres de grupos o usuarios. Si el nombre del usuario afectado no está enumerado, siga estos pasos:
    1. Haga clic en Agregar.
    2. En el cuadro Escriba los nombres de objeto que desea seleccionar, escriba el nombre del usuario que desea agregar al grupo y, a continuación, haga clic en Aceptar.
    3. En el cuadro Nombres de grupos o usuarios, haga clic en el nombre del usuario afectado.
  7. En el cuadro Permisos de Nombre_Usuario, haga clic para seleccionar la casilla Permitir control total.
  8. Haga clic en Aplicar y, después, en Aceptar.
  9. Cierre el Explorador de Windows.
  10. Haga clic en Aceptar dos veces.
  11. Inicie Internet Explorer 7.

Estado

Microsoft ha confirmado que se trata de un problema de los productos de Microsoft enumerados en la sección "La información de este artículo se refiere a".

Más información

Advertencia: esta solución temporal puede hacer que un equipo o una red sean más vulnerables a los ataques de usuarios malintencionados o de software malintencionado, como los virus. No recomendamos esta solución alternativa, pero proporcionamos la información necesaria para que pueda decidir por sí mismo si la implementa. Use esta solución alternativa bajo su responsabilidad.

Otra manera de evitar el problema consiste en desactivar el Filtro de suplantación de identidad (phishing) o bien el filtro protegido. Sin embargo, no le recomendamos que deshabilite estas precauciones de seguridad.

Propiedades

Id. de artículo: 937409 - Última revisión: miércoles, 21 de noviembre de 2007 - Versión: 1.4
La información de este artículo se refiere a:
  • Windows Internet Explorer 7 sobre las siguientes plataformas
    • Windows Vista Enterprise 64-bit edition
    • Windows Vista Home Basic 64-bit edition
    • Windows Vista Home Premium 64-bit edition
    • Windows Vista Ultimate 64-bit edition
    • Windows Vista Business
    • Windows Vista Business N 64-bit Edition
    • Windows Vista Enterprise
    • Windows Vista Home Basic
    • Windows Vista Home Premium
    • Windows Vista Starter
    • Windows Vista Ultimate
  • Windows Internet Explorer 7 for Windows Server 2003 IA64
  • Windows Internet Explorer 7 for Windows XP
  • Windows Internet Explorer 7 for Windows Server 2003
Palabras clave: 
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