Le pedirá que active Windows Vista después de iniciar el sistema en modo de inicio de diagnóstico

Seleccione idioma Seleccione idioma
Id. de artículo: 937426 - Ver los productos a los que se aplica este artículo
Expandir todo | Contraer todo

En esta página

Síntomas

Después de iniciar el equipo en modo de inicio de diagnóstico, tendrá que activar Windows Vista, incluso si ya ha activado. Si no activa Windows Vista nuevo, el sistema se considera como no original. Por lo tanto, Windows Vista se ejecuta en modo de funcionalidad reducida.

Este problema se produce sólo en modo de inicio de diagnóstico. Cuando reinicie el equipo en modo de inicio normal, no se produce el problema.

Nota El mensaje de activación no significa necesariamente que estás utilizando una copia no original de Windows Vista.

Causa

Este problema se produce porque el componente de licencia de Windows depende el servicio "Plug and Play". El servicio "Plug and Play" está deshabilitado en modo de inicio de diagnóstico.

Solución

Después de aplicar este hotfix, no se deshabilita el servicio "Plug and Play" en modo de inicio de diagnóstico.

Información de Service Pack

Para resolver este problema, obtenga el service pack más reciente para Windows Vista. Para obtener más información, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
935791Cómo obtener el service pack más reciente de Windows Vista

Información de revisiones

Hay una revisión compatible de Microsoft. Sin embargo, esta revisión se diseñó para corregir el problema descrito en este artículo. Aplíquela sólo a los sistemas que experimenten este problema específico. Esta revisión podría sometida a comprobaciones adicionales. Por lo tanto, si no se ve muy afectado por este problema, recomendamos que espere a la siguiente actualización de software que contenga este hotfix.

Si la revisión está disponible para descarga, es hay una sección de "Descarga de revisión disponible" al principio de este artículo. Póngase en contacto si no aparece en esta sección, con los Microsoft cliente Servicios de y soporte técnico para obtener la revisión de.

Nota Si se producen problemas adicionales o si cualquier solución de problemas es necesario, quizás tenga que crear una solicitud de servicio independiente. Los costos habituales de soporte se aplicarán a las preguntas de soporte técnico adicionales y problemas que no guarden relación con esta revisión específica. Para obtener una lista completa de números de teléfono de servicio de atención al cliente y soporte técnico o para crear una solicitud de servicio independiente, visite el siguiente sitio Web:
http://support.microsoft.com/contactus/?ws=support
Nota El formulario "Descarga de revisión disponibles" muestra los idiomas para que la revisión está disponible. Si no ve su idioma, es porque una revisión no está disponible para ese idioma.

Requisitos previos

No se necesita ningún requisito previo.

Requisito de reinicio

No es necesario reiniciar el equipo después de aplicar este hotfix.

Información acerca de la sustitución de la revisión

Este hotfix no sustituye a otros hotfix.

Información de archivo

La versión en inglés de este hotfix tiene los atributos de archivo (o atributos de último archivo) mostrados en la siguiente tabla. Las fechas y las horas de estos archivos se muestran en hora universal coordinada (UTC). La información de los archivos se convertirá a la hora local cuando la vea. Para averiguar la diferencia entre hora UTC y la hora local, utilice la ficha zona horaria el elemento fecha y hora en el panel de control.
Windows Vista, versiones de 32 bits
Contraer esta tablaAmpliar esta tabla
Nombre de archivoArchivo VersiónTamaño del archivoFechaTiempoPlataforma
Update.mumNo aplicable1,78425 De mayo de 200717: 36No aplicable
X86_5b3fff25b87c93ab337507a85d2b06f0_31bf3856ad364e35_6.0.6000.20606_none_8a51a3d61aeacb9c.manifestNo aplicable70025 De mayo de 200717: 36No aplicable
X86_microsoft-ventanas msconfig exe_31bf3856ad364e35_6.0.6000.20606_none_d9239c7eb9b1ba4d.manifestNo aplicable7,73825 De mayo de 200717: 37No aplicable
Msconfig.exe6.0.6000.20606222,20825 De mayo de 200701: 00x 86
Windows Vista, versiones de 64 bits
Contraer esta tablaAmpliar esta tabla
Nombre de archivoArchivo VersiónTamaño del archivoFechaTiempoPlataforma
Amd64_8995a1c5584dafdd37adfe32b2ef68a3_31bf3856ad364e35_6.0.6000.20606_none_c91553f0a94d4c7e.manifestNo aplicable70425 De mayo de 200717: 36No aplicable
Amd64_microsoft-ventanas msconfig exe_31bf3856ad364e35_6.0.6000.20606_none_35423802720f2b83.manifestNo aplicable7,76625 De mayo de 200717: 41No aplicable
Update.mumNo aplicable1.79425 De mayo de 200717: 36No aplicable
Msconfig.exe6.0.6000.20606283,13625 De mayo de 200701: 18x 64

Estado

Microsoft ha confirmado que se trata de un problema de los productos de Microsoft enumerados en la sección "La información de este artículo se refiere a:". Este problema se corrigió por primera vez en Windows Vista Service Pack 1.

Más información

Modo de inicio de diagnóstico

Al iniciar el equipo en modo de inicio de diagnóstico, el sistema carga sólo dispositivos y servicios básicos. Esta configuración puede ayudarle a solucionar problemas relacionados con dispositivos y servicios. Para iniciar el sistema en modo de inicio de diagnóstico, siga estos pasos:
  1. Haga clic en Inicio , en el cuadro Iniciar búsqueda escriba msconfig y, a continuación, presione ENTRAR.
  2. En la ficha General , haga clic en la opción de Inicio de diagnóstico y, a continuación, haga clic en Aceptar .
  3. Reinicie el equipo.

Modo de inicio normal

Para reiniciar el equipo en modo de inicio normal, siga estos pasos:
  1. Inicie el equipo en modo a prueba de errores. Para ello, siga estos pasos:
    1. Reinicie el equipo.

      Nota Si el equipo está configurado para utilizar varios sistemas operativos, utilice las teclas de flecha para seleccionar el sistema operativo que desea utilizar y, a continuación, presione ENTRAR.
    2. Cuando vea el menú Inicio , presione F8.
    3. Utilice las teclas de dirección para seleccionar la opción modo a prueba de errores y, a continuación, presione ENTRAR.

      Nota BLOQ NUM debe estar desactivado para que las teclas flecha trabajar en el teclado numérico.
  2. Haga clic en Inicio , en el cuadro Iniciar búsqueda escriba msconfig y, a continuación, presione ENTRAR.
  3. En la ficha General , haga clic en la opción de Inicio normal y, a continuación, haga clic en Aceptar .
  4. Reinicie el equipo.

Modo de funcionalidad reducida

En modo de funcionalidad reducida, tiene sólo acceso limitado a programas de Windows y características. Para obtener más información, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
925582El comportamiento del modo de funcionalidad reducida en Windows Vista

Propiedades

Id. de artículo: 937426 - Última revisión: miércoles, 21 de mayo de 2008 - Versión: 3.1
La información de este artículo se refiere a:
  • Windows Vista Home Basic
  • Windows Vista Home Premium
  • Windows Vista Ultimate
  • Windows Vista Business
  • Windows Vista Enterprise
  • Windows Vista Home Basic 64-bit edition
  • Windows Vista Home Premium 64-bit edition
  • Windows Vista Ultimate 64-bit edition
  • Windows Vista Business 64-bit edition
  • Windows Vista Enterprise 64-bit edition
Palabras clave: 
kbmt kbautohotfix kbvistasp1fix kbexpertiseinter kbexpertisebeginner kbwinvistapostrtmfix kbbug kbfix kbhotfixserver kbqfe kbpubtypekc KB937426 KbMtes
Traducción automática
IMPORTANTE: Este artículo ha sido traducido por un software de traducción automática de Microsoft (http://support.microsoft.com/gp/mtdetails) en lugar de un traductor humano. Microsoft le ofrece artículos traducidos por un traductor humano y artículos traducidos automáticamente para que tenga acceso en su propio idioma a todos los artículos de nuestra base de conocimientos (Knowledge Base). Sin embargo, los artículos traducidos automáticamente pueden contener errores en el vocabulario, la sintaxis o la gramática, como los que un extranjero podría cometer al hablar el idioma. Microsoft no se hace responsable de cualquier imprecisión, error o daño ocasionado por una mala traducción del contenido o como consecuencia de su utilización por nuestros clientes. Microsoft suele actualizar el software de traducción frecuentemente.
Haga clic aquí para ver el artículo original (en inglés): 937426

Enviar comentarios

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com