You are prompted to activate Windows Vista after you start the system in diagnostic startup mode

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Article ID: 937426 - View products that this article applies to.
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SYMPTOMS

After you start the computer in diagnostic startup mode, you are prompted to activate Windows Vista even if you have already activated it. If you do not activate Windows Vista again, the system is considered non-genuine. Therefore, Windows Vista runs in reduced functionality mode.

This problem occurs only in diagnostic startup mode. When you restart the computer in normal startup mode, the problem does not occur.

Note The activation prompt does not necessarily mean that you are using a non-genuine copy of Windows Vista.

CAUSE

This problem occurs because the Windows licensing component depends on the "Plug and Play" service. The "Plug and Play" service is disabled in diagnostic startup mode.

RESOLUTION

After you apply this hotfix, the "Plug and Play" service is not disabled in diagnostic startup mode.

Service pack information

To resolve this problem, obtain the latest service pack for Windows Vista. For more information, click the following article number to view the article in the Microsoft Knowledge Base:
935791 How to obtain the latest Windows Vista service pack

Hotfix information

A supported hotfix is available from Microsoft. However, this hotfix is intended to correct only the problem that is described in this article. Apply this hotfix only to systems that are experiencing this specific problem. This hotfix might receive additional testing. Therefore, if you are not severely affected by this problem, we recommend that you wait for the next software update that contains this hotfix.

If the hotfix is available for download, there is a "Hotfix download available" section at the top of this Knowledge Base article. If this section does not appear, contact Microsoft Customer Service and Support to obtain the hotfix.

Note If additional issues occur or if any troubleshooting is required, you might have to create a separate service request. The usual support costs will apply to additional support questions and issues that do not qualify for this specific hotfix. For a complete list of Microsoft Customer Service and Support telephone numbers or to create a separate service request, visit the following Microsoft Web site:
http://support.microsoft.com/contactus/?ws=support
Note The "Hotfix download available" form displays the languages for which the hotfix is available. If you do not see your language, it is because a hotfix is not available for that language.

Prerequisites

No prerequisites are required.

Restart requirement

You do not have to restart the computer after you apply this hotfix.

Hotfix replacement information

This hotfix does not replace any other hotfixes.

File information

The English version of this hotfix has the file attributes (or later file attributes) that are listed in the following table. The dates and times for these files are listed in Coordinated Universal Time (UTC). When you view the file information, it is converted to local time. To find the difference between UTC and local time, use the Time Zone tab in the Date and Time item in Control Panel.
Windows Vista, 32-bit versions
Collapse this tableExpand this table
File nameFile versionFile sizeDateTimePlatform
Update.mumNot applicable1,78425-May-200717:36Not applicable
X86_5b3fff25b87c93ab337507a85d2b06f0_31bf3856ad364e35_6.0.6000.20606_none_8a51a3d61aeacb9c.manifestNot applicable70025-May-200717:36Not applicable
X86_microsoft-windows-msconfig-exe_31bf3856ad364e35_6.0.6000.20606_none_d9239c7eb9b1ba4d.manifestNot applicable7,73825-May-200717:37Not applicable
Msconfig.exe6.0.6000.20606222,20825-May-200701:00x86
Windows Vista, 64-bit versions
Collapse this tableExpand this table
File nameFile versionFile sizeDateTimePlatform
Amd64_8995a1c5584dafdd37adfe32b2ef68a3_31bf3856ad364e35_6.0.6000.20606_none_c91553f0a94d4c7e.manifestNot applicable70425-May-200717:36Not applicable
Amd64_microsoft-windows-msconfig-exe_31bf3856ad364e35_6.0.6000.20606_none_35423802720f2b83.manifestNot applicable7,76625-May-200717:41Not applicable
Update.mumNot applicable1,79425-May-200717:36Not applicable
Msconfig.exe6.0.6000.20606283,13625-May-200701:18x64

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section. This problem was first corrected in Windows Vista Service Pack 1.

MORE INFORMATION

Diagnostic startup mode

When you start the computer in diagnostic startup mode, the system loads only basic devices and services. This configuration can help you troubleshoot problems that are related to devices and services. To start the system in diagnostic startup mode, follow these steps:
  1. Click Start, type msconfig in the Start Search box, and then press ENTER.
  2. On the General tab, click the diagnostic startup option, and then click OK.
  3. Restart the computer.

Normal startup mode

To restart the computer in normal startup mode, follow these steps:
  1. Start the computer in safe mode. To do this, follow these steps:
    1. Restart the computer.

      Note If the computer is configured to use multiple operating systems, use the arrow keys to select the operating system that you want to use, and then press ENTER.
    2. When you see the Startup menu, press F8.
    3. Use the arrow keys to select the safe mode option, and then press ENTER.

      Note NUM LOCK must be turned off for the arrow keys to work on the numeric keypad.
  2. Click Start, type msconfig in the Start Search box, and then press ENTER.
  3. On the General tab, click the normal startup option, and then click OK.
  4. Restart the computer.

Reduced functionality mode

In reduced functionality mode, you have only limited access to Windows Vista programs and features. For more information, click the following article number to view the article in the Microsoft Knowledge Base:
925582 The behavior of reduced functionality mode in Windows Vista

Properties

Article ID: 937426 - Last Review: October 8, 2011 - Revision: 4.0
APPLIES TO
  • Windows Vista Home Basic
  • Windows Vista Home Premium
  • Windows Vista Ultimate
  • Windows Vista Business
  • Windows Vista Enterprise
  • Windows Vista Home Basic 64-bit Edition
  • Windows Vista Home Premium 64-bit Edition
  • Windows Vista Ultimate 64-bit Edition
  • Windows Vista Business 64-bit Edition
  • Windows Vista Enterprise 64-bit Edition
Keywords: 
kbautohotfix kbvistasp1fix kbexpertiseinter kbexpertisebeginner kbwinvistapostrtmfix kbbug kbfix kbHotfixServer kbqfe KB937426

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