Windows Vista ベースのコンピューターを PCI-E グラフィックス デバイスを使用するはコンピューターをスリープから復帰するときの応答を停止することがあります。

文書翻訳 文書翻訳
文書番号: 937500 - 対象製品
すべて展開する | すべて折りたたむ

目次

現象

Windows Vista ベースのコンピューターをスリープ (S3) を復帰するときに、コンピューターが停止 (ハング) します。 この問題が発生したと、画面はまず黒い </a0> をなります。 表示し可能性があります最終的にされることを次のような停止エラー メッセージ。
*** 停止: 0x0000009F (parameter1parameter2, parameter3parameter4)
DRIVER_POWER_STATE_FAILURE
この問題は、以下の条件に該当する場合に発生することがあります:
  • コンピューターが (PCI-E) の PCI-高速グラフィック デバイスを使用しています。
  • コンピューターのファームウェアを PCI-E 機能のオペレーティング システムのネイティブ サポートを与えます。
  • PCI E のアクティブな状態電源管理 (ASPM) は、PCI-E グラフィックス デバイスで有効です。
この問題は断続的に発生することがあります。

原因

この場合に発生して PCI-E グラフィックス デバイスも正しく終了しません、ASPM L1 電力状態ネゴシエーション ステージ リンク-retrain シーケンスが PCI-E リンク上で発生するとします。

解決方法

Service Pack 情報

この問題を解決するには、Windows Vista 用の最新のサービス パックの入手します。 関連情報を参照するには、以下の「サポート技術情報」 (Microsoft Knowledge Base) をクリックしてください:
935791Windows Vista Service Pack の入手方法

修正プログラムについて

サポートされている修正プログラムが Microsoft から提供されています。 ただし、ことを目的としたこの修正プログラムものですこの資料に記載されている問題のみを修正します。 この修正プログラムのみシステムに適用この特定の問題が発生しています。 この修正プログラム テストを受ける可能性があります。 そのため場合この問題で深刻な影響を受けていないお勧めしますこの修正プログラムを含む、次回ソフトウェアの更新されるまで待つことです。

修正プログラムをダウンロードできる場合はこの資料の先頭に「修正プログラムのダウンロード」セクションです。 このセクションが表示されていない場合、は、マイクロソフト カスタマーサービス & サポート修正プログラムを入手するを問い合わせてください。

メモ 追加問題が発生する場合は、個別のサービス要求を作成した任意のトラブルシューティングが必要な場合。 通常のサポート料金が追加の質問およびこの特定の修正プログラムの対象とならない問題について適用されます。 一覧については、完了マイクロソフト カスタマーサービス & サポートの電話番号のまたは個別のサービス要求を作成する、次のマイクロソフト Web サイトを参照してください。
http://support.microsoft.com/contactus/?ws=support
メモ 「修正プログラムのダウンロード」フォームには、修正プログラムが利用する言語が表示されます。 お使いの言語が表示されない場合、修正プログラムがその言語に対応しないのでは。

前提条件

必要条件はありません。

再起動の要件

この修正プログラムの適用後、コンピュータを再起動する必要があります。

修正プログラム置き換えに関する情報

修正プログラムをこの適用置き換えはられることに以前にリリースされた修正プログラムありません。

ファイル情報

英語版のこの修正プログラムにファイルの属性 (またはそれ以降のファイル属性) 次の表は、されている可能性もします。 日付およびこれらのファイルの時間で世界協定時刻 (UTC) と記載します。 各ファイルの日付および時刻は、世界協定時刻 (UTC) で示されています。 UTC と現地時刻の差を検索するには、コントロール パネルの [ 日付と時刻 タイム ゾーン タブを使用します。
x 86 ベースのバージョンの Windows Vista]
元に戻す全体を表示する
ファイル名ファイルのバージョンファイルのサイズ日付時間プラットフォーム
Agp440.sys6.0.6000.2059856,5042007 年月 15 日02: 27x86
Amdagp.sys6.0.6000.2059857,5282007 年月 15 日02: 27x86
Isapnp.sys6.0.6000.2059849,8482007 年月 15 日02: 27x86
Msisadrv.sys6.0.6000.2059816,5682007 年月 15 日02: 25x86
Mssmbios.sys6.0.6000.2059831,4162007 年月 15 日02: 27x86
Nv_agp.sys6.0.6000.20598109,2402007 年月 15 日02: 28x86
Pci.sys6.0.6000.20598143,5442007 年月 15 日02: 28x86
Rdpdr.sys6.0.6000.20598242,6882007 年月 15 日01: 34x86
Sisagp.sys6.0.6000.2059855,9922007 年月 15 日02: 27x86
Streamci.dll6.0.6000.2059825,2722007 年月 15 日02: 27x86
Swenum.sys6.0.6000.2059815,4162007 年月 15 日02: 25適用しません。
Termdd.sys6.0.6000.2059853,4322007 年月 15 日02: 27x86
Uliagpkx.sys6.0.6000.2059861,1122007 年月 15 日02: 27x86
Update.mum適用しません。2,0302007 年月 15 日17: 13適用しません。
Viaagp.sys6.0.6000.2059857,0162007 年月 15 日02: 27x86
Volmgr.sys6.0.6000.2059852,9202007 年月 15 日02: 27x86
X86_machine.inf_31bf3856ad364e35_6.0.6000.20598_none_b85cfa98dae9b436.manifest適用しません。8,4382007 年月 15 日17: 15適用しません。
Windows Vista (64 ビット版
元に戻す全体を表示する
ファイル名ファイルのバージョンファイルのサイズ日付時間プラットフォーム
Agp440.sys6.0.6000.2059864,6962007 年月 15 日03: 28x64
Amd64_machine.inf_31bf3856ad364e35_6.0.6000.20598_none_147b961c9347256c.manifest適用しません。6,9942007 年月 15 日17: 20適用しません。
Isapnp.sys6.0.6000.2059823,7362007 年月 15 日03: 27x64
Msisadrv.sys6.0.6000.2059818,1042007 年月 15 日03: 27x64
Mssmbios.sys6.0.6000.2059835,0002007 年月 15 日03: 27x64
Nv_agp.sys6.0.6000.20598126,6482007 年月 15 日03: 28x64
Pci.sys6.0.6000.20598170,1682007 年月 15 日03: 29x64
Rdpdr.sys6.0.6000.20598305,6642007 年月 15 日01: 57x64
Streamci.dll6.0.6000.2059826,8082007 年月 15 日03: 27x64
Swenum.sys6.0.6000.2059815,6722007 年月 15 日03: 27x64
Termdd.sys6.0.6000.2059862,6482007 年月 15 日03: 28x64
Uliagpkx.sys6.0.6000.2059868,2802007 年月 15 日03: 28x64
Update.mum適用しません。2,0302007 年月 15 日17: 13適用しません。
Volmgr.sys6.0.6000.2059862,6482007 年月 15 日03: 28x64

状況

マイクロソフトとして認識していますこの問題を記載されているいるマイクロソフト製品の問題。 この問題は、まず Windows Vista Service Pack 1 で修正されました。

詳細

STOP エラーの現象が障害のオプションの Windows で構成されているによって異なります。 システム障害のオプションを構成する方法の詳細についてはをクリックして以下「サポート技術情報」(Microsoft Knowledge Base) 資料を参照。
307973 Windows でシステム障害と回復のオプションを構成する方法
関連情報を参照するには、以下の「サポート技術情報」 (Microsoft Knowledge Base) をクリックしてください:
824684マイクロソフトのソフトウェアの更新で使用される一般的な用語の説明

プロパティ

文書番号: 937500 - 最終更新日: 2008年5月14日 - リビジョン: 3.1
この資料は以下の製品について記述したものです。
  • Windows Vista Ultimate
  • Windows Vista Enterprise
  • Windows Vista Business
  • Windows Vista Home Premium
  • Windows Vista Home Basic
  • Windows Vista Starter
  • Windows Vista Ultimate 64-bit edition
  • Windows Vista Enterprise 64-bit edition
  • Windows Vista Business 64-bit edition
  • Windows Vista Home Premium 64-bit edition
キーワード:?
kberrmsg kbbug kbfix kbqfe kbexpertiseinter kbhotfixserver kbwinvistapostrtmfix kbautohotfix kbvistasp1fix kbmt KB937500 KbMtja
機械翻訳の免責
重要: このサポート技術情報 (以下「KB」) は、翻訳者による翻訳の代わりに、マイクロソフト機械翻訳システムによって翻訳されたものです。マイクロソフトは、お客様に、マイクロソフトが提供している全ての KB を日本語でご利用いただけるように、翻訳者による翻訳 KB に加え機械翻訳 KB も提供しています。しかしながら、機械翻訳の品質は翻訳者による翻訳ほど十分ではありません。誤訳や、文法、言葉使い、その他、たとえば日本語を母国語としない方が日本語を話すときに間違えるようなミスを含んでいる可能性があります。マイクロソフトは、機械翻訳の品質、及び KB の内容の誤訳やお客様が KB を利用されたことによって生じた直接または間接的な問題や損害については、いかなる責任も負わないものとします。マイクロソフトは、機械翻訳システムの改善を継続的に行っています。
英語版 KB:937500
Microsoft Knowledge Base の免責: Microsoft Knowledge Baseに含まれている情報は、いかなる保証もない現状ベースで提供されるものです。Microsoft Corporation及びその関連会社は、市場性および特定の目的への適合性を含めて、明示的にも黙示的にも、一切の保証をいたしません。さらに、Microsoft Corporation及びその関連会社は、本文書に含まれている情報の使用及び使用結果につき、正確性、真実性等、いかなる表明・保証も行ないません。Microsoft Corporation、その関連会社及びこれらの権限ある代理人による口頭または書面による一切の情報提供またはアドバイスは、保証を意味するものではなく、かつ上記免責条項の範囲を狭めるものではありません。Microsoft Corporation、その関連会社 及びこれらの者の供給者は、直接的、間接的、偶発的、結果的損害、逸失利益、懲罰的損害、または特別損害を含む全ての損害に対して、状況のいかんを問わず一切責任を負いません。(Microsoft Corporation、その関連会社 またはこれらの者の供給者がかかる損害の発生可能性を了知している場合を含みます。) 結果的損害または偶発的損害に対する責任の免除または制限を認めていない地域においては、上記制限が適用されない場合があります。なお、本文書においては、文書の体裁上の都合により製品名の表記において商標登録表示、その他の商標表示を省略している場合がありますので、予めご了解ください。

フィードバック

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com