Mensagens de erro ao tentar sincronizar um dispositivo Windows Mobile 5.0 com móvel para o Exchange Server 2003 em um computador com Windows SBS 2003

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Sintomas

Você está executando o Microsoft Exchange Server 2003 em um computador com o 2003 do Microsoft Windows Small Business Server (Windows SBS). No entanto, quando você tenta sincronizar um Microsoft Windows Mobile 5.0-dispositivo móvel para o Exchange Server 2003, a operação de sincronização falha. Além disso, as seguintes mensagens de erro são registradas no log do aplicativo no computador com Windows SBS:

Mensagem de erro 1
Fonte do evento: Server ActiveSync
IDENTIFICAÇÃO de evento: 3012
Usuário: User_Account
Descrição: Ocorreu um erro ao acessar o Active Directory para o usuário [Internet Guest Account]. Não não possível recuperar informações do Active Directory devido a um erro desconhecido. Verifique se o ActiveSync do Exchange Server pode se comunicar com o Active Directory e que o usuário tem uma conta válida.
Mensagem de erro 2
Fonte do evento: Server ActiveSync
IDENTIFICAÇÃO de evento: 3005
Caixa de correio do Exchange inesperado do Descrição: Erro do servidor: servidor: [nome do domínio interno] usuário: código de status HTTP [endereço de email do usuário]: [501]. Verifique se a caixa de correio do Exchange Server está funcionando corretamente

Causa

Esse problema pode ocorrer se um ou mais condições seguintes forem verdadeiras:
  • O método de autenticação é incorreto para os diretórios virtuais que são usados pelo Microsoft ActiveSync.
  • O nome do aplicativo aponta para uma entrada incorreta no diretório virtual do Outlook Mobile Access .
  • O nome do aplicativo aponta para uma entrada incorreta no diretório virtual Microsoft-Server-ActiveSync.
  • Um pool de aplicativo incorreto está associado com os diretórios virtuais que são usados pelo ActiveSync.

Resolução

Para resolver esse problema, certifique-se de que as configurações de diretórios virtuais do Exchange estão corretas.

Observação: Os diretórios virtuais que são usados pelo ActiveSync ainda podem ter configurações incorretas mesmo depois que tiver recriado os diretórios virtuais.

Para certificar-se de que as configurações do diretório virtual estão corretas, execute as seguintes etapas:
  1. Inicie o snap-in Internet Information Services (IIS) Microsoft Management Server (MMS) no computador com Windows SBS 2003.
  2. Expanda Server_Name \Web Sites\Default Web Site.
  3. Clique com o botão direito do mouse OMA do Exchange e, em seguida, siga estas etapas:
    1. Verifique as seguintes configurações na guia Diretório Virtual:
      • As seguintes caixas de seleção são marcadas:
        • Acesso ao código-fonte do script
        • Leitura
        • Gravar
        • Pesquisa no diretório
        • Criar log de visitantes
        • Indexar este recurso
      • Nome do aplicativo não está disponível e Aplicativo padrão é listada.
      • A configuração de permissões de execução é Nenhuma.
      • A configuração de pool de aplicativos não está disponível e ExchangeApplicationPool é listado.
    2. Verifique as seguintes configurações na guia Directory Security:
      • A caixa de seleção Ativar acesso anônimo não está marcada.
      • A caixa de seleção Integrated Windows authentication está marcada.
      • A caixa de seleção Basic authentication está marcada.
      • A caixa de seleção Exigir canal seguro (SSL) não está marcada.
    3. Feche a caixa de diálogo Propriedades de Exchange-OMA s.
  4. Clique com o botão direito do mouse OMA e, em seguida, siga estas etapas:
    1. Verifique as seguintes configurações na guia Diretório Virtual:
      • As seguintes caixas de seleção são marcadas:
        • Leitura
        • Criar log de visitantes
        • Indexar este recurso
      • A configuração do nome do aplicativoé/LM/W3SVC/1/raiz/OMA.
      • A configuração de permissões de execução é somente scripts.
      • O pool de aplicativos de configuração é ExchangeMobileBrowseApplicationPool.
    2. Verifique as seguintes configurações na guia Directory Security:
      • A caixa de seleção Ativar acesso anônimo não está marcada.
      • A caixa de seleção autenticação integrada do Windows não está marcada.
      • A caixa de seleção Basic authentication está marcada.
      • A caixa de seleção Exigir canal seguro (SSL) não está marcada.
    3. Feche a caixa de diálogo Propriedades do OMA.
  5. Clique com o botão direito do mouse Microsoft-Server-ActiveSync e, em seguida, siga estas etapas:
    1. Verifique as seguintes configurações na guia Diretório Virtual:
      • As seguintes caixas de seleção são marcadas:
        • Criar log de visitantes
        • Indexar este recurso
      • A configuração do nome do aplicativoé/LM/W3SVC/1/raiz/Microsoft-Server ActiveSync.
      • A configuração de permissões de execução é scripts e executáveis.
      • A configuração de pool de aplicativos é ExchangeApplicationPool.
    2. Verifique as seguintes configurações na guia Directory Security:
      • A caixa de seleção Ativar acesso anônimo não está marcada.
      • A caixa de seleção autenticação integrada do Windows não está marcada.
      • A caixa de seleção Basic authentication está marcada.
      • A caixa de seleção Exigir canal seguro (SSL) não está marcada.
  6. Execute o comando iisreset /noforce computer_name para reiniciar o IIS no computador com Windows SBS 2003.

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Propriedades

ID do artigo: 937635 - Última revisão: segunda-feira, 3 de maio de 2010 - Revisão: 2.0
A informação contida neste artigo aplica-se a:
  • Microsoft Exchange Server 2003 Enterprise Edition
  • Microsoft Exchange Server 2003 Standard Edition
  • Microsoft Windows Small Business Server 2003 Premium Edition
  • Microsoft Windows Small Business Server 2003 Standard Edition
  • Microsoft ActiveSync 4.5
  • Windows Mobile 6.5 Standard
Palavras-chave: 
kbmt kbprb kbtshoot kbexpertiseadvanced KB937635 KbMtpt
Tradução automática
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