ข้อผิดพลาดเมื่อคุณพยายามที่จะซิงโครไนส์อุปกรณ์ Windows Mobile กับ Exchange Server 2003 ในคอมพิวเตอร์ที่ใช้ Windows SBS 2003

การแปลบทความ การแปลบทความ
หมายเลขบทความ (Article ID): 937635 - ผลิตภัณฑ์ที่เกี่ยวข้องในบทความนี้
ขยายทั้งหมด | ยุบทั้งหมด

อาการ

คุณกำลังเรียกใช้ Microsoft Exchange Server 2003 บนคอมพิวเตอร์ 2003 Microsoft Windows Small Business Server (Windows SBS) อย่างไรก็ตาม เมื่อคุณพยายามที่จะซิงโครไนส์กับ Microsoft Windows Mobile 5.0 โดยใช้อุปกรณ์เคลื่อนกับ Exchange Server 2003 การดำเนินการซิงโครไนส์ล้มเหลว นอกจากนี้ ข้อความแสดงข้อผิดพลาดต่อไปนี้จะถูกบันทึกในบันทึกของโปรแกรมประยุกต์บนคอมพิวเตอร์ที่ใช้ Windows SBS:

ข้อความแสดงข้อผิดพลาด 1
แหล่งที่มาของเหตุการณ์: เซิร์ฟเวอร์ ActiveSync
รหัสเหตุการณ์: 3012
ผู้ใช้: User_Account
คำอธิบาย: ข้อผิดพลาดเกิดขึ้นขณะกำลังเข้าถึงไดเรกทอรีที่ใช้งานอยู่สำหรับผู้ใช้ [บัญชี Guest อินเทอร์เน็ต] ไม่สามารถเรียกข้อมูลจากไดเรกทอรีที่ใช้งานอยู่เนื่องจากมีข้อผิดพลาดที่ไม่รู้จัก ตรวจสอบว่า เซิร์ฟเวอร์ Exchange ActiveSync สามารถสื่อสารกับไดเรกทอรีที่ใช้งานอยู่ และผู้ใช้ที่มีบัญชีถูกต้อง
ข้อความแสดงข้อผิดพลาด 2
แหล่งที่มาของเหตุการณ์: เซิร์ฟเวอร์ ActiveSync
รหัสเหตุการณ์: 3005
คำอธิบาย: กล่องจดหมายของ Exchange ที่ไม่คาดคิดข้อผิดพลาดของเซิร์ฟเวอร์: เซิร์ฟเวอร์: [ชื่อโดเมนภายใน] ผู้ใช้: รหัสสถานะ HTTP [ที่อยู่อีเมลของผู้ใช้]: [501] ตรวจสอบว่า กล่องจดหมาย Exchange Server กำลังทำงานอย่างถูกต้อง

สาเหตุ

ปัญหานี้อาจเกิดขึ้นหากหนึ่ง หรือเพิ่มเติมตามเงื่อนไขต่อไปนี้:
  • วิธีการรับรองความถูกต้องไม่ถูกต้องสำหรับไดเรกทอรีเสมือนที่ใช้ โดย Microsoft ActiveSync
  • จุดชื่อแอพลิเคชันรายการไม่ถูกต้องในการ การเข้าถึงโทรศัพท์เคลื่อนที่ของ outlook ไดเรกทอรีเสมือน
  • ชื่อแอพลิเคชันที่จุดรายการในไดเรกทอรีเสมือนของ Microsoft ActiveSync เซิร์ฟเวอร์ไม่ถูกต้อง
  • ผิด พูลโปรแกรมประยุกต์ไม่ถูกต้องจะสัมพันธ์กับไดเรกทอรีเสมือนที่ใช้ โดย ActiveSync

การแก้ไข

เมื่อต้องการแก้ไขปัญหานี้ โปรดตรวจสอบให้แน่ใจว่า การตั้งค่าไดเรกทอรีเสมือนของอัตราแลกเปลี่ยนไม่ถูกต้อง

หมายเหตุ ไดเรกทอรีเสมือนที่ใช้ โดย ActiveSync อาจยังมีการตั้งค่าที่ไม่ถูกต้องแม้หลังจากที่คุณได้สร้างขึ้นในไดเรกทอรีเสมือนใหม่

เพื่อตรวจสอบให้แน่ใจว่า การตั้งค่าไดเรกทอรีเสมือนถูกต้อง ให้ทำตามขั้นตอนเหล่านี้:
  1. เริ่มต้นเซิร์ฟเวอร์การจัดการ Microsoft Internet Information Services (IIS) (MMS) สแนปอินบนคอมพิวเตอร์ที่ใช้ Windows SBS 2003
  2. ขยายServer_Name\Web Sites\Default เว็บไซต์
  3. คลิกขวาOMA แลกเปลี่ยนและจากนั้น ทำตามขั้นตอนเหล่านี้:
    1. ตรวจสอบการตั้งค่าบนแท็บไดเรกทอรีเสมือนดังต่อไปนี้:
      • มีเลือกกล่องกาเครื่องหมายต่อไปนี้:
        • การเข้าถึงแหล่งที่มาของสคริปต์
        • อ่าน
        • เขียน
        • เรียกดูไดเรกทอรี
        • บันทึกการเข้าใช้
        • ดัชนีทรัพยากรนี้
      • ชื่อโปรแกรมประยุกต์ไม่พร้อมใช้งาน และเริ่มต้นแอพลิเคชันอยู่
      • การตั้งค่าสิทธิ์ดำเนินเป็นไม่มี
      • การตั้งค่าพูลโปรแกรมประยุกต์ไม่พร้อมใช้งาน และExchangeApplicationPoolอยู่ในรายการ
    2. ตรวจสอบการตั้งค่าบนแท็บความปลอดภัยของไดเรกทอรีดังต่อไปนี้:
      • ไม่ได้เลือกกล่องกาเครื่องหมายเปิดใช้งานการเข้าถึงแบบไม่ระบุชื่อ
      • มีเลือกกล่องกาเครื่องหมายรับรองความถูกต้องของ Windows แบบรวม
      • มีเลือกกล่องกาเครื่องหมายรับรองความถูกต้องพื้นฐาน
      • ไม่ได้เลือกกล่องกาเครื่องหมายจำเป็นต้องมีช่องทางที่ปลอดภัย (SSL)
    3. ปิดกล่องโต้ตอบการแลกเปลี่ยน OMA Properties
  4. คลิกขวาที่OMAและจากนั้น ทำตามขั้นตอนเหล่านี้:
    1. ตรวจสอบการตั้งค่าบนแท็บไดเรกทอรีเสมือนดังต่อไปนี้:
      • มีเลือกกล่องกาเครื่องหมายต่อไปนี้:
        • อ่าน
        • บันทึกการเข้าใช้
        • ดัชนีทรัพยากรนี้
      • การตั้งค่าชื่อแอพลิเคชันคือ/LM/W3SVC/1/root/OMA
      • การตั้งค่าสิทธิ์ดำเนินการที่เป็นสคริปต์อย่างเดียว
      • การตั้งค่าพูลโปรแกรมประยุกต์คือExchangeMobileBrowseApplicationPool
    2. ตรวจสอบการตั้งค่าบนแท็บความปลอดภัยของไดเรกทอรีดังต่อไปนี้:
      • ไม่ได้เลือกกล่องกาเครื่องหมายเปิดใช้งานการเข้าถึงแบบไม่ระบุชื่อ
      • ไม่ได้เลือกกล่องกาเครื่องหมายรับรองความถูกต้องของ Windows แบบรวม
      • มีเลือกกล่องกาเครื่องหมายรับรองความถูกต้องพื้นฐาน
      • ไม่ได้เลือกกล่องกาเครื่องหมายจำเป็นต้องมีช่องทางที่ปลอดภัย (SSL)
    3. ปิดกล่องโต้ตอบคุณสมบัติ OMA
  5. คลิกขวาActiveSync เซิร์ฟเวอร์ Microsoftและจากนั้น ทำตามขั้นตอนเหล่านี้:
    1. ตรวจสอบการตั้งค่าบนแท็บไดเรกทอรีเสมือนดังต่อไปนี้:
      • มีเลือกกล่องกาเครื่องหมายต่อไปนี้:
        • บันทึกการเข้าใช้
        • ดัชนีทรัพยากรนี้
      • การตั้งค่าชื่อแอพลิเคชันคือ/LM/W3SVC/1/root/Microsoft-Server-ActiveSync
      • การตั้งค่าสิทธิ์ดำเนินการที่เป็นสคริปต์และแฟ้มปฏิบัติการ
      • การตั้งค่าพูลโปรแกรมประยุกต์คือExchangeApplicationPool
    2. ตรวจสอบการตั้งค่าบนแท็บความปลอดภัยของไดเรกทอรีดังต่อไปนี้:
      • ไม่ได้เลือกกล่องกาเครื่องหมายเปิดใช้งานการเข้าถึงแบบไม่ระบุชื่อ
      • ไม่ได้เลือกกล่องกาเครื่องหมายรับรองความถูกต้องของ Windows แบบรวม
      • มีเลือกกล่องกาเครื่องหมายรับรองความถูกต้องพื้นฐาน
      • ไม่ได้เลือกกล่องกาเครื่องหมายจำเป็นต้องมีช่องทางที่ปลอดภัย (SSL)
  6. เรียกใช้การ สมบูรณ์ computer_name คำสั่งเพื่อเริ่มการทำงานของ IIS บนคอมพิวเตอร์ที่ใช้ Windows SBS 2003

ข้อมูลเพิ่มเติม

ยุบรูปภาพนี้ขยายรูปภาพนี้
Windows Mobile Forum
เยี่ยมชมของเรา ฟอรั่ม Windows Phone สำหรับความคิดและคำแนะนำที่เป็นประโยชน์มากขึ้น

คุณสมบัติ

หมายเลขบทความ (Article ID): 937635 - รีวิวครั้งสุดท้าย: 22 กันยายน 2556 - Revision: 4.0
ใช้กับ
  • Microsoft Exchange Server 2003 Enterprise Edition
  • Microsoft Exchange Server 2003 Standard Edition
  • Microsoft Windows Small Business Server 2003 Premium Edition
  • Microsoft Windows Small Business Server 2003 Standard Edition
  • Microsoft ActiveSync 4.5
  • Windows Mobile 6.5 Standard
Keywords: 
kbprb kbtshoot kbexpertiseadvanced kbmt KB937635 KbMtth
แปลโดยคอมพิวเตอร์
ข้อมูลสำคัญ: บทความนี้แปลโดยซอฟต์แวร์การแปลด้วยคอมพิวเตอร์ของ Microsoft แทนที่จะเป็นนักแปลที่เป็นบุคคล Microsoft มีบทความที่แปลโดยนักแปลและบทความที่แปลด้วยคอมพิวเตอร์ เพื่อให้คุณสามารถเข้าถึงบทความทั้งหมดในฐานความรู้ของเรา ในภาษาของคุณเอง อย่างไรก็ตาม บทความที่แปลด้วยคอมพิวเตอร์นั้นอาจมีข้อบกพร่อง โดยอาจมีข้อผิดพลาดในคำศัพท์ รูปแบบการใช้ภาษาและไวยากรณ์ เช่นเดียวกับกรณีที่ชาวต่างชาติพูดผิดเมื่อพูดภาษาของคุณ Microsoft ไม่มีส่วนรับผิดชอบต่อความคลาดเคลื่อน ความผิดพลาดหรือความเสียหายที่เกิดจากการแปลเนื้อหาผิดพลาด หรือการใช้บทแปลของลูกค้า และ Microsoft มีการปรับปรุงซอฟต์แวร์การแปลด้วยคอมพิวเตอร์อยู่เป็นประจำ
ต่อไปนี้เป็นฉบับภาษาอังกฤษของบทความนี้:937635

ให้ข้อเสนอแนะ

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com