You receive an error message when you try to activate Windows Vista after you use a Windows Anytime Upgrade DVD to upgrade Windows Vista

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Article ID: 937768 - View products that this article applies to.
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SYMPTOMS

When you try to activate Windows Vista over the Internet after you use a Windows Anytime Upgrade DVD to upgrade Windows Vista, you receive an error message that resembles the following:
The Windows Vista version product key you typed is invalid for activation.
Note Windows Anytime Upgrade is an upgrade option that lets you upgrade a basic version of Windows Vista to a version of Windows Vista that includes more features. The Windows Anytime Upgrade package includes a license agreement and a product key for this version of Windows Vista.

CAUSE

This issue occurs if the following conditions are true:
  • You use a Windows Anytime Upgrade DVD to start to upgrade Windows Vista to Windows Vista Home Premium or to Windows Vista Ultimate.
  • You skip the initial prompt to enter the product key. Then, you upgrade the computer to Windows Vista Home Premium or to Windows Vista Ultimate.
  • When you are prompted to activate Windows, you type the product key from the original installation of Windows Vista. Or, you type an incorrect product key.
When these conditions are true, the original installation of Windows Vista is overwritten by the retail version of Windows Vista Home Premium or of Windows Vista Ultimate. Therefore, you cannot activate Windows by using the product key from the original Windows Vista installation.

Note To successfully activate Windows Vista, you must use the product key for the version of Windows Vista that is installed.

RESOLUTION

To resolve this issue, use one of the following methods.

Method 1: Restore the computer to its original state, and then upgrade the computer

If you cannot activate Windows Vista, restore the computer to its original state. After you restore the computer to its original state, you can upgrade the computer. To do this, follow the instructions that are included with the Windows Anytime Upgrade purchase.

If the computer manufacturer preinstalled Windows Vista, refer to the computer documentation for help with restoring the computer to its original state. Or, contact the manufacturer.

For information about your hardware manufacturer, visit the following Web site:
http://support.microsoft.com/gp/vendors/en-us
Note The Windows upgrade process may have removed the manufacturer's restore points. Therefore, you may have to contact the manufacturer to obtain a new copy of the Windows Vista installation media.

Method 2: Reinstall the original version of Windows Vista, and then upgrade the computer

If you cannot restore the computer to its original state, perform a clean installation of the original version of Windows Vista. To do this, use the original Windows Vista DVD together with the original product key. Then, after Windows Vista is installed successfully, upgrade Windows Vista. To do this, follow the instructions that are included with the Windows Anytime Upgrade purchase.

For more information, click the following article numbers to view the articles in the Microsoft Knowledge Base:
918884 How to install Windows Vista
316941 How to install or upgrade to Windows XP
Note We recommend that you back up the data on the computer and verify the data before you perform a new installation of Windows.

Properties

Article ID: 937768 - Last Review: June 7, 2007 - Revision: 1.3
APPLIES TO
  • Windows Vista Home Basic
  • Windows Vista Home Premium
  • Windows Vista Ultimate
  • Windows Vista Business
  • Windows Vista Enterprise
  • Windows Vista Starter
  • Windows Vista Home Basic 64-bit Edition
  • Windows Vista Home Premium 64-bit Edition
  • Windows Vista Ultimate 64-bit Edition
  • Windows Vista Business 64-bit Edition
  • Windows Vista Enterprise 64-bit Edition
Keywords: 
kberrmsg kbexpertisebeginner kbtshoot kbprb KB937768

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