Help and Support

Numéro d'article: 937768 - Dernière mise à jour: jeudi 7 juin 2007 - Version: 1.1

Vous recevez un message d'erreur lorsque vous essayez activer Windows Vista après avoir utilisé un Anytime Upgrade DVD Windows pour mettre à niveau Windows Vista

Sommaire

Agrandir tout | Réduire tout

Symptômes

Lorsque vous essayez d'activer Windows Vista sur Internet après avoir utilisé un DVD de mise à niveau par activation de licence de Windows pour mettre à niveau Windows Vista, un message d'erreur semblable au suivant s'affiche :
La clé de produit version Windows Vista que vous avez tapé est non valide pour l'activation.
note Achat de mise à niveau en ligne est une option mise à niveau vous permet de mettre à niveau une version de base de Windows Vista vers une version de Windows Vista qui inclut plus de fonctionnalités. Cette option de mise à niveau nécessite que vous achetez un package achat de mise à niveau en ligne pour la version de Windows Vista sur lequel vous effectuez une mise à niveau. Le package achat de mise à niveau en ligne comprend un contrat de licence et une clé de produit pour cette version de Windows Vista.

Cause

Ce problème se produit si les conditions suivantes sont remplies :
  • L'utilisation un Windows par activation de licence mise à niveau DVD pour commencer à la mise à niveau Windows Vista vers Windows Vista Édition Familiale Premium ou Windows Vista Édition Intégrale.
  • Vous ignorer l'invite initiale pour entrer la clé de produit. Mise à, niveau l'ordinateur vers Windows Vista Édition Familiale Premium ou vers Windows Vista Édition Intégrale.
  • Lorsque vous êtes invité à activer Windows, vous tapez la clé de produit de l'installation d'origine de Windows Vista. Ou, vous tapez une clé de produit incorrecte.
Lorsque ces conditions sont remplies, l'installation d'origine de Windows Vista est remplacée par la version commerciale de Windows Vista Édition Familiale Premium ou de Windows Vista Édition Intégrale. Par conséquent, vous ne pouvez pas activer Windows à l'aide la clé de produit de l'installation d'origine de Windows Vista.

note Pour activer avec succès Windows Vista, vous devez utiliser la clé de produit pour la version de Windows Vista qui est installée.

Résolution

Pour résoudre ce problème, appliquez l'une des méthodes suivantes.

Méthode 1: restaurer l'ordinateur à son état d'origine et de puis mettre à niveau l'ordinateur

Si vous ne pouvez pas activer Windows Vista, vous pouvez restaurer l'ordinateur à son état d'origine. Après avoir restauré l'ordinateur à son état d'origine, vous pouvez mettre l'ordinateur à jour. Pour ce faire, suivez les instructions incluses avec l'achat d'achat de mise à niveau en ligne.

Si le fabricant de l'ordinateur préinstallé Windows Vista, reportez-vous à la documentation d'ordinateur pour l'aide sur restaurer l'ordinateur sur son état d'origine. Ou contactez le fabricant. Pour savoir comment contacter le fabricant, cliquez sur le numéro ci-dessous dans la liste ci-dessous pour afficher l'article correspondant dans la Base de connaissances Microsoft :
65416  (http://support.microsoft.com/kb/65416/ ) Informations des fournisseurs de matériel et logiciels, A-K

60781  (http://support.microsoft.com/kb/60781/ ) Informations des fournisseurs de matériel et logiciels, L-P

60782  (http://support.microsoft.com/kb/60782/ ) Informations des fournisseurs de matériel et logiciels, Q-Z
note Le processus de mise à niveau Windows peut avoir supprimé points de restauration du fabricant. Par conséquent, vous devrez peut-être contacter le fabricant pour obtenir une nouvelle copie du support d'installation Windows Vista.

Méthode 2: réinstaller la version d'origine de Windows Vista et ensuite mise à niveau l'ordinateur

Si vous ne pouvez pas restaurer l'ordinateur à son état initial, effectuer une nouvelle installation de la version originale de Windows Vista. Pour ce faire, utilisez le DVD Windows Vista d'origine avec la clé de produit d'origine. Ensuite, après que Windows Vista est installé avec succès, mettre à niveau Windows Vista. Pour ce faire, suivez les instructions incluses avec l'achat d'achat de mise à niveau en ligne.

Pour plus d'informations, cliquez sur les numéros ci-dessous pour afficher les articles correspondants dans la Base de connaissances Microsoft :
918884  (http://support.microsoft.com/kb/918884/ ) Comment faire pour installer Windows Vista
316941  (http://support.microsoft.com/kb/316941/ ) Comment faire pour installer ou de mise à niveau vers Windows XP
note Nous vous recommandons de sauvegarder les données sur l'ordinateur et vérifier les données avant d'effectuer une nouvelle installation de Windows.

Plus d'informations

Pour plus d'informations sur l'achat de mise à niveau en ligne, reportez-vous au site de Web Microsoft suivant :
http://www.microsoft.com/windows/products/windowsvista/buyorupgrade/windowsanytimeupgrade/faq.mspx (http://www.microsoft.com/windows/products/windowsvista/buyorupgrade/windowsanytimeupgrade/faq.mspx)

Les informations contenues dans cet article s'appliquent au(x) produit(s) suivant(s):
  • Windows Vista Édition Familiale Basique
  • Windows Vista Édition Familiale Premium
  • Windows Vista Édition Intégrale
  • Windows Vista Professionnel
  • Windows Vista Entreprise
  • Windows Vista Starter
  • Windows Vista Édition Familiale Basique 64 bits
  • Windows Vista Édition Familiale Premium 64 bits
  • Windows Vista Édition Intégrale 64 bits
  • Windows Vista Professionnel 64 bits
  • Windows Vista Entreprise 64 bits
Mots-clés : 
kbmt kberrmsg kbexpertisebeginner kbtshoot kbprb KB937768 KbMtfr
Traduction automatiqueTraduction automatique
IMPORTANT : Cet article est issu du système de traduction automatique mis au point par Microsoft (http://support.microsoft.com/gp/mtdetails). Un certain nombre d?articles obtenus par traduction automatique sont en effet mis à votre disposition en complément des articles traduits en langue française par des traducteurs professionnels. Cela vous permet d?avoir accès, dans votre propre langue, à l?ensemble des articles de la base de connaissances rédigés originellement en langue anglaise. Les articles traduits automatiquement ne sont pas toujours parfaits et peuvent comporter des erreurs de vocabulaire, de syntaxe ou de grammaire (probablement semblables aux erreurs que ferait une personne étrangère s?exprimant dans votre langue !). Néanmoins, mis à part ces imperfections, ces articles devraient suffire à vous orienter et à vous aider à résoudre votre problème. Microsoft s?efforce aussi continuellement de faire évoluer son système de traduction automatique.
La version anglaise de cet article est la suivante: 937768  (http://support.microsoft.com/kb/937768/en-us/ )
L'INFORMATION CONTENUE DANS CE DOCUMENT EST FOURNIE PAR MICROSOFT SANS GARANTIE D'AUCUNE SORTE, EXPLICITE OU IMPLICITE. L'UTILISATEUR ASSUME LE RISQUE DE L'UTILISATION DU CONTENU DE CE DOCUMENT. CE DOCUMENT NE PEUT ETRE REVENDU OU CEDE EN ECHANGE D'UN QUELCONQUE PROFIT.

Traductions disponibles