Vous recevez un message d'erreur lorsque vous essayez d'activer Windows Vista après avoir utilisé un Windows Anytime Upgrade DVD pour mettre à niveau Windows Vista

Traductions disponibles Traductions disponibles
Numéro d'article: 937768 - Voir les produits auxquels s'applique cet article
Agrandir tout | Réduire tout

Sommaire

Symptômes

Lorsque vous essayez d'activer Windows Vista sur Internet après avoir utilisé un Windows Anytime Upgrade DVD pour mettre à niveau Windows Vista, vous recevez un message d'erreur semblable au suivant :
La clé de produit de version de Windows Vista que vous avez tapé n'est pas valide pour l'activation.
Remarque Achat de mise à niveau en ligne est une option de mise à niveau qui vous permet de mettre à niveau une version de base de Windows Vista vers une version de Windows Vista comporte plus de fonctionnalités. Le package de mise à niveau en ligne comprend un contrat de licence et une clé de produit pour cette version de Windows Vista.

Cause

Ce problème se produit si les conditions suivantes sont remplies :
  • Un Windows Anytime Upgrade DVD vous permet de démarrer pour effectuer une mise à niveau Windows Vista vers Windows Vista Édition familiale Premium ou Windows Vista Édition intégrale.
  • Vous ignorer l'invite initiale pour entrer la clé de produit. Ensuite, vous mettez à niveau l'ordinateur pour Windows Vista Édition familiale Premium ou Windows Vista Édition intégrale.
  • Lorsque vous êtes invité à activer Windows, vous tapez la clé du produit à partir de l'installation d'origine de Windows Vista. Ou bien, vous tapez une clé de produit incorrect.
Lorsque ces conditions sont remplies, l'installation d'origine de Windows Vista est remplacée par la version commerciale de Windows Vista Édition familiale Premium ou de Windows Vista Édition intégrale. Par conséquent, vous ne pouvez pas activer Windows à l'aide de la clé de produit à partir de l'installation de Windows Vista d'origine.

Remarque Pour activer avec succès Windows Vista, vous devez utiliser la clé de produit pour la version de Windows Vista est installé.

Résolution

Pour résoudre ce problème, appliquez l'une des méthodes suivantes.

Méthode 1: Restauration de l'ordinateur à son état d'origine et puis effectuez la mise à niveau de l'ordinateur

Si vous ne pouvez pas activer Windows Vista, restaurer l'ordinateur à son état d'origine. Après la restauration de l'ordinateur à son état d'origine, vous pouvez mettre à niveau l'ordinateur. Pour ce faire, suivez les instructions qui sont inclues dans l'achat de mise à niveau en ligne.

Si le fabricant de l'ordinateur préinstallé de Windows Vista, reportez-vous à la documentation de l'ordinateur pour obtenir de l'aide sur la restauration de l'ordinateur à son état d'origine. Ou contactez le fabricant.

Pour plus d'informations sur le fabricant de votre matériel, reportez-vous à du site Web suivante :
http://support.microsoft.com/gp/vendors/en-us
Remarque Le processus de mise à niveau de Windows a peut-être supprimé les points de restauration du fabricant. Par conséquent, vous devrez peut-être contacter le fabricant pour obtenir une nouvelle copie du média d'installation de Windows Vista.

Méthode 2: Réinstallation de la version originale de Windows Vista et puis effectuez la mise à niveau de l'ordinateur

Si vous ne pouvez pas restaurer l'ordinateur à son état initial, effectuer une nouvelle installation de la version d'origine de Windows Vista. Pour ce faire, utilisez le DVD Windows Vista d'origine avec la clé de produit d'origine. Ensuite, une fois que Windows Vista est installé avec succès, mettez à niveau Windows Vista. Pour ce faire, suivez les instructions qui sont inclues dans l'achat de mise à niveau en ligne.

Pour plus d'informations, cliquez sur les numéros ci-dessous pour afficher les articles correspondants dans la base de connaissances Microsoft :
918884Comment faire pour installer Windows Vista
316941Comment faire pour installer ou mettre à niveau vers Windows XP
Remarque Nous vous recommandons de sauvegarder les données sur l'ordinateur et de vérifier les données avant d'effectuer une nouvelle installation de Windows.

Propriétés

Numéro d'article: 937768 - Dernière mise à jour: jeudi 7 juin 2007 - Version: 1.3
Les informations contenues dans cet article s'appliquent au(x) produit(s) suivant(s):
  • Windows Vista Édition Familiale Basique
  • Windows Vista Édition Familiale Premium
  • Windows Vista Édition Intégrale
  • Windows Vista Professionnel
  • Windows Vista Entreprise
  • Windows Vista Starter
  • Windows Vista Édition Familiale Basique 64 bits
  • Windows Vista Édition Familiale Premium 64 bits
  • Windows Vista Édition Intégrale 64 bits
  • Windows Vista Professionnel 64 bits
  • Windows Vista Entreprise 64 bits
Mots-clés : 
kbmt kberrmsg kbexpertisebeginner kbtshoot kbprb KB937768 KbMtfr
Traduction automatique
IMPORTANT : Cet article est issu du système de traduction automatique mis au point par Microsoft (http://support.microsoft.com/gp/mtdetails). Un certain nombre d?articles obtenus par traduction automatique sont en effet mis à votre disposition en complément des articles traduits en langue française par des traducteurs professionnels. Cela vous permet d?avoir accès, dans votre propre langue, à l?ensemble des articles de la base de connaissances rédigés originellement en langue anglaise. Les articles traduits automatiquement ne sont pas toujours parfaits et peuvent comporter des erreurs de vocabulaire, de syntaxe ou de grammaire (probablement semblables aux erreurs que ferait une personne étrangère s?exprimant dans votre langue !). Néanmoins, mis à part ces imperfections, ces articles devraient suffire à vous orienter et à vous aider à résoudre votre problème. Microsoft s?efforce aussi continuellement de faire évoluer son système de traduction automatique.
La version anglaise de cet article est la suivante: 937768
L'INFORMATION CONTENUE DANS CE DOCUMENT EST FOURNIE PAR MICROSOFT SANS GARANTIE D'AUCUNE SORTE, EXPLICITE OU IMPLICITE. L'UTILISATEUR ASSUME LE RISQUE DE L'UTILISATION DU CONTENU DE CE DOCUMENT. CE DOCUMENT NE PEUT ETRE REVENDU OU CEDE EN ECHANGE D'UN QUELCONQUE PROFIT.

Envoyer des commentaires

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com