Artigo: 937769 - Última revisão: quinta-feira, 7 de Junho de 2007 - Revisão: 1.3

Recebe uma mensagem de erro quando tenta activar o Windows Vista depois de utilizar um Anytime Upgrade DVD do Windows para efectuar uma instalação limpa do Windows Vista

Dica do SistemaEste artigo aplica-se a um sistema operativo diferente do que está a utilizar. Foi desactivado o conteúdo do artigo, que pode não ser relevante para si.

Nesta página

Expandir tudo | Reduzir tudo

Sintomas

Considere o seguinte cenário. Tiver um computador que esteja a executar uma versão do Windows Vista. Pode utilizar o DVD do Windows Anytime Upgrade para efectuar uma instalação limpa do Windows Vista. Em seguida, tente activar o Windows Vista através da Internet. Neste cenário, recebe uma mensagem de erro semelhante à seguinte:
A chave de produto de version Windows Vista que escreveu é inválida para activação.
Nota Windows Anytime Upgrade é uma opção de actualização que lhe permite actualizar uma versão básica do Windows Vista para uma versão do Windows Vista que inclui mais funcionalidades. O pacote Windows Anytime Upgrade inclui um contrato de licença e uma chave de produto para esta versão do Windows Vista.

Causa

Este problema ocorre caso se verifiquem as seguintes condições:
  • Utilize um Windows Anytime Upgrade DVD para actualizar para o Windows Vista Home Premium ou para o Windows Vista Ultimate.
  • Quando efectua a instalação do Windows Anytime Upgrade, não introduza a chave de produto.
  • Efectuar uma instalação limpa do Windows Vista.
  • Quando lhe for pedido para activar o Windows, que escreva a chave de produto a partir da instalação original do Windows Vista. Ou, escreva uma chave de produto incorrecta.
Quando estas condições se verificarem, a instalação original do Windows Vista é substituída pela versão de revenda do Windows Vista Home Premium ou do Windows Vista Ultimate. Por conseguinte, não poderá activar o Windows utilizando a chave de produto da instalação original do Windows Vista.

Nota Utilize a chave de produto para a versão do Windows Vista que pretende instalar.

Resolução

Para resolver este problema, utilize um dos seguintes métodos.

Método 1: Restaurar o computador ao estado original e, em seguida, actualizar o computador

Se não é possível activar o Windows Vista, restaurar o computador ao estado original. Depois de restaurar o computador ao estado original, pode actualizar o computador.

Se o fabricante do computador pré-instalado o Windows Vista, consulte a documentação do computador para obter ajuda sobre como restaurar o computador ao estado original. Ou, contacte o fabricante do computador.

Para obter informações sobre o fabricante do hardware, visite o seguinte Web site:
http://support.microsoft.com/gp/vendors/en-us (http://support.microsoft.com/gp/vendors/en-us)
Nota O processo de instalação de raiz pode ter removido a pontos de restauro do fabricante. Assim, poderá ser necessário contactar o fabricante para obter uma nova cópia do suporte de instalação do Windows Vista.

Método 2: Reinstalar a versão original do Windows Vista e, em seguida, actualizar o computador

Se não conseguir restaurar o computador ao estado original, efectue uma instalação limpa da versão original do Windows Vista. Para o fazer, utilize o DVD do Windows Vista original juntamente com a chave de produto original. Em seguida, depois de ter o Windows Vista instalada com êxito, utilize o DVD do Windows Anytime Upgrade para actualizar o Windows Vista.

Para obter mais informações, clique nos números de artigo que se seguem para visualizar os artigos na base de dados de conhecimento da Microsoft:
918884  (http://support.microsoft.com/kb/918884/ ) Como instalar o Windows Vista
316941  (http://support.microsoft.com/kb/316941/ ) Como instalar ou actualizar para o Windows XP
Nota Recomendamos que efectuar cópias de segurança de dados no computador e verificar os dados antes de efectuar uma nova instalação do Windows.

A informação contida neste artigo aplica-se a:
  • Windows Vista Home Basic
  • Windows Vista Home Premium
  • Windows Vista Ultimate
  • Windows Vista Business
  • Windows Vista Enterprise
  • Windows Vista Starter
  • Windows Vista Home Basic 64-bit edition
  • Windows Vista Home Premium 64-bit edition
  • Windows Vista Ultimate 64-bit edition
  • Windows Vista Business 64-bit edition
  • Windows Vista Enterprise 64-bit edition
Palavras-chave: 
kbmt kberrmsg kbexpertisebeginner kbtshoot kbprb KB937769 KbMtpt
Tradução automáticaTradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine translation ou MT), não tendo sido portanto revisto ou traduzido por humanos. A Microsoft tem artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais. O objectivo é simples: oferecer em Português a totalidade dos artigos existentes na base de dados do suporte. Sabemos no entanto que a tradução automática não é sempre perfeita. Esta pode conter erros de vocabulário, sintaxe ou gramática? erros semelhantes aos que um estrangeiro realiza ao falar em Português. A Microsoft não é responsável por incoerências, erros ou estragos realizados na sequência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza actualizações frequentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 937769  (http://support.microsoft.com/kb/937769/en-us/ )