ID do artigo: 937769 - Última revisão: quinta-feira, 7 de junho de 2007 - Revisão: 1.3

Você receber uma mensagem de erro ao tentar ativar o Windows Vista depois de você usar um Windows Anytime Upgrade DVD para executar uma instalação limpa do Windows Vista

Dica do SistemaEste artigo aplica-se a um sistema operativo diferente do que está a utilizar. Foi desactivado o conteúdo do artigo, que pode não ser relevante para si.

Nesta página

Expandir tudo | Recolher tudo

Sintomas

Considere o cenário a seguir. Você tem um computador que esteja executando uma versão do Windows Vista. Use o DVD do Windows Anytime Upgrade para realizar uma instalação limpa do Windows Vista. Em seguida, tente ativar o Windows Vista pela Internet. Nesse cenário, você uma mensagem de erro semelhante à seguinte:
A chave do produto Windows Vista version digitada é inválida para ativação.
Observação: Windows Anytime Upgrade é uma opção de atualização que lhe permite atualizar uma versão básica do Windows Vista para uma versão do Windows Vista inclui mais recursos. O pacote Windows Anytime Upgrade inclui um contrato de licença e uma chave do produto para esta versão do Windows Vista.

Causa

Esse problema ocorre se as seguintes condições forem verdadeiras:
  • Use um Windows Anytime Upgrade DVD para atualizar para o Windows Vista Home Premium ou para o Windows Vista Ultimate.
  • Quando você executa a instalação do Windows Anytime Upgrade, você não digitar a chave do produto.
  • Você executar uma instalação limpa do Windows Vista.
  • Quando você for solicitado a ativar o Windows, você digitar a chave de produto da instalação original do Windows Vista. Ou digite uma chave de produto incorreto.
Quando estas condições forem verdadeiras, a instalação original do Windows Vista é substituída pela versão de varejo do Windows Vista Home Premium ou do Windows Vista Ultimate. Portanto, o Windows não pode ser ativado por meio da chave de produto da instalação original do Windows Vista.

Observação: Use a chave do produto para a versão do Windows Vista que você deseja instalar.

Resolução

Para resolver esse problema, use um dos seguintes métodos.

Método 1: Restaurar o computador ao estado original e então atualize o computador

Se você não pode ativar o Windows Vista, restaurar o computador ao estado original. Depois de restaurar o computador ao estado original, você pode atualizar o computador.

Se o fabricante do computador pré-instalado o Windows Vista, consulte a documentação do computador para obter ajuda sobre como restaurar o computador ao estado original. Ou entre em contato com o fabricante do computador.

Para obter informações sobre o fabricante do hardware, visite o seguinte site:
http://support.microsoft.com/gp/vendors/en-us (http://support.microsoft.com/gp/vendors/en-us)
Observação: O processo de instalação limpa pode ter removido a pontos de restauração do fabricante. Portanto, talvez seja necessário entrar em contato com o fabricante para obter uma nova cópia da mídia de instalação do Windows Vista.

Método 2: Reinstalar a versão original do Windows Vista e então atualize o computador

Se você não pode restaurar o computador ao estado original, execute uma instalação limpa da versão original do Windows Vista. Para fazer isso, use o DVD do Windows Vista original em conjunto com a chave do produto original. Em seguida, após a instalação com êxito do Windows Vista, use o DVD do Windows Anytime Upgrade para atualizar o Windows Vista.

Para obter mais informações, clique nos números abaixo para ler os artigos na Base de dados de Conhecimento da Microsoft:
918884  (http://support.microsoft.com/kb/918884/ ) Como instalar o Windows Vista
316941  (http://support.microsoft.com/kb/316941/ ) Como instalar ou atualizar para o Windows XP
Observação: É recomendável fazer backup dos dados no computador e verificar se os dados antes de executar uma nova instalação do Windows.

A informação contida neste artigo aplica-se a:
  • Windows Vista Home Basic
  • Windows Vista Home Premium
  • Windows Vista Ultimate
  • Windows Vista Business
  • Windows Vista Enterprise
  • Windows Vista Starter
  • Windows Vista Home Basic 64-bit edition
  • Windows Vista Home Premium 64-bit edition
  • Windows Vista Ultimate 64-bit edition
  • Windows Vista Business 64-bit edition
  • Windows Vista Enterprise 64-bit edition
Palavras-chave: 
kbmt kberrmsg kbexpertisebeginner kbtshoot kbprb KB937769 KbMtpt
Tradução automáticaTradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine Translation ou MT), não tendo sido portanto traduzido ou revisto por pessoas. A Microsoft possui artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais, com o objetivo de oferecer em português a totalidade dos artigos existentes na base de dados de suporte. No entanto, a tradução automática não é sempre perfeita, podendo conter erros de vocabulário, sintaxe ou gramática. A Microsoft não é responsável por incoerências, erros ou prejuízos ocorridos em decorrência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza atualizações freqüentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 937769  (http://support.microsoft.com/kb/937769/en-us/ )