Artigo: 937788 - Última revisão: quarta-feira, 4 de Março de 2009 - Revisão: 3.0

Mensagem de erro quando sincroniza um dispositivo Windows Mobile com o Microsoft Exchange 2003: "o ActiveSync encontrou um problema no servidor. Código suportado: 0x86000108 "

Está disponível transferência de hotfixDisponível transferência de hotfix
Ver e solicitar transferências de hotfix
Dica do SistemaEste artigo aplica-se a um sistema operativo diferente do que está a utilizar. Foi desactivado o conteúdo do artigo, que pode não ser relevante para si.

Nesta página

Expandir tudo | Reduzir tudo

Sintomas

Quando o Windows SharePoint Services 3.0 ou Microsoft Office SharePoint Server 2007 envia uma mensagem de alerta para uma caixa de correio Microsoft Exchange Server 2003, a mensagem de alerta pode ser sincronizada para um Microsoft Windows Mobile 5.0, o Microsoft Windows Mobile 6.0 ou Microsoft Windows Mobile 6.1 com base-dispositivo. No entanto, pode utilizar o Windows Mobile com base-dispositivo para sincronizar as mensagens recebidas depois da mensagem de alerta. Se utilizar o dispositivo Windows Mobile com base-para forçar manualmente a sincronização, receberá a seguinte mensagem de erro na parte inferior do ecrã:
Erro: "o ActiveSync encontrou um problema no servidor" suporte código: 0x86000108
Se eliminar a mensagem de alerta ou movê-lo para outra pasta que não está sincronizada com o Windows Mobile com base-dispositivo, pode sincronizar outras mensagens na pasta.

Causa

Microsoft Office Outlook 2007 altera a mensagem de alerta do tipo IPM.Note para o tipo de IPM.Sharing. Além disso, o Exchange ActiveSync não suporta o tipo de mensagem IPM.Sharing. Por conseguinte, o dispositivo Windows Mobile com base-não é possível sincronizar a mensagem de alerta a partir do Microsoft Exchange 2003.

Resolução

Informações sobre a correcção

Está disponível a partir da Microsoft uma correcção suportada. No entanto, esta correcção destina-se a corrigir o problema descrito neste artigo. Aplique esta correcção apenas em sistemas que tenham este problema específico. Esta correcção poderá submetida a testes adicionais. Por conseguinte, se não estiver a ser gravemente afectado por este problema, recomendamos que aguarde pela próxima actualização de software que contenha esta correcção.

Se a correcção está disponível para transferência, existe uma secção "denominada transferência de correcção disponível" na parte superior deste artigo da base de dados de conhecimento. Se esta secção não for apresentado, contacte o serviço de cliente do Microsoft e suporte para obter a correcção.

Nota Se ocorram problemas adicionais ou se for necessária qualquer resolução de problemas, poderá ter de criar um pedido de assistência separado. Os custos normais do suporte serão aplicados a problemas adicionais e questões de suporte que não se enquadrem esta correcção específica. Para obter uma lista completa dos números de telefone do suporte de cliente do Microsoft ou para criar um pedido serviço separado, visite o seguinte Web site da Microsoft:
http://support.microsoft.com/contactus/?ws=support (http://support.microsoft.com/contactus/?ws=support)
Nota O formulário "Transferência de correcção disponível" apresenta os idiomas para a qual a correcção está disponível. Se não vir o idioma, é porque uma correcção não está disponível para esse idioma.

Pré-requisitos

Microsoft Exchange Server 2003 Service Pack 2 (SP2) tem de ser instalado no servidor antes de aplicar esta correcção. Para obter mais informações, clique no número de artigo que se segue para visualizar o artigo na Microsoft Knowledge Base:
836993  (http://support.microsoft.com/kb/836993/ ) Como obter os service packs mais recentes para o Exchange Server 2003

Requisito de reinício

Não é necessário reiniciar o computador depois de aplicar esta correcção.No entanto, o serviço de administração dos serviços de informação Internet (IIS) e todos os serviços dependentes são automaticamente reiniciados quando aplica esta correcção.

Informações sobre substituição de correcções

Esta correcção não substitui uma correcção disponibilizada anteriormente.

Informações do ficheiro

A versão inglesa desta correcção tem os atributos de ficheiro (ou atributos de ficheiro posteriores) listados na seguinte tabela. As datas e horas destes ficheiros são indicadas no formato de hora universal coordenada (UTC). Quando visualiza as informações do ficheiro, é convertido para a hora local. Para determinar a diferença entre a UTC e a hora local, utilize o separador fuso horário no item data e hora no painel de controlo.
Reduzir esta tabelaExpandir esta tabela
Nome de ficheiroVersão do ficheiroTamanho do ficheiroDataTempo
Massync.dll6.5.7653.8757,24805-Jul-200717: 55

Ponto Da Situação

A Microsoft confirmou que este é um problema nos produtos da Microsoft listados na secção "Aplica-se a".

Mais Informação

Para obter mais informações sobre IPM.Note e IPM.Sharing, visite o seguinte Web site da Microsoft:
http://msdn2.microsoft.com/en-us/library/bb208225.aspx (http://msdn2.microsoft.com/en-us/library/bb208225.aspx)

A informação contida neste artigo aplica-se a:
  • Microsoft Exchange Server 2003 Standard Edition
  • Microsoft Exchange Server 2003 Enterprise Edition
Palavras-chave: 
kbmt kbautohotfix kbexpertiseinter kbhotfixserver kbqfe KB937788 KbMtpt
Tradução automáticaTradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine translation ou MT), não tendo sido portanto revisto ou traduzido por humanos. A Microsoft tem artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais. O objectivo é simples: oferecer em Português a totalidade dos artigos existentes na base de dados do suporte. Sabemos no entanto que a tradução automática não é sempre perfeita. Esta pode conter erros de vocabulário, sintaxe ou gramática? erros semelhantes aos que um estrangeiro realiza ao falar em Português. A Microsoft não é responsável por incoerências, erros ou estragos realizados na sequência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza actualizações frequentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 937788  (http://support.microsoft.com/kb/937788/en-us/ )