ID do artigo: 937788 - Última revisão: quarta-feira, 4 de março de 2009 - Revisão: 3.0

Mensagem de erro quando você sincronizar um dispositivo Windows Mobile com o Microsoft Exchange 2003: "o ActiveSync encontrou um problema no servidor. Oferece suporte a código: 0x86000108 "

Download do hotfix está disponívelDownload do Hotfix Disponível
Visualizar e solicitar downloads de hotfix
Dica do SistemaEste artigo aplica-se a um sistema operativo diferente do que está a utilizar. Foi desactivado o conteúdo do artigo, que pode não ser relevante para si.

Nesta página

Expandir tudo | Recolher tudo

Sintomas

Quando o Windows SharePoint Services 3.0 ou Microsoft Office SharePoint Server 2007 envia uma mensagem de alerta para uma caixa de correio Microsoft Exchange Server 2003, a mensagem de alerta pode ser sincronizada para um Microsoft Windows Mobile 5.0, Microsoft Windows Mobile 6.0 ou dispositivo com base no Microsoft Windows Mobile 6.1. No entanto, você não pode usar o Windows Mobile com base-dispositivo para sincronizar quaisquer mensagens que são recebidas após a mensagem de alerta. Se você usar o dispositivo Windows Mobile com base em-para forçar manualmente a sincronização, você receber a seguinte mensagem de erro na parte inferior da tela:
Erro: "ActiveSync encontrou um problema no servidor" código de suporte: 0x86000108
Se você excluir a mensagem de alerta ou movê-lo para outra pasta que não é sincronizada com o Windows Mobile-dispositivo, você pode sincronizar outras mensagens na pasta.

Causa

Microsoft Office Outlook 2007 altera a mensagem de alerta do tipo IPM.Note para o tipo de IPM.Sharing. Além disso, o Exchange ActiveSync não oferece suporte o tipo de mensagem IPM.Sharing. Portanto, o dispositivo Windows Mobile com base-não é possível sincronizar a mensagem de alerta do Microsoft Exchange 2003.

Resolução

Informações sobre o hotfix

Um hotfix suportado está disponível no Microsoft. No entanto, esse hotfix destina-se a corrigir o problema descrito neste artigo. Aplique-o somente aos sistemas que apresentarem esse problema específico. Esta correcção poderá submetida a testes adicionais. Portanto, se você não tiver sido gravemente afetado por esse problema, recomendamos que você aguarde a próxima atualização de software que contém esse hotfix.

Se o hotfix está disponível para download, há uma seção "Download de Hotfix disponível" na parte superior neste artigo da Base de dados de Conhecimento. Se esta seção não for exibida, contate o atendimento e suporte para obter o hotfix.

Observação Se ocorrerem problemas adicionais ou se qualquer solução de problemas é necessária, talvez você precise criar uma solicitação de serviço separada. Os custos normais de suporte serão aplicados a questões de suporte adicionais e problemas que não se qualificam para esse hotfix específico. Para obter uma lista completa de números de telefone de suporte e Atendimento Microsoft ou para criar uma solicitação de serviço separada, visite o seguinte site:
http://support.microsoft.com/contactus/?ws=support (http://support.microsoft.com/contactus/?ws=support)
Observação O formulário "Download de Hotfix disponível" exibe os idiomas para os quais o hotfix está disponível. Se você não vir seu idioma, é porque um hotfix não está disponível para esse idioma.

Pré-requisitos

Microsoft Exchange Server 2003 Service Pack 2 (SP2) deve ser instalado no servidor antes de aplicar esse hotfix. Para obter mais informações, clique no número abaixo para ler o artigo na Base de dados de Conhecimento da Microsoft:
836993  (http://support.microsoft.com/kb/836993/ ) Como obter os service packs mais recentes para o Exchange Server 2003

Requisitos de reinicialização

Não é necessário reiniciar o computador após aplicar esse hotfix.No entanto, o serviço de administração do Internet Information Services (IIS) e todos os serviços dependentes serão reiniciados automaticamente quando você aplica esse hotfix.

Informações sobre a substituição do hotfix

Esse hotfix não substitui um hotfix lançado anteriormente.

Informações sobre o arquivo

A versão em inglês deste hotfix tem atributos de arquivo (ou atributos de arquivo posteriores) listados na tabela a seguir. As datas e horas desses arquivos são listadas na hora universal coordenada (UTC). Quando você exibe as informações do arquivo, ele é convertido para a hora local. Para encontrar a diferença entre o UTC e a hora local, use a guia fuso horário no item Data e hora no painel de controle.
Recolher esta tabelaExpandir esta tabela
Nome de arquivoVersão do arquivoTamanho do arquivoDataTempo
Massync.dll6.5.7653.8757,24805 De julho de 200717: 55

Situação

A Microsoft confirmou que este é um problema nos produtos da Microsoft listados na seção "Aplica-se a".

Mais Informações

Para obter mais informações sobre IPM.Note e IPM.Sharing, visite o seguinte site:
http://msdn2.microsoft.com/en-us/library/bb208225.aspx (http://msdn2.microsoft.com/en-us/library/bb208225.aspx)

A informação contida neste artigo aplica-se a:
  • Microsoft Exchange Server 2003 Standard Edition
  • Microsoft Exchange Server 2003 Enterprise Edition
Palavras-chave: 
kbmt kbautohotfix kbexpertiseinter kbhotfixserver kbqfe KB937788 KbMtpt
Tradução automáticaTradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine Translation ou MT), não tendo sido portanto traduzido ou revisto por pessoas. A Microsoft possui artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais, com o objetivo de oferecer em português a totalidade dos artigos existentes na base de dados de suporte. No entanto, a tradução automática não é sempre perfeita, podendo conter erros de vocabulário, sintaxe ou gramática. A Microsoft não é responsável por incoerências, erros ou prejuízos ocorridos em decorrência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza atualizações freqüentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 937788  (http://support.microsoft.com/kb/937788/en-us/ )