Makale numarası: 937788 - Son Gözden Geçirme: 04 Mart 2009 Çarşamba - Gözden geçirme: 3.0

Microsoft Exchange 2003 ile Windows Mobile Aygıt eşitleme yaparken bir hata iletisi: "ActiveSync ürününün sunucudaki bir sorunla karşılaştı. Kod desteği: 0x86000108 "

Hotfix Download is availableHotfiks Yüklemesi Mevcut
Hotfiks taleplerini görüntüle ve indir
Sistem İpucuBu makale, kullandığınızdan farklı bir işletim sistemine yöneliktir. Sizinle ilgili olmayabilecek makale içeriği devre dışı bırakıldı.

Bu Sayfada

Hepsini aç | Hepsini kapa

Belirtiler

Windows SharePoint Services 3.0 veya Microsoft Office SharePoint Server 2007'in bir uyarı iletisi bir Microsoft Exchange Server 2003 posta kutusuna teslim eder, uyarı iletisi, Microsoft Windows Mobile 5.0, Microsoft Windows Mobile 6.0 veya Microsoft Windows Mobile 6.1 temel aygıtı eşitlenebilir. Ancak, sonra bir uyarı iletisi alınan iletileri eşitlemek için Windows Mobile tabanlı-aygıtı kullanamazsınız. El ile eşitlemeyi zorlamak için Windows Mobile tabanlı-aygıtı kullanırsanız, ekranın alt kısmında aşağıdaki hata iletisini alırsınız:
: "ActiveSync ürününün sunucudaki bir sorunla karşılaştı" kodu destek: 0x86000108
Uyarı iletisinin siler veya taşırsanız, Windows Mobile tabanlı-aygıtla eşitlenmiş başka bir klasöre, klasörün diğer iletileri eşitleyebilirsiniz.

Neden

Microsoft Office Outlook 2007, uyarı iletisi ıpm.Note tipinden IPM.Sharing tipine değiştirir. Ayrıca, Exchange ActiveSync IPM.Sharing ileti türünü desteklemiyor. Bu nedenle, Windows Mobile tabanlı-aygıt, Microsoft Exchange 2003'ten bir uyarı iletisi eşitleyemezsiniz.

Çözüm

Düzeltme bilgileri

Desteklenen bir düzeltme Microsoft'tan edinilebilir. Ancak bu düzeltmenin, yalnızca bu makalede anlatılan sorunu gidermesi amaçlanmıştır. Bu düzeltmeyi yalnızca bu sorunla karşılaşan sistemlere uygulayın. Bu düzeltme ek sınamaya tabi olabilir. Bu nedenle, bu sorun nedeniyle önemli ölçüde etkilenmediyseniz, bu düzeltmeyi içeren bir sonraki yazılım güncelleştirmesini beklemeniz önerilir.

Düzeltme karşıdan yüklenebilir ise bu Bilgi Bankası makalesinin başında "Düzeltme karşıdan yüklenebilir" bölümü bulunur. Bu bölüm görünmüyorsa, düzeltmeyi edinmek üzere Microsoft Müşteri Hizmetleri ve Destek ekibine başvurun.

Not Ek sorunlar oluşursa veya tüm sorun giderme işlemi gerekmiyorsa, ayrı bir hizmet isteği oluşturmanız gerekebilir. Ek destek sorularına ve bu düzeltme için geçerli olmayan sorunlara normal destek ücretleri uygulanır. Microsoft Müşteri Hizmetleri ve Destek telefon numaralarının tam listesi veya ayrı bir hizmet isteği oluşturmak için, aşağıdaki Microsoft Web sitesini ziyaret edin:
http://support.microsoft.com/contactus/?ws=support (http://support.microsoft.com/contactus/?ws=support)
Not "Düzeltme karşıdan yüklenebilir" formunda, düzeltmenin kullanılabilir olduğu diller görüntülenir. Kendi dilinizi görmüyorsanız, bunun nedeni bu düzeltme, seçtiğiniz dil için kullanılamaz.

ÖNKOŞULLAR

Bu düzeltmeyi uygulamadan önce sunucuda Microsoft Exchange Server 2003 Service Pack 2 (SP2) yüklü olmalıdır. Daha fazla bilgi için, Microsoft Bilgi Bankası'ndaki makaleyi görüntülemek üzere aşağıdaki makale numarasını tıklatın:
836993  (http://support.microsoft.com/kb/836993/ ) En son Exchange Server 2003 hizmet paketleri nasıl elde edilir

Yeniden başlatma gereksinimi

Bu düzeltmeyi uyguladıktan sonra bilgisayarı yeniden başlatmanız gerekmez.Bu düzeltmeyi uyguladığınızda, ancak, ınternet ınformation Services (IIS) yönetim hizmeti ve tüm bağımlı hizmetleri otomatik olarak yeniden başlatılır.

Düzeltme Değiştirme Bilgileri

Bu düzeltme önceden yayımlanmış bir düzeltmenin yerini almaz.

DOSYA BİLGİLERİ

Bu düzeltmenin İngilizce sürümü, aşağıdaki tabloda listelenen dosya özniteliklerine (veya daha yeni dosya özniteliklerine) sahiptir. Bu dosyaların tarihleri ve saatleri Koordinatlı Evrensel Saat'e (UTC) göre listelenir. Dosya bilgilerini görüntülediğinizde yerel saate dönüştürülür. UTC ve yerel saat arasındaki farkı bulmak için <a0></a0>, Denetim Masası'ndaki tarih ve saat öğesinde saat dilimi sekmesini kullanın.
Bu tabloyu kapaBu tabloyu aç
Dosya AdıDosya SürümüDosya BoyutuTARİHSAAT
Massync.dll6.5.7653.8757,24805 Tem 200717: 55

Durum

Microsoft, "Geçerli Olduğu Ürünler" bölümünde listelenen Microsoft ürünlerinde bu sorunun olduğunu onaylamıştır.

Daha fazla bilgi

ıpm.Note ve IPM.Sharing hakkında daha fazla bilgi için aşağıdaki Microsoft Web sitesini ziyaret edin:
http://msdn2.microsoft.com/en-us/library/bb208225.aspx (http://msdn2.microsoft.com/en-us/library/bb208225.aspx)

Bu makaledeki bilginin uygulandığı durum:
  • Microsoft Exchange Server 2003 Standard Edition
  • Microsoft Exchange Server 2003 Enterprise Edition
Anahtar Kelimeler: 
kbmt kbautohotfix kbexpertiseinter kbhotfixserver kbqfe KB937788 KbMttr
Otomatik TercümeOtomatik Tercüme
ÖNEMLİ: Bu makale, bir kişi tarafından çevrilmek yerine, Microsoft makine-çevirisi yazılımı ile çevrilmiştir. Microsoft size hem kişiler tarafından çevrilmiş, hem de makine-çevrisi ile çevrilmiş makaleler sunar. Böylelikle, bilgi bankamızdaki tüm makalelere, kendi dilinizde ulaşmış olursunuz. Bununla birlikte, makine tarafından çevrilmiş makaleler mükemmel değildir. Bir yabancının sizin dilinizde konuşurken yapabileceği hatalar gibi, makale; kelime dağarcığı, söz dizim kuralları veya dil bilgisi açısından yanlışlar içerebilir. Microsoft, içeriğin yanlış çevrimi veya onun müşteri tarafından kullanımından doğan; kusur, hata veya zarardan sorumlu değildir. Microsoft ayrıca makine çevirisi yazılımını sıkça güncellemektedir.
Makalenin İngilizcesi aşağıdaki gibidir:937788  (http://support.microsoft.com/kb/937788/en-us/ )