La instalación de System Center Essentials 2007 falla durante la parte de informes de la instalación y se registra la siguiente información: "el dominio especificado no existe o no se puede establecer contacto con"

Seleccione idioma Seleccione idioma
Id. de artículo: 937831 - Ver los productos a los que se aplica este artículo
Expandir todo | Contraer todo

En esta página

Síntomas

Cuando intenta instalar Microsoft System Center Essentials 2007 (Essentials 2007), el proceso de instalación falla durante la parte de informes de la instalación.

Cuando se produce este problema, la siguiente información se registra en el archivo de %TEMP%\SCEReporting n .log.

Nota En este nombre de archivo, n representa un número.
PROPERTY CHANGE: Adding 
UnableToGetUserNameFromManagementServerActionAccount property. Its value is 
'SetPropertiesToManagementServerActionAndSDKAccountCA error: 
Microsoft.EnterpriseManagement.Common.UnauthorizedAccessMonitoringException : 
The specified domain does not exist or cannot be contacted.'.

PROPERTY CHANGE: Adding 
UnableToGetUserNameFromManagementServerSDKAccount property. Its value is 
'SetPropertiesToManagementServerActionAndSDKAccountCA error: 
Microsoft.EnterpriseManagement.Common.UnauthorizedAccessMonitoringException : 
The specified domain does not exist or cannot be contacted.'.

SetPropertiesToManagementServerActionAndSDKAccountCA error: 
Microsoft.EnterpriseManagement.Common.UnauthorizedAccessMonitoringException : 
The specified domain does not exist or cannot be contacted.'.

Causa

Este problema se produce si se cumple una de las condiciones siguientes:
  • El equipo en el que intenta instalar Essentials 2007 tiene un sufijo de dominio que no coincide con el nombre de dominio completo (FQDN) del dominio. Por ejemplo, el equipo tiene un sufijo de dominio de department.contoso.com. Sin embargo, el dominio se denomina contoso.com.
  • El equipo en el que intenta instalar Essentials 2007 tiene un nombre de dominio NetBIOS que no coincide con la primera parte del nombre FQDN del dominio. Por ejemplo, el nombre de dominio NetBIOS es XYZ de CONTOSO. Sin embargo, el dominio se denomina contoso.com en lugar de contoso xyz.com.

Solución

Información de revisiones

Hay una revisión compatible de Microsoft. Sin embargo, esta revisión se diseñó para corregir el problema descrito en este artículo. Aplíquela sólo a los sistemas que experimenten este problema específico.

Si la revisión está disponible para descarga, es hay una sección de "Descarga de revisión disponible" al principio de este artículo. Si no aparece en esta sección, enviar una solicitud al servicio de cliente de Microsoft y soporte para obtener la revisión.

Nota Si se producen problemas adicionales o si cualquier solución de problemas es necesario, quizás tenga que crear una solicitud de servicio independiente. Los costos habituales de soporte se aplicarán a las preguntas de soporte técnico adicionales y problemas que no guarden relación con esta revisión específica. Para obtener una lista completa de números de teléfono de servicio de atención al cliente y soporte técnico o para crear una solicitud de servicio independiente, visite el siguiente sitio Web:
http://support.microsoft.com/contactus/?ws=support
Nota El formulario "Descarga de revisión disponibles" muestra los idiomas para que la revisión está disponible. Si no ve su idioma, es porque una revisión no está disponible para ese idioma.

Requisitos previos

No hay requisitos previos para aplicar esta revisión.

Requisito de reinicio

No es necesario reiniciar el equipo después de aplicar este hotfix.

Información acerca de la sustitución de la revisión

Este hotfix no sustituye a otros hotfix.

Información de archivo

La versión en inglés de este hotfix tiene los atributos de archivo (o atributos de último archivo) mostrados en la siguiente tabla. Las fechas y las horas de estos archivos se muestran en hora universal coordinada (UTC). La información de los archivos se convertirá a la hora local cuando la vea. Para averiguar la diferencia entre hora UTC y la hora local, utilice la ficha zona horaria el elemento fecha y hora en el panel de control.
Essentials 2007 x 86
Contraer esta tablaAmpliar esta tabla
Nombre de archivoArchivo VersiónTamaño del archivoFechaTiempoPlataforma
Microsoft.enterprisemanagement.OperationsManager.dll6.0.5000.22,166,78421 De mayo de 200720: 26No aplicable
Microsoft.enterprisemanagement.OperationsManager.sdkbin.dll6.0.5000.22,166,78421 De mayo de 200720: 27No aplicable
Essentials 2007, versión de 64 x
Contraer esta tablaAmpliar esta tabla
Nombre de archivoArchivo VersiónTamaño del archivoFechaTiempoPlataforma
Microsoft.enterprisemanagement.OperationsManager.dll6.0.5000.22,166,78421 De mayo de 200720: 19No aplicable
Microsoft.enterprisemanagement.OperationsManager.sdkbin.dll6.0.5000.22,166,78421 De mayo de 200720: 19No aplicable

Información de instalación de revisión

Para aplicar esta revisión y para realizar una instalación interactiva de Essentials 2007, siga estos pasos:
  1. Copie el paquete de revisión a una carpeta en el equipo local o en una ubicación de red compartida.
  2. En el equipo en el que desea instalar Essentials 2007, ejecute el programa SCE07-RTM-KB937831-X86-AMD64-ENU.msi. Puede ejecutar este programa en el símbolo del sistema o puede haga doble clic en el archivo SCE07-RTM-KB937831-X86-AMD64-ENU.msi para ejecutar el programa.

    Windows Installer copia el archivo de Setup.exe.config en la carpeta % TEMP %. A continuación, el programa de instalación copia los archivos siguientes a la carpeta %TEMP%\TempQFE:
    • SystemCenterOpsMgr07-RTM-KB936481-X86-AMD64-ENU.MSI
    • Qfelist.Xml
    • SCE 2007 revisión complementaria notice.rtf
    • QFEHandler.dll
  3. Inicie el programa SetupSCE.exe de Essentials 2007 para instalar Essentials 2007 en el equipo.
Para aplicar esta revisión y para realizar una instalación silenciosa de Essentials 2007, siga estos pasos:
  1. Copie los archivos desde el medio de instalación Essentials 2007 en una ubicación grabable. Por ejemplo, copiar archivos a una carpeta en el equipo local.
  2. Copie el paquete de revisión a una carpeta en el equipo local o en una ubicación de red compartida.
  3. En el equipo en el que desea instalar Essentials 2007, ejecute el programa SCE07-RTM-KB937831-X86-AMD64-ENU.msi. Puede ejecutar este programa en el símbolo del sistema o puede haga doble clic en el archivo SCE07-RTM-KB937831-X86-AMD64-ENU.msi para ejecutar el programa.

    Windows Installer copia el archivo de Setup.exe.config en la carpeta % TEMP %. A continuación, el programa de instalación copia los archivos siguientes a la carpeta %TEMP%\TempQFE:
    • SystemCenterOpsMgr07-RTM-KB936481-X86-AMD64-ENU.MSI
    • Qfelist.Xml
    • SCE 2007 revisión complementaria notice.rtf
    • QFEHandler.dll
  4. En la carpeta %TEMP%\TempQFE, copie el archivo QFEHandler.dll. A continuación, en la ubicación donde copió los archivos de medios de Essentials 2007 en el paso 1, pegue el archivo en una de las carpetas siguientes:
    • Setup\i386
    • Setup\AMD64
    Nota Pegue el archivo QFEHandler.dll en la carpeta que es adecuada para la versión de Essentials 2007 que desee instalar.
  5. Inicie la instalación silenciosa de Essentials 2007 mediante el programa de instalación junto con las opciones de línea de comandos correspondientes.

Estado

Microsoft ha confirmado que se trata de un problema de los productos de Microsoft enumerados en la sección "La información de este artículo se refiere a:".

Más información

Para obtener más información acerca de los términos se utilizan para describir las actualizaciones de software, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
824684Descripción de la terminología estándar utilizada para describir las actualizaciones de software de Microsoft

Propiedades

Id. de artículo: 937831 - Última revisión: jueves, 15 de noviembre de 2007 - Versión: 1.2
La información de este artículo se refiere a:
  • Microsoft System Center Essentials 2007
Palabras clave: 
kbmt kbautohotfix kbbug kbfix kbhotfixserver kbqfe kbpubtypekc kbtshoot kbprb KB937831 KbMtes
Traducción automática
IMPORTANTE: Este artículo ha sido traducido por un software de traducción automática de Microsoft (http://support.microsoft.com/gp/mtdetails) en lugar de un traductor humano. Microsoft le ofrece artículos traducidos por un traductor humano y artículos traducidos automáticamente para que tenga acceso en su propio idioma a todos los artículos de nuestra base de conocimientos (Knowledge Base). Sin embargo, los artículos traducidos automáticamente pueden contener errores en el vocabulario, la sintaxis o la gramática, como los que un extranjero podría cometer al hablar el idioma. Microsoft no se hace responsable de cualquier imprecisión, error o daño ocasionado por una mala traducción del contenido o como consecuencia de su utilización por nuestros clientes. Microsoft suele actualizar el software de traducción frecuentemente.
Haga clic aquí para ver el artículo original (en inglés): 937831

Enviar comentarios

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com