A instalação do System Center Essentials 2007 falha durante a parte do relatório da instalação e as informações a seguir são registradas: "O domínio especificado não existe ou não pode ser contatado"

Traduções deste artigo Traduções deste artigo
ID do artigo: 937831 - Exibir os produtos aos quais esse artigo se aplica.
Expandir tudo | Recolher tudo

Neste artigo

Sintomas

Quando você tenta instalar o System Center Essentials 2007 (Essentials 2007), o processo de instalação falha durante a parte do relatório da instalação.

Quando esse problema ocorre, as informações a seguir são registradas no arquivo %TEMP%\SCEReporting n. log.

Observação Este nome de arquivo, n representa um número.
PROPERTY CHANGE: Adding 
UnableToGetUserNameFromManagementServerActionAccount property. Its value is 
'SetPropertiesToManagementServerActionAndSDKAccountCA error: 
Microsoft.EnterpriseManagement.Common.UnauthorizedAccessMonitoringException : 
The specified domain does not exist or cannot be contacted.'.

PROPERTY CHANGE: Adding 
UnableToGetUserNameFromManagementServerSDKAccount property. Its value is 
'SetPropertiesToManagementServerActionAndSDKAccountCA error: 
Microsoft.EnterpriseManagement.Common.UnauthorizedAccessMonitoringException : 
The specified domain does not exist or cannot be contacted.'.

SetPropertiesToManagementServerActionAndSDKAccountCA error: 
Microsoft.EnterpriseManagement.Common.UnauthorizedAccessMonitoringException : 
The specified domain does not exist or cannot be contacted.'.

Causa

Esse problema ocorre se uma ou ambas das seguintes condições forem verdadeiras:
  • O computador em que tentar instalar o Essentials 2007 tem um sufixo de domínio que não coincide com o nome de domínio totalmente qualificado (FQDN) do domínio. Por exemplo, o computador tem um sufixo de domínio de department.contoso.com. No entanto, o domínio é o nome contoso.com.
  • O computador em que tentar instalar o Essentials 2007 tem um nome de domínio do NetBIOS não coincide com a primeira parte do FQDN do domínio. Por exemplo, o nome de domínio NetBIOS é XYZ CONTOSO. No entanto, o domínio é denominado contoso.com em vez de contoso xyz.com.

Resolução

Informações sobre o hotfix

Um hotfix suportado está disponível no Microsoft. No entanto, esse hotfix destina-se a corrigir o problema descrito neste artigo. Aplique-o somente aos sistemas que apresentarem esse problema específico.

Se o hotfix está disponível para download, há uma seção "Download de Hotfix disponível" na parte superior neste artigo da Base de dados de Conhecimento. Se esta seção não for exibido, envie uma solicitação para suporte e atendimento ao cliente Microsoft para obter o hotfix.

Observação Se ocorrerem problemas adicionais ou se qualquer solução de problemas é necessária, talvez você precise criar uma solicitação de serviço separada. Os custos normais de suporte serão aplicados a questões de suporte adicionais e problemas que não se qualificam para esse hotfix específico. Para obter uma lista completa de números de telefone de suporte e Atendimento Microsoft ou para criar uma solicitação de serviço separada, visite o seguinte site:
http://support.microsoft.com/contactus/?ws=support
Observação O formulário "Download de Hotfix disponível" exibe os idiomas para os quais o hotfix está disponível. Se você não vir seu idioma, é porque um hotfix não está disponível para esse idioma.

Pré-requisitos

Não pré-requisitos são necessários para aplicar esse hotfix.

Requisitos de reinicialização

Não é necessário reiniciar o computador após aplicar esse hotfix.

Informações sobre a substituição do hotfix

Esse hotfix não substitui outros hotfixes.

Informações sobre o arquivo

A versão em inglês deste hotfix tem atributos de arquivo (ou atributos de arquivo posteriores) listados na tabela a seguir. As datas e horas desses arquivos estão listadas no horário de universal coordenado (UTC). Quando você exibe as informações do arquivo, ele é convertido para a hora local. Para encontrar a diferença entre o UTC e a hora local, use a guia fuso horário no item Data e hora no painel de controle.
O Essentials 2007, versão com base em 86 x
Recolher esta tabelaExpandir esta tabela
Nome de arquivoVersão do arquivoTamanho do arquivoDataTempoPlataforma
Microsoft.EnterpriseManagement.OperationsManager.dll6.0.5000.22,166,78421 De maio de 200720: 26Não aplicável
Microsoft.EnterpriseManagement.OperationsManager.sdkbin.dll6.0.5000.22,166,78421 De maio de 200720: 27Não aplicável
O Essentials 2007, versão com base em 64 x
Recolher esta tabelaExpandir esta tabela
Nome de arquivoVersão do arquivoTamanho do arquivoDataTempoPlataforma
Microsoft.EnterpriseManagement.OperationsManager.dll6.0.5000.22,166,78421 De maio de 200720: 19Não aplicável
Microsoft.EnterpriseManagement.OperationsManager.sdkbin.dll6.0.5000.22,166,78421 De maio de 200720: 19Não aplicável

Informações sobre a instalação do hotfix

Para aplicar esse hotfix e para executar uma instalação interativa do Essentials 2007, siga estas etapas:
  1. Copie o pacote de hotfix para uma pasta no computador local ou para um local de rede compartilhado.
  2. No computador no qual você deseja instalar o Essentials 2007, execute o programa SCE07-RTM-KB937831-X86-AMD64-ENU.msi. Você pode executar este programa em um prompt de comando, ou você pode clicar duas vezes no arquivo SCE07-RTM-KB937831-X86-AMD64-ENU.msi para executar o programa.

    O Windows Installer copia o arquivo Setup.exe.config para a pasta % TEMP %. Em seguida, o programa de instalação copia os arquivos a seguir para a pasta %TEMP%\TempQFE:
    • SystemCenterOpsMgr07-RTM-KB936481-X86-AMD64-ENU.MSI
    • Qfelist.XML
    • 2007 SCE hotfix complementares notice.rtf
    • QFEHandler.dll
  3. Inicie o programa SetupSCE.exe do Essentials 2007 para instalar o Essentials 2007 no computador.
Para aplicar esse hotfix e para executar uma instalação silenciosa do Essentials 2007, siga estas etapas:
  1. Copie os arquivos da mídia de instalação do Essentials 2007 para um local gravável. Por exemplo, copie arquivos para uma pasta no computador local.
  2. Copie o pacote de hotfix para uma pasta no computador local ou para um local de rede compartilhado.
  3. No computador no qual você deseja instalar o Essentials 2007, execute o programa SCE07-RTM-KB937831-X86-AMD64-ENU.msi. Você pode executar este programa em um prompt de comando, ou você pode clicar duas vezes no arquivo SCE07-RTM-KB937831-X86-AMD64-ENU.msi para executar o programa.

    O Windows Installer copia o arquivo Setup.exe.config para a pasta % TEMP %. Em seguida, o programa de instalação copia os arquivos a seguir para a pasta %TEMP%\TempQFE:
    • SystemCenterOpsMgr07-RTM-KB936481-X86-AMD64-ENU.MSI
    • Qfelist.XML
    • 2007 SCE hotfix complementares notice.rtf
    • QFEHandler.dll
  4. Na pasta %TEMP%\TempQFE, copie o arquivo QFEHandler.dll. Em seguida, no local onde você copiou os arquivos de mídia do Essentials 2007 na etapa 1, cole o arquivo em uma das seguintes pastas:
    • Setup\i386
    • Setup\AMD64
    Observação Cole o arquivo QFEHandler.dll na pasta que é apropriada para a versão do Essentials 2007 que você deseja instalar.
  5. Inicie a instalação silenciosa do Essentials 2007 usando o programa de instalação junto com as opções de linha de comando apropriadas.

Situação

A Microsoft confirmou que este é um problema nos produtos da Microsoft listados na seção "Aplica-se a".

Mais Informações

Para obter mais informações sobre os termos são usados para descrever as atualizações de software, clique no número abaixo para ler o artigo na Base de dados de Conhecimento da Microsoft:
824684Descrição da terminologia padrão que é usada para descrever as atualizações de software

Propriedades

ID do artigo: 937831 - Última revisão: quinta-feira, 15 de novembro de 2007 - Revisão: 1.2
A informação contida neste artigo aplica-se a:
  • Microsoft System Center Essentials 2007
Palavras-chave: 
kbmt kbautohotfix kbbug kbfix kbhotfixserver kbqfe kbpubtypekc kbtshoot kbprb KB937831 KbMtpt
Tradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine Translation ou MT), não tendo sido portanto traduzido ou revisto por pessoas. A Microsoft possui artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais, com o objetivo de oferecer em português a totalidade dos artigos existentes na base de dados de suporte. No entanto, a tradução automática não é sempre perfeita, podendo conter erros de vocabulário, sintaxe ou gramática. A Microsoft não é responsável por incoerências, erros ou prejuízos ocorridos em decorrência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza atualizações freqüentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 937831

Submeter comentários

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com