OWA를 사용하여 서명되지 않은 전자 메일 메시지의 첨부 파일로 보낼 서명된 전자 메일 메시지를 열 때 오류 메시지: "메시지를 디지털 서명이 있지만 않는 유효성이"

기술 자료 번역 기술 자료 번역
기술 자료: 937851 - 이 문서가 적용되는 제품 보기.
중요한 이 문서에서는 레지스트리 수정 방법에 대한 정보가 들어 있습니다. 수정하기 전에 레지스트리를 백업해야 합니다. 문제가 발생하는 경우 레지스트리를 복원하는 방법을 알고 있어야 합니다. 백업, 복원 및 레지스트리 수정 방법에 대한 자세한 내용은 Microsoft 기술 자료의 다음 문서를 참조하십시오.
256986Microsoft Windows 레지스트리에 대한 설명
모두 확대 | 모두 축소

이 페이지에서

현상

영문자와 숫자가 조합된 PIN 코드가 설정된 Bluetooth 장치가 있다면. Microsoft OWA (Outlook Web Access (에) 부호 없는 전자 메일 메시지를 엽니다. 이 전자 메일 메시지가 서명된 전자 메일 메시지를 첨부 파일로 포함됩니다. 첨부된 전자 메일 메시지를 열 때 이 시나리오에서는 메시지 서명을 OWA 유효성을 검사하지 않습니다. 또한 다음 오류 메시지가 나타납니다:
메시지를 디지털 서명이 있지만 않는 유효성이. 첨부 파일 포함에 대한 회신 또는 전달 수 없습니다.
참고 전자 메일 메시지를 모두 서명할 때 이 문제가 발생하지 않습니다.

참고 Outlook 클라이언트에서 같은 전자 메일 메시지를 열 때 이 문제가 발생하지 않습니다.

원인

서명된 메시지를 여는 데 사용되는 템플릿을 S/MIME 컨트롤을 사용하는 경우 이 문제가 발생합니다. 서식 파일을 이 컨트롤을 사용하는 경우 템플릿의 서명을 확인할 수 없습니다.

해결 방법

경고 레지스트리를 잘못 또는 다른 방법을 사용하여 레지스트리 편집기를 사용하여 수정할 경우 심각한 문제가 발생할 수 있습니다. 이 문제를 해결하려면 운영 체제를 다시 설치해야 할 수도 있습니다. Microsoft는 이러한 문제를 해결할 수 있음을 보증하지 않습니다. 레지스트리 수정에 따른 모든 책임은 수정하십시오.

이 문제를 해결하려면 이 핫픽스를 설치하십시오. 이 핫픽스를 설치한 후 이를 위해
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\MSExchangeWEB\OWA
CheckEmbeddedSmime 레지스트리 항목을 추가하여 사용하면 합니다 레지스트리 하위 키를. 이렇게 하려면 다음과 같이 하십시오.
  1. 시작 을 누르고, 실행 을, Regedit 를 입력한 다음 확인 을 누릅니다.
  2. 찾은 후 다음 레지스트리 하위 키를 찾아 누릅니다.
    HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\MSExchangeWEB\OWA
  3. 편집 메뉴에서 새로 만들기를 가리킨 다음 DWORD 값 을 클릭하십시오.
  4. CheckEmbeddedSmime 를 입력한 다음 Enter 키를 누릅니다.
  5. CheckEmbeddedSmime, 마우스 오른쪽 단추로 클릭한 다음 수정 을 클릭하십시오.
  6. DWORD 값 편집 대화 상자에서 자료10진수 를 클릭하십시오.
  7. 값 데이터 상자에 1 을 입력한 다음 확인 을 누릅니다.
  8. 레지스트리 편집기를 끝냅니다.

핫픽스 정보

Microsoft에서 제공하는 핫픽스를 사용할 수 있습니다. 그러나 이 핫픽스는 이 문서에서 설명된 문제만 해결할 수 있습니다. 이 문서에 설명된 특정 문제가 발생한 시스템에만 이 핫픽스를 적용하십시오. 추후에 이 핫픽스를 테스트할 수 있습니다. 따라서 이 문제로 심각하게 영향을 받은 경우를 제외하곤 이 핫픽스가 포함된 다음 소프트웨어 업데이트까지 기다리는 것이 좋습니다.

다운로드할 핫픽스가 있는 경우, 이 기술 자료 문서의 맨 위에 "사용 가능한 핫픽스 다운로드" 링크가 있습니다. 이 링크가 표시되지 않는 경우, Microsoft 고객 지원 서비스에 문의하여 핫픽스를 구할 수 있습니다.

참고 추가적인 문제가 발생할 경우 또는 모든 문제 해결에 필요한 경우 별도의 서비스 요청을 만들어야 할 수도 있습니다. 핫픽스에 적용되지 않는 추가 지원 질문과 문제에는 일반 지원 비용이 적용됩니다. Microsoft 고객 서비스 지원 전화 번호 전체 목록 또는 별도의 서비스 요청을 만들려면 다음 Microsoft 웹 사이트로 이동하십시오:
http://support.microsoft.com/contactus/?ws=support
참고 "핫픽스 다운로드 가능" 형식에는 핫픽스를 사용할 수 있는 언어가 표시됩니다. 사용자 언어가 표시되지 않으면 해당 언어의 핫픽스를 사용할 수 없습니다 때문입니다.

전제 조건

파일 종속성으로 인해 이 핫픽스는 Microsoft Exchange Server 2003 서비스 팩을 2 필요합니다.추가 정보는 다음 문서 번호를 클릭하여 Microsoft 기술 자료에서 확인하십시오:
836993 Exchange Server 2003의 최신 서비스 팩을 구하는 방법

재시작 요구 사항

이 핫픽스를 적용한 후에는 컴퓨터를 다시 시작할 필요가 없습니다. 그러나 이 핫픽스를 적용하면 다음 서비스는 자동으로 다시 시작됩니다.
  • Microsoft Exchange 정보 저장소 서비스
  • IIS 관리 서비스와 모든 종속 서비스를

핫픽스 대체 정보

이 핫픽스는 다른 핫픽스를 대체하지 않습니다.

파일 정보

이 핫픽스의 영어 버전은 다음 표에 나열된 파일 특성(또는 그 이후의 파일 특성)이 있습니다. 이러한 파일의 시간과 날짜는 UTC (협정 세계시) 로 나열됩니다. 파일 정보에서는 현지 시간으로 변환됩니다. UTC와 로컬 시간의 차이를 알려면 제어판의 날짜 및 시간 항목에서 표준 시간대 탭을 사용하십시오.
표 축소표 확대
파일 이름파일 버전파일 크기날짜시간
Davex.dll6.5.7653.41,131,0082007-Jun-0118:02
Exoledb.dll6.5.7653.42,619,9042007-Jun-0103: 02
Exprox.dll6.5.7653.4415,2322007-Jun-0118:02

현재 상태

Microsoft는 "본 문서의 정보는 다음의 제품에 적용됩니다." 절에 나열된 Microsoft 제품에서 이 문제를 확인했습니다.

추가 정보

추가 정보는 다음 문서 번호를 클릭하여 Microsoft 기술 자료에서 확인하십시오:
823568S/MIME을 사용하도록 Exchange Server 2003 OWA를 구성하는 방법

속성

기술 자료: 937851 - 마지막 검토: 2007년 10월 25일 목요일 - 수정: 2.3
본 문서의 정보는 다음의 제품에 적용됩니다.
  • Microsoft Exchange Server 2003 Standard Edition
  • Microsoft Exchange Server 2003 Enterprise Edition
키워드:?
kbmt kbautohotfix kbexpertiseinter kbhotfixserver kbqfe KB937851 KbMtko
기계 번역된 문서
중요: 본 문서는 전문 번역가가 번역한 것이 아니라 Microsoft 기계 번역 소프트웨어로 번역한 것입니다. Microsoft는 번역가가 번역한 문서 및 기계 번역된 문서를 모두 제공하므로 Microsoft 기술 자료에 있는 모든 문서를 한글로 접할 수 있습니다. 그러나 기계 번역 문서가 항상 완벽한 것은 아닙니다. 따라서 기계 번역 문서에는 마치 외국인이 한국어로 말할 때 실수를 하는 것처럼 어휘, 구문 또는 문법에 오류가 있을 수 있습니다. Microsoft는 내용상의 오역 또는 Microsoft 고객이 이러한 오역을 사용함으로써 발생하는 부 정확성, 오류 또는 손해에 대해 책임을 지지 않습니다. Microsoft는 이러한 문제를 해결하기 위해 기계 번역 소프트웨어를 자주 업데이트하고 있습니다.

피드백 보내기

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com