Artigo: 937862 - Última revisão: sexta-feira, 22 de Junho de 2007 - Revisão: 1.1

Lista de "Versões da pasta" está em branco ou recebe uma mensagem no Windows Vista: "Não existem sem nenhuma versão anterior disponível"

Dica do SistemaEste artigo aplica-se a um sistema operativo diferente do que está a utilizar. Foi desactivado o conteúdo do artigo, que pode não ser relevante para si.
Expandir tudo | Reduzir tudo

Sintomas

Num computador baseado no Windows Vista, a lista de versões de pastas está em branco ou, recebe a seguinte mensagem:
Sem versões anteriores estão disponíveis.
Este problema ocorre quando aceder às propriedades de um ficheiro ou de uma pasta e, em seguida, clique em separador Versões anteriores .

Além disso, se utilizar o comando vssadmin list shadows numa linha de comandos, o volume que hospeda o ficheiro ou pasta terá uma lista de cópias sombra que estão associadas com o volume.

Causa

Este problema ocorre se a partilha de ficheiros e impressoras para redes Microsoft não está ligado a Ligação de área local .

Resolução

Para ligar a partilha de ficheiros e impressoras para redes Microsoft para Ligação de área local , siga estes passos:
  1. Clique em Iniciar
    Reduzir esta imagemExpandir esta imagem
     Start button
    , escreva o Centro de partilha de rede e na caixa Iniciar procura e, em seguida, prima ENTER.
  2. Clique em Gerir ligações de rede na barra de tarefas .
  3. Clique com o botão direito do rato em Ligação de área local , e clique em Propriedades .
    Reduzir esta imagemExpandir esta imagem
    User Account Control permission
    Se lhe for pedido para uma palavra-passe de administrador ou uma confirmação, escreva a palavra-passe ou clique em continuar .
  4. Na lista esta ligação utiliza os seguintes itens , clique para seleccionar a caixa de verificação partilha de ficheiros e impressoras para redes Microsoft e, em seguida, clique em OK .

    Nota Se a partilha de ficheiros e impressoras para redes Microsoft não estiver listado na lista esta ligação utiliza os seguintes itens , siga estes passos:
    1. Na caixa de diálogo Propriedades de ligação de área local , clique em instalar .
    2. Na caixa de diálogo Seleccionar tipo de funcionalidade de rede , clique em Serviços e, em seguida, clique em Adicionar .
    3. Clique em partilha de ficheiros e impressoras para redes Microsoft na lista Serviço de rede e, em seguida, clique em OK .
    4. Verifique que partilha de ficheiros e impressoras para redes Microsoft está agora listado na lista esta ligação utiliza os seguintes itens e, em seguida, clique em Fechar .

A informação contida neste artigo aplica-se a:
  • Windows Vista Ultimate
  • Windows Vista Enterprise
  • Windows Vista Business
Palavras-chave: 
kbmt kbsharedfolders kbexpertisebeginner kbtshoot kberrmsg kbprb KB937862 KbMtpt
Tradução automáticaTradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine translation ou MT), não tendo sido portanto revisto ou traduzido por humanos. A Microsoft tem artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais. O objectivo é simples: oferecer em Português a totalidade dos artigos existentes na base de dados do suporte. Sabemos no entanto que a tradução automática não é sempre perfeita. Esta pode conter erros de vocabulário, sintaxe ou gramática? erros semelhantes aos que um estrangeiro realiza ao falar em Português. A Microsoft não é responsável por incoerências, erros ou estragos realizados na sequência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza actualizações frequentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 937862  (http://support.microsoft.com/kb/937862/en-us/ )