ID do artigo: 937862 - Última revisão: sexta-feira, 22 de junho de 2007 - Revisão: 1.1

Lista de "Pasta versões" está em branco ou você recebe uma mensagem no Windows Vista: "Não existem não versões anteriores disponíveis"

Dica do SistemaEste artigo aplica-se a um sistema operativo diferente do que está a utilizar. Foi desactivado o conteúdo do artigo, que pode não ser relevante para si.
Expandir tudo | Recolher tudo

Sintomas

Em um computador baseado no Windows Vista, a lista de versões de pasta está em branco ou você recebe a seguinte mensagem:
Não há nenhum versões anteriores disponíveis.
Esse problema ocorre quando você acessar as propriedades de um arquivo ou de uma pasta e clique na guia Versões anteriores .

Além disso, se você usar o comando vssadmin list shadows em um prompt de comando, o volume que hospeda o arquivo ou a pasta terá uma lista de cópias de sombra que estão associados com o volume.

Causa

Esse problema ocorre se compartilhamento de arquivos e impressoras para redes Microsoft não está vinculado a Conexão Local .

Resolução

Para vincular o compartilhamento de arquivos e impressoras para redes Microsoft para Conexão Local , execute estas etapas:
  1. Clique em Iniciar com o
    Recolher esta imagemExpandir esta imagem
     Start button
    , digite Central de compartilhamento de rede e na caixa Iniciar procura e, em seguida, pressione ENTER.
  2. Clique em Gerenciar conexões de rede na barra de tarefas .
  3. Clique Local Area Connection , com o botão direito do mouse e clique em Propriedades .
    Recolher esta imagemExpandir esta imagem
    User Account Control permission
    Se você for solicitada uma senha de administrador ou uma confirmação, digite a senha ou clique em continuar .
  4. Na lista esta conexão usa estes itens , marque a caixa de seleção compartilhamento de arquivos e impressoras para redes Microsoft e, em seguida, clique em OK .

    Observação Se o compartilhamento de arquivos e impressoras para redes Microsoft não estiver na lista esta conexão usa estes itens , execute estas etapas:
    1. Na caixa de diálogo Propriedades de conexão local , clique em instalar .
    2. Na caixa de diálogo Selecionar tipo de recurso de rede , clique em serviço e em seguida, clique em Adicionar .
    3. Clique em compartilhamento de arquivos e impressoras para redes Microsoft , na lista Serviço de rede e, em seguida, clique em OK .
    4. Verifique se compartilhamento de arquivos e impressoras para redes Microsoft agora está listado na lista esta conexão usa estes itens e, em seguida, clique em Fechar .

A informação contida neste artigo aplica-se a:
  • Windows Vista Ultimate
  • Windows Vista Enterprise
  • Windows Vista Business
Palavras-chave: 
kbmt kbsharedfolders kbexpertisebeginner kbtshoot kberrmsg kbprb KB937862 KbMtpt
Tradução automáticaTradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine Translation ou MT), não tendo sido portanto traduzido ou revisto por pessoas. A Microsoft possui artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais, com o objetivo de oferecer em português a totalidade dos artigos existentes na base de dados de suporte. No entanto, a tradução automática não é sempre perfeita, podendo conter erros de vocabulário, sintaxe ou gramática. A Microsoft não é responsável por incoerências, erros ou prejuízos ocorridos em decorrência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza atualizações freqüentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 937862  (http://support.microsoft.com/kb/937862/en-us/ )