Después de aplicar la actualización de seguridad 929123, puede aparecer un cuadro de diálogo que le pida más información acerca de cómo continuar cuando explore un sitio web

Seleccione idioma Seleccione idioma
Id. de artículo: 937912 - Ver los productos a los que se aplica este artículo
Expandir todo | Contraer todo

Síntomas

Después de aplicar la actualización de seguridad 929123, puede aparecer un cuadro de diálogo que le pida más información acerca de cómo continuar cuando explora un sitio web.

Causa

Este problema se produce porque no tiene la información de encabezado content-type adecuada para los archivos de almacenamiento web (.mht) del sitio web.

Solución

Para resolver este problema, configure la asignación del servidor web de la extensión de archivo .mht al tipo de contenido "message/rfc822". Para ello, debe agregar la siguiente información de asignación:
content-type="message/rfc822"
Por ejemplo, si desea configurar el tipo MIME MHT para Apache, siga estos pasos:
  1. Asegúrese de que tiene credenciales administrativas para el servidor. Si no tiene credenciales administrativas y no puede obtenerlas, pida al administrador del servidor que actualice esta extensión de tipo MIME.
  2. Vaya a la carpeta raízDeApache/httpd/conf y utilice un editor de texto para abrir el archivo Srm.conf.
  3. Agregue la línea de código siguiente al final del archivo.
    AddType message/rfc822 mht
    Asegúrese de que el archivo termina con una línea en blanco.
  4. Guarde los cambios y cierre el archivo.
  5. Reinicie el servidor web.

Más información

Para obtener más información al respecto, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
929123 MS07-034: Actualización de seguridad acumulativa para Outlook Express y Windows Mail

Propiedades

Id. de artículo: 937912 - Última revisión: lunes, 03 de diciembre de 2007 - Versión: 1.3
La información de este artículo se refiere a:
  • Microsoft Windows Server 2003 Service Pack 1 sobre las siguientes plataformas
    • Microsoft Windows Server 2003, Standard Edition (32-bit x86)
    • Microsoft Windows Server 2003, Enterprise Edition (32-bit x86)
    • Microsoft Windows Server 2003, Datacenter Edition (32-bit x86)
    • Microsoft Windows Server 2003, Web Edition
    • Microsoft Windows Server 2003, Enterprise Edition for Itanium-based Systems
    • Microsoft Windows Server 2003, Datacenter Edition for Itanium-Based Systems
    • Microsoft Windows Small Business Server 2003 Standard Edition
  • Microsoft Windows Server 2003 Service Pack 2 sobre las siguientes plataformas
    • Microsoft Windows Server 2003, Standard Edition (32-bit x86)
    • Microsoft Windows Server 2003, Enterprise Edition (32-bit x86)
    • Microsoft Windows Server 2003, Datacenter Edition (32-bit x86)
    • Microsoft Windows Server 2003, Web Edition
    • Microsoft Windows Server 2003, Enterprise Edition for Itanium-based Systems
    • Microsoft Windows Server 2003, Datacenter Edition for Itanium-Based Systems
    • Microsoft Windows Server 2003, Standard x64 Edition
    • Microsoft Windows Server 2003, Enterprise x64 Edition
    • Microsoft Windows Server 2003, Datacenter x64 Edition
  • Microsoft Windows XP Service Pack 2 sobre las siguientes plataformas
    • Microsoft Windows XP Professional
    • Microsoft Windows XP Home Edition
    • Microsoft Windows XP Professional x64 Edition
  • Windows Vista Ultimate
  • Windows Vista Enterprise
  • Windows Vista Business
  • Windows Vista Home Premium
  • Windows Vista Home Basic
  • Windows Vista Starter
  • Windows Vista Ultimate 64-bit edition
  • Windows Vista Enterprise 64-bit edition
  • Windows Vista Home Premium 64-bit edition
  • Windows Vista Home Basic 64-bit edition
Palabras clave: 
kbtshoot kbbug kbsecurity kbpubtypekc kbexpertiseinter kbexpertisebeginner KB937912

Enviar comentarios

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com